Results 1 to 2 of 2

Thread: installing ubuntu on slave drive

  1. #1
    Join Date
    Jan 2009
    Beans
    6

    installing ubuntu on slave drive

    I have two hard drives, on c i have windows and would like to install ubuntu on the slave drive. after selecting the salve dirve, i am getting "no root file system is defined". I tried deleting all partitions on the slave dirve too. I am attaching couple of screen shots, can any one please suggest what i am doing wrong.
    Thanks
    Anant
    Attached Images Attached Images

  2. #2
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: installing ubuntu on slave drive

    Your thread already says Solved. Not sure if then others may also see thread.

    If you use Something Else you have to manually create partitions with + to add partition. Or you can partition in advance and then use Something Else to assign which partition is which with change button.

    With two drives it is better to use Something Else as you also can see at bottom of screen shot the combo box to change to load boot loader to sdb. It looks like you have done that.

    The default install is just / (root) and swap. And if a new user that is all you need. And if it is only 40GB that is all your should need. Swap can be equal to RAM in GiB not GB or a bit larger than RAM otherwise. If you have lots of RAM or 4GB or more then swap can be just 2GB as system may never use swap unless you hibernate.
    Attached Images Attached Images
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •