Results 1 to 2 of 2

Thread: Interesting, ONLY mplayer have sound.

  1. #1
    Join Date
    Apr 2014

    Unhappy Interesting, ONLY mplayer have sound.

    Ok, we've seen lots of mplayer don't have sound threads, but this is different. I am running Kubuntu 12.04 up to date with bunblebee-ed nevidia graphic card laptop. The audio devices checks out good
    aplay -l
    **** PLAYBACK 硬體裝置清單 ****
    card 0: PCH [HDA Intel PCH], device 0: ALC269VB Analog [ALC269VB Analog]
      子设备: 0/1
      子设备 #0: subdevice #0
    card 0: PCH [HDA Intel PCH], device 3: HDMI 0 [HDMI 0]
      子设备: 1/1
      子设备 #0: subdevice #0
    The problem is there is no sound in neither system notification nor audacious nor adobe flash, etc. Only Mplayer has no problem running alsa HDMI. I think I got some of the KDE set up wrong.
    I would really like some good advice on this. Thanks in Advance!

  2. #2
    Join Date
    Nov 2008
    Metro Boston
    Kubuntu Development Release

    Re: Interesting, ONLY mplayer have sound.

    I find installing pavucontrol to provide the easiest interface to managing multiple sound sources. I have both an HDMI connection to a TV and an analog audio connection to my old A/V receiver. Mplayer (actually SMPlayer in my case) can manage the outputs itself, but for other purposes I use pavucontrol. I find it much more effective than the mixer (KMix) that comes with Kubuntu and easier to manage than changing the configuration in System Settings > Multimedia.

    I ended up removing the Kubuntu volume control from the system tray and adding an icon for pavucontrol to the panel.
    Last edited by SeijiSensei; April 7th, 2014 at 04:56 PM.
    If you ask for help, do not abandon your request. Please have the courtesy to check for responses and thank the people who helped you.

    Blog · Linode System Administration Guides · Android Apps for Ubuntu Users

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts