Results 1 to 2 of 2

Thread: Problem with updating. Header error?

  1. #1
    Join Date
    Apr 2014
    Beans
    2

    Problem with updating. Header error?

    Hey everyone,

    When I tried updating my machine running Ubuntu 13.10 I got an error saying that my headers were unconfigured (or something to that effect). So I open up Synaptic Package Manager and attempt to reinstall "linux-headers-3.11.0-19" and "linux-headers-3.11.0-19-generic" and get the following error message.

    E: linux-headers-generic: Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.
    E: linux-generic: dependency problems - leaving unconfigured

    So I tried to reinstall those packages and got this error:

    E: Internal Error, No file name for linux-generic:amd64

    Anyone have any ideas that don't involve a fresh install?
    Thanks

  2. #2
    Join Date
    Apr 2014
    Beans
    2

    Re: Problem with updating. Header error?

    Looks like I might have fixed it by running

    sudo apt-get install --reinstall linux-headers-generic
    I'll have to see the next time an update is available, but I'm thinking it's all going to be alright.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •