Results 1 to 3 of 3

Thread: Chromium replaced with hangouts

  1. #1
    Join Date
    Jan 2013

    Chromium replaced with hangouts

    Hi, so I have a bit of a weird problem. I installed google hangouts for chromium, and now ubuntu seems to thing google hangouts is my default browser. When I type in chromium in the dash, it shows the chromium icon but it says hangouts underneat. I uninstalled the hangouts plugin, and now when I click on the icon in the dash nothing happens. I tried reinstalling chromium, but no luck. I can't seem to find the chromium executable anywhere. Anyone know what happened?

  2. #2
    Join Date
    Sep 2006
    Ubuntu Mate 16.04 Xenial Xerus

    Re: Chromium replaced with hangouts

    What does apt-cache policy chromium-browser return ?
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests / username changes by PM, thanks. |

  3. #3
    Join Date
    Jun 2010

    Re: Chromium replaced with hangouts

    I'm having the same issue....... This would not be an issue for if it worked properly! Because of this problem, when I click on a hyperlink from another program within Ubuntu it opens up a new Chromium-browser window without opening the link I clicked on. That is my main problem with this issue.
    "apt-cache policy chromium-browser" returns: chromium-browser: Installed: 34.0.1847.116-0ubuntu2
    Candidate: 34.0.1847.116-0ubuntu2
    Version table:
    *** 34.0.1847.116-0ubuntu2 0
    500 trusty/universe amd64 Packages
    100 /var/lib/dpkg/status

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts