Results 1 to 2 of 2

Thread: Ubuntu 12.04 shutdown and suspend fails

  1. #1
    Join Date
    Jul 2013

    Unhappy Ubuntu 12.04 shutdown and suspend fails

    Hello everybody,

    yesterday I installed a fresh ubuntu 12.04 LTS 64bit on my desktop pc.

    Chipset: Intel DP35DP
    CPU: Intel Core 2 Duo E6750
    RAM: DDR2-800 4GB
    HD: WD Blue 1TB
    Network: Intel 82566DC-2 Gigabit Network Connection

    I used the following partition scheme:

    root: 186GB
    swap: 9GB
    home: 736GB

    Bios setting ACPI: S3

    The problem now is, that the computer doesnt shut down properly. I go via the button in the red upper corner of the desktop und hit shut down --> shutdown.
    I hear the hard disk turning of, but the CPU fan, power supply and screen remain active. The last line printed on screen befor it hangs is
    [2273.288087] reboot: Power down
    sudo shutdown -P now
    doesn't work either.

    If i want the pc to suspend (power button upper right at desktop) it turns off, but doesnt resume. If i resume I get a blank screen with the withe cursor in the upper left corner in the screen. Nothing happens.

    Restart works.

    I searched the internet and find this hint:

    but it didn't work for me.

    I read the suspend log (/var/log/pm-suspend.log) and found out, that the network controller might not be disabled... I attached it.
    /etc/pm/sleep.d/10_unattended-upgrades-hibernate suspend suspend: success.
    Running hook /usr/lib/pm-utils/sleep.d/55NetworkManager suspend suspend:
    Having NetworkManager put all interaces to sleep...Failed
    I tried to disable the network adapter before suspending and afterwards reanabling it, sadly no effect.

    sudo modprobe -r e1000e
    sudo modprobe e1000w
    I also tried to install a new driver from Intel, there should be one available for my network chip, i found this manual
    but I failed

    Bios setting ACPI: S1

    Everything works, Power down, suspend, restart!
    Attached Files Attached Files

  2. #2
    Join Date
    May 2010

    Re: Ubuntu 12.04 shutdown and suspend fails

    Not quite clear from your post, did you ever solve this issue?

    I have the same board (Intel DP35DP) and the same issue - for years. It does not shut down most of the time, and the kernel prints "power down" as last message. HDDs turn off, everything else keeps running. Whatever the cause, it's something specific to Linux; Windows never had a problem getting the machine to shut down properly. In the end I just turned it off manually instead, no real harm done. Except lately it sometimes refuses to turn back on... it's an old machine by now (>5 years and ran every day), might have to replace it with something else after all...

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts