Results 1 to 4 of 4

Thread: Dual monitors, mouse lags on the 1920x1080, runs fine on 1680x1050

  1. #1
    Join Date
    Apr 2013
    Beans
    4

    Question Dual monitors, mouse lags on the 1920x1080, runs fine on 1680x1050

    Using Ubuntu 12.04, graphics card is Radeon 5850, 4gb RAM, i5 CPU. I'm using Catalyst and have updated everything just now.

    The 1920 monitor runs using HDMI, the 1680 with normal DVI. When moving the mouse on the 1920, it lags a bit, however it is perfectly smooth on the 1680.

    Since I'm still fairly new to Ubuntu, tell me where the logs are if you need them to look into this matter further.

  2. #2
    Join Date
    Apr 2013
    Beans
    4

    Re: Dual monitors, mouse lags on the 1920x1080, runs fine on 1680x1050

    Well, i thought I might as well tell you I resolved it.

    The refresh rate of the larger monitor was at 24Hz, I increased it to 60 and it is perfectly normal now.

  3. #3
    Join Date
    Aug 2013
    Beans
    279

    Re: Dual monitors, mouse lags on the 1920x1080, runs fine on 1680x1050

    Quote Originally Posted by turbanatoruk View Post
    Using Ubuntu 12.04, graphics card is Radeon 5850, 4gb RAM, i5 CPU. I'm using Catalyst and have updated everything just now.

    The 1920 monitor runs using HDMI, the 1680 with normal DVI. When moving the mouse on the 1920, it lags a bit, however it is perfectly smooth on the 1680.

    Since I'm still fairly new to Ubuntu, tell me where the logs are if you need them to look into this matter further.
    How do you run 2 monitor with 2 diferent resolutions?i only can run 2 monitors with same resolution or mirrored at same time.

  4. #4
    Join Date
    Aug 2013
    Beans
    279

    Re: Dual monitors, mouse lags on the 1920x1080, runs fine on 1680x1050

    Quote Originally Posted by turbanatoruk View Post
    Using Ubuntu 12.04, graphics card is Radeon 5850, 4gb RAM, i5 CPU. I'm using Catalyst and have updated everything just now.

    The 1920 monitor runs using HDMI, the 1680 with normal DVI. When moving the mouse on the 1920, it lags a bit, however it is perfectly smooth on the 1680.

    Since I'm still fairly new to Ubuntu, tell me where the logs are if you need them to look into this matter further.


    Also why are you still runnig 12.04 on that machine you can run 14.04 the new lts, i also have an Intel I5 and i installed ubuntu 14.04 and gnome flashback desktop and everything is running perfect.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •