Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: PAE problem solved in 14.04. Forcepae option.

  1. #11
    Join Date
    Oct 2009
    Reykjavík, Ísland
    Lubuntu 17.10 Artful Aardvark

    Re: PAE problem solved in 14.04. Forcepae option.

    For the Banias processors the problem is that there's PAE capability but no indication of that. Adding a fake PAE flag solves the problem.

    If this is our guy it has a Geode processor unrelated to Banias. I believe (but am not sure) that is lacks PAE capability, not only the flag.

    I suggest that you try the non-PAE version of Bodhi Linux, but it's an oddball processor and I can't promise that it will work.

    Be aware that it is weak hardware regardless of which operative system you are able to run.
    Last edited by mörgæs; April 27th, 2014 at 01:06 AM.
    If you install Buntu 17.10 remember to download a new ISO file.

    Old ISO files might contain a bug which can damage UEFI hardware. Updating an existing installation and upgrading to 17.10 (if one has faith in upgrades in general) are safe.

  2. #12
    Join Date
    Nov 2011

    Re: PAE problem solved in 14.04. Forcepae option.

    If you are interested in trying the new Ubuntu Trusty with a non-pae kernel, you can install a minimal text only 'flavour' with the experimental 9w installer. After installing and rebooting you can add a window manager or light desktop environment.

    See this link

    I uploaded a 9w installer file so that you can also test the non-pae kernel now

    - Please get the iso file Trusty-npae124-text.iso from


    But there might be issues with some hardware driver that has been dropped in Ubuntu Trusty, so that you will have better luck with Bodhi as adviced by mörgæs, or with Bento or LXLE, which are re-spins from the same fundament, Ubuntu 12.04 LTS. If your computer has less than 512 MB RAM, you should also try some ultra-light linux distros, for example DSL, Puppy and Tiny Core.

  3. #13
    Join Date
    Oct 2014

    Cool Re: PAE problem solved in 14.04. Forcepae option.

    Quote Originally Posted by dave9469 View Post
    I have a viglen MCP and I'm trying to install the latest Lubuntu. I got the pae error and found this thread so added forcepae after the -- in the boot options but I still get the message "This Kernel requires the following features not present on the CPUae"

    Does anybody know why and is there a work round. I'm using the lubuntu-14.04-desktop-i386 iso on a USB stick.
    As stupid as it sounds I got this message when I put in "forcepae" immediately after the "--" so it read "--forcepae" like you might expect for a command flag BUT I was 100% positive that mine supported PAE so I tried putting a space so it read "-- forcepae" and was able to run the installation

Page 2 of 2 FirstFirst 12

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts