Quote Originally Posted by cpatrick08 View Post
When I run command in step 1 on Trusty 64 bit i get following error message The following packages have unmet dependencies: libjack-dev : Depends: libjack0 (= 1:0.121.3+20120418git75e3e20b-2.1ubuntu1) but it is not going to be installed
E: Build-dependencies for pulseaudio could not be satisfied.
Sorry Forgive me I have not been wacthing this thread better.
When you add a PPA, "Source" part is not added automaticaly. Go To Software Sources and check the Source part of that PPA. Then it should work.
Also see here