Results 1 to 10 of 149

Thread: have you got a really old computer

Threaded View

  1. #27
    Join Date
    Feb 2011
    Location
    Coquitlam, B.C. Canada
    Beans
    2,456
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: have you got a really old computer

    My old old test computer failed to install the Trusty 14.04 32 bit server daily ISO!!!! It installs 13.10 Server fine.

    Further testing with VM's shows that approximately an additional 64 (+ or - approximately 1 megabyte) Megabytes are needed for the installer between 13.10 and 14.04.

    The error out message is: "Failed to load installer components".

    The minimum requirements specification is changing from 128 Megabytes to 196 Megabytes.

    I guess I am now more interested in this thread and the text only installation option.

    Edit: Refined the extra memory requirement.
    Attached Images Attached Images
    Last edited by Doug S; March 22nd, 2014 at 03:33 AM. Reason: better number, after more tests
    Any follow-up information on your issue would be appreciated. Please have the courtesy to report back.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •