Results 1 to 1 of 1

Thread: Trouble bootstrapping juju

  1. #1
    Join Date
    Mar 2014

    Trouble bootstrapping juju

    Hi all,

    I am investigating MAAS with juju on Ubuntu 12.04.4LTS. (also tried 13.10...)

    I have set up my server(s) using various tutorials, but I keep getting 403 errors when bootstrapping juju.

    I have tried it as root and as the local administrator. Everytime I keep getting "2014-03-04 15:20:50 ERROR juju supercommand.go:282 cannot start bootstrap instance: gomaasapi: got error back from server: 403 FORBIDDEN" errors.

    Is there anyone who can give me a clue, so I can continue my installation.

    Setup information:
    Ubuntu 12.04.4
    MAAS 1.4+bzr1693+dfsg-0ubuntu2.2~ctools0
    juju 1.16.6

    [SOLUTION (at least for me)] I am using plain PCs to test the setup. Therefore I am forced to use WOL instead of e.g. IPMI/iDRAC etc. It seems that when you configure the node as using WOL, you have (!!) to enter the MAC address explicitly.
    Last edited by xander3; March 6th, 2014 at 03:09 PM. Reason: Solution (for me, at least)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts