Results 1 to 2 of 2

Thread: Endless Loop "Trust This Computer" Iphone5S

  1. #1
    Join Date
    May 2008
    Beans
    214
    Distro
    Lubuntu

    Endless Loop "Trust This Computer" Iphone5S

    When I connect my phone to the computer, it asks me if I want to trust the computer. I tap on "Trust" and nothing happens. It just asks me again and again and again.

    I have installed ifuse, libimobiledevice4,libusbmuxd2, usbmuxd.

    On my laptop with Puppy Precise 5.6.1, it opens the phone just fine. What's missing on lubuntu 13.10 with 3.11.0-15-generic?

  2. #2
    Join Date
    Apr 2012
    Beans
    135
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Endless Loop "Trust This Computer" Iphone5S

    It seems that this is an iOS 7 problem, well-motivated but inconsiderately implemented. It only started being a problem for me when I let the iPhone upgrade to iOS 7.1

    I found a solution at http://askubuntu.com/questions/37171...a-ubuntu-13-10

    Quoting from that for 13.10

    For 13.10 you can download the .deb package from the launchpad site here.
    It worked for me. Download that .deb file and then
    Code:
    sudo dpkg -i xxx.deb
    "Worked" means that in nautilus I was then again able to navigate to my photos, double click to view and then copy to local disk - because that's all I need to do. YMMV.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •