Results 1 to 4 of 4

Thread: running sudo commands - bad password

  1. #1
    Join Date
    Dec 2010
    Beans
    201

    running sudo commands - bad password

    I am logging in with my admin2 account. I can usually run sudo commands, but all of the sudden when I run sudo any command, and it asks me for my admin2 password, it says that I have a bad password. Yet I can login to admin2 without any problem. How can I fix this?

  2. #2
    Join Date
    Jul 2013
    Location
    Wisconsin
    Beans
    4,068

    Re: running sudo commands - bad password

    You already asked this question in http://ubuntuforums.org/showthread.php?t=2208128
    And someone was kind enough to try and help you there...

  3. #3
    Join Date
    Dec 2010
    Beans
    201

    Re: running sudo commands - bad password

    whoops, sorry. viewed my subscribed threads because I thought I had, and didn't see it. will mark as solved then. thank you.

  4. #4
    Join Date
    Jun 2007
    Location
    Porirua, New Zealand
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: running sudo commands - bad password

    Quote Originally Posted by ian-weisser View Post
    You already asked this question in http://ubuntuforums.org/showthread.php?t=2208128
    And someone was kind enough to try and help you there...
    With this, thread closed.
    Forum DOs and DON'Ts
    Never assume that information you find using a search engine is up-to-date.
    Please use CODE tags.
    A low-volume blog

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •