I've been trying since January 6th without success, so it has been suggested to me that I should ask whether anyone has actually succeeded in installing them in that environment.

Anyone had any luck?