Results 1 to 5 of 5

Thread: evince not found when trying to ./config??

  1. #1
    Join Date
    Feb 2014

    evince not found when trying to ./config??

    Recently I've been learning the ropes in extracting and compiling in ubuntu thanks to my determination to install Denemo(music transcript software)


    The instructions were helpful and I'm trying to run ./configure and been through a couple hurdles in installing libxml and whatnot and I installed evince, but when I ran ./configure again, I get this!

    checking for EVINCE_2_0... no
    checking for EVINCE_2_30... no
    checking for EVINCE_2_32... no
    configure: error: Package requirements (evince-view-2.32 >= 2.0) were not met:

    No package 'evince-view-2.32' found

    Consider adjusting the PKG_CONFIG_PATH environment variable if you
    installed software in a non-standard prefix.

    Alternatively, you may set the environment variables EVINCE_2_32_CFLAGS
    and EVINCE_2_32_LIBS to avoid the need to call pkg-config.
    See the pkg-config man page for more details.

    Now what am I supposed to do? It would be really helpful if you guys can provide me with something to paste onto my terminal that would fix this.

    Thank you
    Last edited by antman2; February 25th, 2014 at 03:07 AM.

  2. #2
    Join Date
    Mar 2006

    Re: evince not found when trying to ./config??

    Try to install libevince-dev package.Maybe that will help.

    Did you tried second method on that link?
    Last edited by zvacet; February 25th, 2014 at 12:22 PM.

  3. #3
    Join Date
    Jul 2007
    Magic City of the Plains
    Xubuntu 17.10 Artful Aardvark

  4. #4
    Join Date
    Feb 2012
    Los Angeles, CA
    Ubuntu 12.04 Precise Pangolin

    Re: evince not found when trying to ./config??

    I second that, since it seems that your computer probably doesn't have evince in your computer. It's as easy as:

     sudo apt-get install libevince-dev
    What Ubuntu version are you running? I can find out the latest supported package for your system and see if you can install it.
    John J. Kim (IRC: kotux)
    High School Senior / Ubuntu User # 35405
    "Let your performance do the thinking." --Charlotte Bronte

  5. #5
    Join Date
    Mar 2006

    Re: evince not found when trying to ./config??

    You can do this (I tried just to be sure)

    wget -c
    chmod +x denemo-1.1.0-0.linux-x86
    You will run it with

    Of course user_name is your username.You can even make launcher if you want to.
    There is no greater religion than a truth.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts