Results 1 to 6 of 6

Thread: trouble installing ffmpeg on lucid - Couldn't find package libva-dev

  1. #1
    Join Date
    Feb 2014
    Beans
    2

    trouble installing ffmpeg on lucid - Couldn't find package libva-dev

    I have a EC2 instance (made with turnkeylinux but that is probably not an issue) running

    Description: Ubuntu 10.04.4 LTS
    Release: 10.04
    Codename: lucid


    and trying to install ffmpeg using https://trac.ffmpeg.org/wiki/UbuntuCompilationGuide after issuing the first block to install dependencies I get
    E: Couldn't find package libva-dev

    Can someone please help? I'm fairly new to Ubuntu administrative

    thank you in advance.

  2. #2
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    11,357
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: trouble installing ffmpeg on lucid - Couldn't find package libva-dev

    randall4; Hi !

    Release 10.04 for the desktop has reached End Of Life and is no longer supported. As such, the repository is no longer.
    May I highly suggest that you upgrade/install a current version ? The current Long Term Support release is version 12.04 and the latest release is version 13.10.
    An on-line upgrade is not recommended in this instance, too much has changed since version 10.04.
    For ubuntu:
    http://www.ubuntu.com/download/desktop

    And for older hardware:
    https://help.ubuntu.com/community/Lubuntu/GetLubuntu

    we are here to
    help
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubuntu'n !

  3. #3
    Join Date
    Feb 2014
    Beans
    2

    Re: trouble installing ffmpeg on lucid - Couldn't find package libva-dev

    thanks....

  4. #4
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    11,357
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: trouble installing ffmpeg on lucid - Couldn't find package libva-dev

    randall4;

    No problem, let us know how it goes.

    ain't nothing but a thing
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubuntu'n !

  5. #5
    Join Date
    Aug 2012
    Beans
    Hidden!

    Re: trouble installing ffmpeg on lucid - Couldn't find package libva-dev

    I fully agree with Bashing-om regarding using an up to date release (better support).

    It is however possible to change repositories from archive.ubuntu.com to old-releases.ubuntu.com to continue with Lucid (though not a particularly wise idea wrt security etc).

    For libva-dev, I could download it from here...http://www.ubuntuupdates.org/package...base/libva-dev

    Despite this information, please consider using 12.04 or later; Or if you don't like unity, install 12.04 and gnome-fallback for the older style interface. There is also lubuntu and xubuntu to consider if you are on older hardware (with their 12.04 releases or later)
    Last edited by coldcritter64; February 23rd, 2014 at 12:47 AM. Reason: changed "upgraded" to "up to date"

  6. #6
    Join Date
    Sep 2006
    Beans
    3,707

    Re: trouble installing ffmpeg on lucid - Couldn't find package libva-dev

    Quote Originally Posted by randall4 View Post
    ...and trying to install ffmpeg using https://trac.ffmpeg.org/wiki/UbuntuCompilationGuide after issuing the first block to install dependencies I get
    Code:
    E: Couldn't find package libva-dev
    Can someone please help?
    See the note immediately below the box with the install command: Lucid lacks the package libva-dev. This can be ignored.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •