Results 1 to 3 of 3

Thread: Another cifs problem

  1. #1
    Join Date
    Mar 2013
    Beans
    72

    Another cifs problem

    Setup is Ubuntu 13.10 64 bit trying to mount an external disk on a Windows 7 64 bit machine. Both machines have fixed IP addresses on the 192.168.1 net.

    This command works ok:

    sudo mount -t cifs -o sec=ntlmssp,username=Monica,password=<password>,do main=workgroup,iocharset=utf8,file_mode=0777,dir_m ode=0777 //192.168.1.102/Seagate /media/james

    This shows up as james in Nautilus, but I would like to have it show up as Seagate in Nautilus. /media/james should be the mount point but I can live with it showing up as james.

    However, we don't use passwords on the home network, so I have taken away the temporary password I gave my wife on her machine (the windows box) and replaced password=<password> with password=''. Now I get the infamous Error 115 and the remote drive does not mount.

    Can someone please suggest a command line which will mount the remote disk without a password, and preferably so that it shows up in Nautilus as Seagate. I've tried a lot of different varieties of the mount command, without success, and I can't find an answer with a search of this forum.

    I do have a suspicion that it won't work without a password, and wonder if someone alternatively can confirm that, and possibly find a workaround.

  2. #2
    Join Date
    Mar 2013
    Beans
    72

    Re: Another cifs problem

    Never mind. Fixed it.

  3. #3
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    17,681
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •