Results 1 to 5 of 5

Thread: Weird malfunction after update - partial freeze 12.04 LTS

  1. #1
    Join Date
    Mar 2005
    Beans
    81

    Weird malfunction after update - partial freeze 12.04 LTS

    I've been running 12.04 LTS for many months without any problems.

    This problem appears to have started after my most recent update.

    The symptoms are weird and very specific.

    If I boot the machine, I can open any application from the launcher, I can switch between applications, but I can't do anything within the application and I can't close any applications.

    In other words, once I've opened an application, that program doesn't seem to recognize the mouse at all.

    Also, the bar across the top (sorry, can't remember the name) doesn't see any mouse clicks, so I can't restart or shut down from there.

    I can right click on the launcher for an open app, and it gives me the mini menu with "lock to launcher" and "quit", but when I try and mouse over the mini menu, it disappears.

    If I just hover over the launcher, the little tag with each app's name will appear.

    Infrequently, if I goof around long enough, I can get it to freeze, so the mouse stops moving.


    If I power down and reboot, it starts all over the same way.


    Any bright ideas on how to resolve this?


    Hoosemon

  2. #2
    Join Date
    Apr 2005
    Location
    UK
    Beans
    3,442
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Weird malfunction after update - partial freeze 12.04 LTS

    You could try resetting unity/compiz.

  3. #3
    Join Date
    Mar 2005
    Beans
    81

    Re: Weird malfunction after update - partial freeze 12.04 LTS

    Ok, classic - take your car to the shop and the noise goes away...

    I swear I tried this for two days and it happened with every reboot.

    I booted one more time after writing and it's working fine now...

    Sorry for the false alarm.

    Hoosemon

  4. #4
    Join Date
    Mar 2005
    Beans
    81

    Re: Weird malfunction after update - partial freeze 12.04 LTS

    Ok, apparently I spoke too soon once again.

    The computer did work fine for a while, then started the same goofy problem again.

    I did notice that when I've opened an application, I can perform some functions using the keyboard, just not the mouse.

    The mouse still moves around the screen and I can click on the launcher to open an app.

    So, I baclked up the small amount of data I have on this computer and decided to wipe my Ubuntu install and reinstall it.

    I have a 40 GB drive with Ubuntu installed and a 120 GB drive for data storage.

    After re-installing on the 40 GB drive (erase and install) - it behaved exactly the same.

    Before this, it's been running smoothly for at least a year without a problem.

    Also, I'm currently writing this using the same computer running the 12.04 LTS live DVD.

    I'd think that suggests nothing wrong with the hardware (mouse, USB interface, etc.)

    Suggestions?

    Hoosemon
    Last edited by hoosemon61; February 22nd, 2014 at 02:47 AM.

  5. #5
    Join Date
    Mar 2005
    Beans
    81

    Re: Weird malfunction after update - partial freeze 12.04 LTS

    So, I'm both a little baffled and embarrassed.

    Turns out the batteries in my Logitech wireless mouse were at about 80% and that was enough to cause this strange operation.

    I had tried a wired mouse, but with the wireless mouse still plugged in, so for some reason, it behaved the same as the wireless mouse.

    I tried the wired mouse alone and it was fine.

    I changed the batteries in the wireless mouse and it's now fine.

    I still find it baffling that the left click would work for some functions, but not others.

    But - I guess I don't care if it's fixed.

    Again, sorry for anyone's time I've wasted.

    Cheers!

    Hoosemon

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •