Results 1 to 4 of 4

Thread: 12.04 no start

  1. #1
    Join Date
    Dec 2012

    Unhappy 12.04 no start

    I have used Ubuntu 12.04 for several months. Suddenly, today it would not start, but hangs up on a blank screen with the horizontal line cursor blinking in the upper left hand corner of the screen. I think it might have something to do with the mounting point of the home drive being wrong. I restarted U using a 12.04 live CD and it started OK, but not sure what to do to debug the problem. I considered reinstalling the OS from the live CD, but an error message: UBI - prepare failed with an exit code 126. Searching on the forum did not explain much about what this means. As a newbie, I Need HELP badly. My son has advised me to NOT reinstall the OS.

  2. #2
    ibjsb4 is offline Ubuntu addict and loving it
    Join Date
    Sep 2012

    Re: 12.04 no start

    I have not encountered this error, but open your file manager and go to your "FileSystem" on the left, then navigate to: /var/log/syslog

    Look for related errors, may be better to start at the bottom of the list.

    And I didn't get many hits either.

  3. #3
    Join Date
    Jul 2012

    Re: 12.04 no start

    BudTuba's son here. I made some time to look at his computer today; I had been here just seven days ago, when we reinstalled Windows XP on another partition. This machine is a dual-boot scenario, and I reinstalled grub before I left last week. I'd confirmed we could boot either Ubuntu or XP before leaving, so naturally I was surprised/suspicious to hear Ubuntu was not booting immediately after I'd left. "There's something he's omitted," I thought.

    But today, after I've looked at it myself, I can report that after choosing the Ubuntu option from the grub menu, the screen immediately changes to a blank black text screen with a flashing underline, as BudTuba described above. And when I read the syslog, the last modification date is from last week Sunday at 22:40, when we shut down. So system logging hasn't initialized since then.

    Tonight I discovered the boot-repair tool, so I gave it a shot. I ran it on the defaults, it produced a log file, but the problem remains.

    BTW, I have not seen "UBI - prepare failed with an exit code 126" anyplace today. Considering the lack of search results, I believe we can disregard it.

  4. #4
    Join Date
    Mar 2010
    Ubuntu 12.04 Precise Pangolin

    Re: 12.04 no start

    I think it is better to continue the discussion on your own thread that you have already started :

    Not a good idea to discuss the same problem at multiple places. It dilutes the efforts to help, and may confuse both the problem and the helpers.
    Help others by marking threads as [SOLVED], if they are. (See how)
    Wireless Script | Use Code Tags


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts