Results 1 to 10 of 17

Thread: Following recommendation from 'sudo apt-get install apt-show-versions' breaks skype

Threaded View

  1. #11
    Join Date
    Jun 2008
    Beans
    185
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Following recommendation from 'sudo apt-get install apt-show-versions' breaks sky

    Quote Originally Posted by monkeybrain20122 View Post
    Skype is in the Partners repo. Instead of trying to reinstall those i386 libs I would just try to install Skype with synaptic.
    I don't seem to be able to install synaptic either:

    Code:
    $ sudo apt-get install synaptic
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    You might want to run 'apt-get -f install' to correct these:
    The following packages have unmet dependencies.
     synaptic : Depends: libept1.4.12 but it is not going to be installed
                Depends: libvte9 (>= 1:0.24.0) but it is not going to be installed
                Recommends: rarian-compat but it is not going to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    And if I try Ubuntu Software Centre, I get the following two dialogue boxes:
    Attached Images Attached Images
    I have a Toshiba Satellite C50D laptop with 3.4 GB of RAM and (AMD E1-1200 APU @ 1.4 GHz with Radeon HD Graphics) x 2 processor; Ubuntu 12.04 (Precise Pangolin), Kernel Linux 3.8.0-36-generic. (older posts refer to 8.04 or 9.10 on other hardware).

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •