Results 1 to 3 of 3

Thread: Software updater doesn't show up

  1. #1
    Join Date
    Jun 2013
    Beans
    54

    Question Software updater doesn't show up

    I commented in this thread, but decided to open a new thread also.

    For some reason, software updater hasn't showed up after I upgraded my Lubuntu from 13.04 to 13.10. I think it is running based on the hard drive activity every day, but the dialog (update notifier) just doesn't appear. If I start it manually from System Tools -> Software Updater, it opens normally, displays available updates (both security and other) and installs them correctly. Now it says that my system is up to date, but I cannot trust it to appear when new updates are available. What might cause this?
    Last edited by Rooster2000; January 28th, 2014 at 08:31 PM.

  2. #2
    Join Date
    Jun 2013
    Beans
    54

    Re: Software updater doesn't show up

    It seems that this is confirmed but not yet fixed bug.

    https://bugs.launchpad.net/ubuntu/+s...r/+bug/1046563

    In post #12 it is commented that

    I haven't found a configuration file that would cause Lubuntu to run update-notifier normally.
    Well, meanwhile, got to search some alternative way to check at least security updates daily.
    Last edited by Rooster2000; March 25th, 2014 at 10:31 AM. Reason: Replaced phrase "in the last post" by "post #12"

  3. #3
    Join Date
    Jun 2013
    Beans
    54

    Re: Software updater doesn't show up

    I tried from same thread https://bugs.launchpad.net/ubuntu/+s...r/+bug/1046563 what the latest post #13 suggested

    I found that there was a:
    Preferences > Default applications for LXSession > Options > Updates
    option, but that it had "Activate Updates" as blank. When I clicked on the arrows at the right side of the the [button?], I noticed there was an option "update-notifier".
    I selected that, and then clicked on "Apply" and "Reload" (don't know what that does), and when I exited the app, there was SoftwareUpdates on my panel.
    The next day it appeared as well.
    For me it didn't notify updates right after I closed the window, but next day.
    I thought I tried that one already, but I suppose I didn't clicked "Reload" after "Apply" (don't know what that does either :).
    Last edited by Rooster2000; March 25th, 2014 at 10:49 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •