Results 1 to 8 of 8

Thread: not able to install restricted extras

  1. #1
    Join Date
    Jan 2014
    Beans
    41

    not able to install restricted extras

    When clicking install on restricted extras I get message (before installing must remove-Libav codec library and Libav utility library).
    This has me stumped. Anybody know what these are ???

  2. #2
    Join Date
    Dec 2006
    Beans
    7,324

    Re: not able to install restricted extras

    I believe that the Ubuntu restricted extras meta package has replacements for some of the libav components, these are the ones that you have seen being replaced or have been asked to remove.
    Last edited by andrew.46; January 27th, 2014 at 09:22 AM.
    You think that's air you're breathing now?

  3. #3
    Join Date
    Jan 2014
    Beans
    41

    Re: not able to install restricted extras

    Quote Originally Posted by andrew.46 View Post
    I believe that the Ubuntu restricted extras meta package has replacements for some of the libav components, these are the ones that you have seen being replaced or have been asked to remove.


    It is telling me to remove those before installing !
    How do I remove them ? Thanks for help !!!
    Last edited by shady2; January 27th, 2014 at 03:31 PM.

  4. #4
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    11,923
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: not able to install restricted extras

    shady2; Hi !

    Let's take a look at what is going to happen, and we can then advise you explicitly:
    Post back the outputs of terminal codes:
    Code:
    sudo apt-get update
    sudo apt-get upgrade
    sudo apt-get install -s ubuntu-restricted-extras
    Where the '-s' = Simulate.
    We will have a much better idea of what is and what will be.

    all in the process
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubuntu'n !

  5. #5
    Join Date
    Jan 2014
    Beans
    41

    Re: not able to install restricted extras

    this seemed to work. Thanks

  6. #6
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    11,923
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: not able to install restricted extras

    shady2; Hey .

    Possible that update/upgrade resolved the problem.
    If your system is now stable and ubuntu-restricted-extras is installed;
    Please mark this thread as solved.
    1st post ->thread tools Aids others seeking a similar solution and helps keep the forum tidy.

    all's well that ends well
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubuntu'n !

  7. #7
    Join Date
    Jan 2014
    Beans
    41

    Re: not able to install restricted extras

    Correction. I am not sure? I have several new apps. But, resricted extras still shows up as available for download.

  8. #8
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    11,923
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: not able to install restricted extras

    shady2; Morning .

    Not to panic, let's see what the errors are and then we can fix them;
    Post the out put - BetweeN Code Tags - of terminal codes:
    Code:
    sudo apt-get update
    sudo apt-get - upgrade
    code tag tutorial:
    http://ubuntuforums.org/showthread.p...8#post12776168

    Mind you, we have not "installed" ubuntu-restricted-extras ! We have only to this time asked the system what it would do .

    Little steps ->
    but we will get there
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubuntu'n !

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •