Results 1 to 4 of 4

Thread: Cant boot ubuntu 13.10 after instaling it

  1. #1
    Join Date
    Jan 2014
    Beans
    3

    Cant boot ubuntu 13.10 after instaling it

    So, i've always been a Windows user, but yesterday i downloaded 64 bits Ubuntu 13.10 and created a bootable usb to install from it.

    I choose the option to install it alongside with Windows, it partitioned my hd, installed sucessfully but after the message I restarted it it automatically entered windwows (same hd)...

    I tried using boot repair while on "try" experecience, but it didnt work.

    Reinstalled it twice after but no sucess but it didnt work either, one of them i made 4 partitions.. (/boot, / , /home, swap), choose it to boot from /boot partition..

    It doesnt even shows up grub for me to choose which OS i want to boot.

    Am I doing something wrong?? Shoud i try installing it from DVD?

  2. #2
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Cant boot ubuntu 13.10 after instaling it

    If older Windows did you specify to install grub to MBR of drive sda or sdb etc and set BIOS to boot that drive, not a partition like sda5?
    Or if new UEFI type system have you gone into UEFI or one time boot key and booted ubuntu entry?

    Best to see details.
    Post the link to the Create BootInfo report. Is part of Boot-Repair:
    https://help.ubuntu.com/community/Boot-Info
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  3. #3
    Join Date
    Jan 2014
    Beans
    3

    Re: Cant boot ubuntu 13.10 after instaling it

    no uefi.... choose to install grub same hd windows boot's..

    i saved this link home, gonna post it later..

  4. #4
    Join Date
    Jan 2014
    Beans
    3

    Re: Cant boot ubuntu 13.10 after instaling it

    Turns out my booting hd was slave at bios, I switched the cables with my other HD, then it started booting ubuntu... xD

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •