Results 1 to 2 of 2

Thread: Wifi connects for 30 seconds and disconnects everytime

  1. #1
    Join Date
    Jan 2014
    Beans
    1

    Wifi connects for 30 seconds and disconnects everytime

    Hello,
    I am new at ubuntu.
    I downloaded the latest ubuntu and installed. Everything is working fine except for the wifi. It stays connect for 30 seconds and then goes offline. I tried already a couple of things I found on the internet, but it does not work. The following things I tried:
    In the network connections box, I edit my network connecting by putting ipv6 to ignore - does not work
    In the network connections box, edit, typed the security key again - does not work

    In my router I changed the following settings:
    Wpa only in Wpa2 only - does not work
    Set it to 802.11 g - does not work
    Tkip in Aes - does not work

    I have Nec versa m360 laptop and the wifi card is Intel 3945ABG (GOLAN)

    Nothing works. Wifi disconnects everytime. I don know what to do. Who can help me?

    Thanks,
    Jon

  2. #2
    Join Date
    Aug 2010
    Location
    SW England
    Beans
    259
    Distro
    Lubuntu 15.10 Wily Werewolf

    Re: Wifi connects for 30 seconds and disconnects everytime

    I'm by no means an expert on Wifi but this looks a bit like your problem

    http://askubuntu.com/questions/73607...l-3945abg-card

    Had you seen it? Does it help?

    Good luck

    Gary
    I'm a PC and Linux is a better idea

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •