Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: AMD graphics issues

  1. #1
    Join Date
    Jan 2014
    Location
    Statham,GA USA
    Beans
    212
    Distro
    Ubuntu 12.04 Precise Pangolin

    AMD graphics issues

    I have burned 4 different copies of 13.10 to DVDs and, when I run the live DVD, to try it, I get gibberish on the bottom half of my screen (black on top half). These copies were downloaded and burned at different times either in Windows 7 or in Ubuntu 12.04. The gibberish has occurred all four times. The last time, I downloaded the .iso, double-checked the md5sum, burned it with K3B to a Memorex DVD+R, and had K3B verify the write. It was okay, but I still get broken patterns on the bottom half of my screen. What am I doing wrong?
    A to Z Answers to a lot of your questions....NewDocs.
    Book Download about 13.10.

  2. #2
    Join Date
    Sep 2013
    Beans
    50

    Re: Trying 13.10, I get gibberish on the screen...

    It's more likely a graphic card problem. What kind is it ? Try using the nomodeset (or other) boot option (I don't remember the correct procedure, not having had to do a fresh install in a long time).

  3. #3
    Join Date
    Jan 2010
    Location
    Hyperborea
    Beans
    1,957
    Distro
    Ubuntu 15.10 Wily Werewolf

    Re: Trying 13.10, I get gibberish on the screen...

    try Googling "<your video card> 13.10", and also "nomodeset 13.10".

  4. #4
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    11,458
    Distro
    Lubuntu 16.04 Xenial Xerus

    Re: Trying 13.10, I get gibberish on the screen...

    Nomodeset is a classic solution to Nvidia problems, but seldom to other cards. Please wait with the advice before we know the card in question.
    Bringing old hardware back to life. About problems due to upgrading.
    Please visit Quick Links -> Unanswered Posts
    Don't use this space for a list of your hardware. It only creates false hits in the search engines.

  5. #5
    Join Date
    Jan 2014
    Location
    Statham,GA USA
    Beans
    212
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Trying 13.10, I get gibberish on the screen...

    Is there a Terminal command that will tell me what kind of video card I have? The machine is a Lenovo M78-5100 desktop.
    EDIT: Also, How would I use nomodeset if I am just booting the live DVD to try 13.10?
    Last edited by bc.haynes; January 23rd, 2014 at 03:47 PM.
    A to Z Answers to a lot of your questions....NewDocs.
    Book Download about 13.10.

  6. #6
    Join Date
    Aug 2012
    Beans
    Hidden!

    Re: Trying 13.10, I get gibberish on the screen...

    Quote Originally Posted by bc.haynes View Post
    Is there a Terminal command that will tell me what kind of video card I have? The machine is a Lenovo M78-5100 desktop.
    ....
    Try,
    Code:
    lspci | grep VGA
    it should list your make and model of card. edit: removed sudo from the command, as unnecessary.

    eg result from this machine,
    01:00.0 VGA compatible controller: NVIDIA Corporation GT215 [GeForce GT 240] (rev a2)
    Last edited by coldcritter64; January 23rd, 2014 at 04:33 PM. Reason: removed sudo from lspci

  7. #7
    Join Date
    Jan 2014
    Location
    Statham,GA USA
    Beans
    212
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Trying 13.10, I get gibberish on the screen...

    The output from lspci is :
    ben@ben-ThinkCentre-M78:~$ lspci | grep VGA
    00:01.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Trinity [Radeon HD 7540D]
    What do I do now?
    A to Z Answers to a lot of your questions....NewDocs.
    Book Download about 13.10.

  8. #8
    Join Date
    Jan 2014
    Location
    Statham,GA USA
    Beans
    212
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Trying 13.10, I get gibberish on the screen...

    It's a bug in 13.10. I installed fglrx, as was done in the bug report, but when I ran the live DVD, I got a full screen of gibberish instead of a half screen. EDIT: I did not understand a lot of what was in the bug report, and I may have missed something. I googled "ATI Trinity [Radeon HD 7540D] 13.10" to get the bug report.
    Last edited by bc.haynes; January 23rd, 2014 at 07:14 PM.
    A to Z Answers to a lot of your questions....NewDocs.
    Book Download about 13.10.

  9. #9
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    11,458
    Distro
    Lubuntu 16.04 Xenial Xerus

    Re: Trying 13.10, I get gibberish on the screen...

    Please link to the report. It will help others with the same problem.
    Bringing old hardware back to life. About problems due to upgrading.
    Please visit Quick Links -> Unanswered Posts
    Don't use this space for a list of your hardware. It only creates false hits in the search engines.

  10. #10
    Join Date
    Jan 2014
    Location
    Statham,GA USA
    Beans
    212
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Trying 13.10, I get gibberish on the screen...

    A to Z Answers to a lot of your questions....NewDocs.
    Book Download about 13.10.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •