Results 1 to 2 of 2

Thread: Mounting/Unmounting problem (I think)...

  1. #1
    Join Date
    Jan 2014
    Statham,GA USA
    Ubuntu 12.04 Precise Pangolin

    Mounting/Unmounting problem (I think)...

    Running 13.04...I am trying to put an .iso on a DVD+R disc with Startup Disc Creator. I have started by rebooting the system. I bring up the system;then I open the DVD drive and insert a blank DVD; then I close the drive. I immediately get an error message saying that I cannot burn the blank because the drive is mounted.
    Then I tried this:
    sudo umount -f /dev/sr0
    and I get a error message saying the drive isn't mounted. Then I repeat what I have done. What's going on? I even tried using media from another manufacturer.
    A to Z Answers to a lot of your questions....NewDocs.
    Book Download about 13.10.

  2. #2
    Join Date
    Nov 2008
    S.H.I.E.L.D. 6-1-6
    Ubuntu Development Release

    Re: Mounting/Unmounting problem (I think)...

    Thread closed - please do not post duplicate threads as it dilutes community effort.

    Don't waste your energy trying to change opinions ... Do your thing, and don't care if they like it.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts