Page 6 of 6 FirstFirst ... 456
Results 51 to 59 of 59

Thread: How to enable MP3 in Sound Juicer 2.10.0

  1. #51
    Join Date
    Dec 2005
    Beans
    13
    Distro
    Ubuntu Breezy 5.10

    Re: How to enable MP3 in Sound Juicer 2.10.0

    Quote Originally Posted by henderb View Post
    add:
    Code:
     ! id3mux
    to the end
    That doesn't give tags that EasyTAG or tagtool can read.

    It identifies the tag as existing, but reads every field as blank.

    Amarok, on the other hand, reads the tag just fine.

  2. #52
    Join Date
    Jul 2006
    Location
    NYC, Philadelphia PA area
    Beans
    Hidden!
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: How to enable MP3 in Sound Juicer 2.10.0

    I am having problems encoding MP3 format.

    I have tried the above encoding suggestions, but my mp3 files are "silent" when I play them. (No sound except a short music blip after about 30 seconds.) I successfully encode and play as ogg, so it seems the hardware and sound systems are working properly.

    Does anyone have a suggestion? Could Lame having a hard time with the input, and is there anything I need to check?

    Thanks!

  3. #53
    Join Date
    Jan 2007
    Beans
    2

    Re: How to enable MP3 in Sound Juicer 2.10.0

    Hmmm. I've done all these things. I have gstreamer0.8-lame. I've set up gnome-audio-profiles-properties as:

    --------------------------
    CD Quality, Lossy

    mp3 audio

    audio/x-raw-int,rate=44100,channels=2 ! lame name=enc

    mp3
    -------------------------

    When I try to use this setting in sound-juicer, it does not complain and creates a file that is not an MP3 and is big enough to be a WAV file.

  4. #54
    Join Date
    Jan 2007
    Beans
    2

    Re: How to enable MP3 in Sound Juicer 2.10.0

    Doh!

    Figured it out.

    I needed gstreamer0.10-plugins-ugly-multiverse!

  5. #55
    Join Date
    Mar 2007
    Beans
    14

    Re: How to enable MP3 in Sound Juicer 2.10.0

    Quote Originally Posted by te5torx View Post
    Doh!

    Figured it out.

    I needed gstreamer0.10-plugins-ugly-multiverse!
    Yup, that fixed it for me too!

  6. #56
    Join Date
    Jul 2006
    Location
    Putney, London, UK
    Beans
    118
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: How to enable MP3 in Sound Juicer 2.10.0

    Quote Originally Posted by te5torx View Post
    Doh!

    Figured it out.

    I needed gstreamer0.10-plugins-ugly-multiverse!

    and me! I'd enabled practically everything but that! Thanks!
    Last edited by TimJBart; April 24th, 2007 at 12:26 AM.
    Free from the shackles of Windows at last

  7. #57
    Join Date
    Jul 2006
    Beans
    Hidden!

    Re: How to enable MP3 in Sound Juicer 2.10.0

    I'm switching to Grip, altough is more complicated there's a thread here explaing it... I counldn't select the MP3 profile in Juicer... tried many things but the profile doesn't list there...

  8. #58
    Join Date
    Jan 2007
    Beans
    21

    Re: How to enable MP3 in Sound Juicer 2.10.0

    Quote Originally Posted by alexp View Post
    vaskark,



    you can examine the available configuration options for the gstreamer-lame encoder by running
    Code:
    gst-inspect-0.8
    in a terminal.

    So, if you want to set your profile to CBR encoding, using 192 kBit/s, you would add "vbr=false bitrate=192" to your encoding profile. The "quality" setting, however, does the same thing; the default value (5) corresponds to 160 kBit/s.

    ruff, maybe you can add this to the first post, so that it can be found easily.

    Regards,
    Alexander
    Thank you! I have been googling and googling.

  9. #59
    Join Date
    Mar 2006
    Beans
    17

    Talking Re: How to enable MP3 in Sound Juicer 2.10.0

    Thanks for the info on configuring Sound Juicer for mp3, it was just what I needed.

Page 6 of 6 FirstFirst ... 456

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •