Results 1 to 2 of 2

Thread: Strange problem with PlayOnLinux

  1. #1
    Join Date
    Dec 2013

    Strange problem with PlayOnLinux

    Hey guys, I recently installed PlayOnLinux 4.2.2-1, and whenever I try to run it from the icon, the icon simply flashes a bit, then stops.
    Running it in the terminal yields:
    This entire piece of text repeats infinitely until Ctrl+C is held down for a few seconds, or the Terminal is closed.
    Checking my system monitor, I see this:
    The program says it's taking up 0 CPU power, when in reality it appears to be driving both cores up to 70.0% - 100.0%.
    My OS is Ubuntu 12.04, I have Python 2.7.3 installed, and I've used the Synaptic Package Manager to install and update all of PlayOnLinux's dependencies.

    I've Google'd this problem a few times, and read over and tried some solutions, but none worked. I will continue doing so, and if I fix it myself, I'll post the solution here.
    Last edited by CharlesA; January 20th, 2014 at 12:04 AM. Reason: normalized font

  2. #2
    Join Date
    Nov 2011
    Pietermaritzburg, ZA
    Ubuntu 14.04 Trusty Tahr

    Re: Strange problem with PlayOnLinux

    Try updating and re-installing POL using terminal:

    To remove:
    sudo apt-get remove PlayOnLinux

    To re-install and update:
    wget -q "" -O - | sudo apt-key add -
    sudo wget -O /etc/apt/sources.list.d/playonlinux.list
    sudo apt-get update
    sudo apt-get install playonlinux

    This has always worked for me when i had an error, maybe it will work for you! If not, please tell me


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts