Results 1 to 2 of 2

Thread: sound problems Lenovo ideapad s410p

  1. #1
    Join Date
    Jan 2014

    sound problems Lenovo ideapad s410p

    Hi all,
    I bought a new Lenovo ideapad S410p with windows8. I erased windows8 and made a new partition table where I installed Ubuntu 12.04lts. Everything is working except the sound.
    I've installed GNOME ALSA MIXER where I can see Intel Haswel HDMI (IEC958) and Realtek ID 233. I have typed
    sudo nano /etc/modprobe.d/alsa-base and change the document (which for me is actually empty!) by typing
    options snd-hda-intel model=lenovo but after rebooting it does still not work.
    I tried also options snd-hda-intel model=ideapad, and options snd-hda-intel model=generic.

    Then I have used the following script to update ALSA with no luck

    I'd really appreciate your help!

  2. #2
    Join Date
    Aug 2011

    Re: sound problems Lenovo ideapad s410p

    i also have s410p
    i do not upgrade alsa, just select the 2nd sound card as the default one:


    ## The default, digital card (HDMI, Intel) does not work
    ## So, I chose the secondary, analogue card PCH (Realtek ALC233)
    ## Run "aplay -l" to see the list
    defaults.pcm.card 1
    defaults.ctl.card 1
    Last edited by trivietnam; July 7th, 2014 at 11:48 AM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts