Results 1 to 1 of 1

Thread: Yardi on Ubuntu

  1. #1
    Join Date
    Jan 2014

    Yardi on Ubuntu

    I thought this would be an easy setup, but I'm getting a "records locked" error.

    We have Yardi (the old DOS version) which we ran on Windows for many years, but now we are switching over to Property Boss because Windows 8 really hates Yardi in DOS.

    I didn't like Win8 so I asked the boss if I could use Ubuntu and got permission. I've used Ubuntu at home but most of my stuff has been pretty tame.

    At first I tried DOSBox and it worked but when it loads the database I get the "records locked" error.
    It appears to be one of those errors which keeps cycling because it disappears then comes back.

    The setup is really simple. I have one folder which is the actual program and another which is the database (had to manually copy the database from the Windows server over to my system because I couldn't figure out how to map to it).

    Strange thing is that it only seems to get stuck on the last data file, vendors.

    Next I tried WINE.

    I tried various programs such as WINE and PlayOnLinux but I can't even get them to start the program.
    They won't run a batch file and want me to select a .EXE.
    The original batch file has some parameters which need to be passed to the .EXE

    I'm at a complete loss on if I could even get it to work.
    I thought WINE would be the best option but it appears to be more GUI based?


    Last edited by digitalbeachbum; January 14th, 2014 at 07:18 PM. Reason: error in title


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts