Results 1 to 2 of 2

Thread: 'ALT+Print Screen' fails to work properly Ubuntu 13.10 ('Alt' for DASH problem)

  1. #1
    Join Date
    Aug 2013
    Beans
    7

    Question 'ALT+Print Screen' fails to work properly Ubuntu 13.10 ('Alt' for DASH problem)

    'ALT+Print Screen' fails to work properly Ubuntu 13.10 (possibly Ubuntu 'Alt' key assignment to start DASH problem)

    When I tried to use print screen to capture a window image for my prior post using 'Alt+Print Screen' keys; the output was really a mess. It included some of the window and some of a mysteriously occurring DASH window. The screen shot utility worked as it should have to capture that image of a window, when used instead of the 'ALT+Print Screen' keys. Seems the 'ALT' key invokes DASH confusing the Alt+Print Screen function.

    I found a way to disable the 'Alt' key from starting DASH in the Dconf-editor (ORG>Integrated>Show HUD.['<Alt>']. Changed '<Alt>' to 'Disabled'). Thus, the 'Alt' key no longer starts DASH. Also, the 'Alt+Print Screen' works as it did prior to Ubuntu 13.10 and makes an image of a window using the screen shot utility/facility and allows saving it to the folder of your choice.

    I would think this to be a bug in Ubuntu 13.10 that needs to be addressed. Being a newbie to Ubuntu and Linux, I am reporting it here. My work around seems to work for me as I don't need the 'Alt' to access DASH. Perhaps there are implications of my work-around of which I am not yet aware . . .

    Attached is an image created with 'ALT+Print Screen' of a File manager window with the Ubuntu "ALT" key assigned to start DASH. I could be mistaken; but, I believe this was the Ubuntu 13.10 installation default.

    Raleightom

    Desktop PC; Mozilla/5.0 (X11; Ubuntu 13.10 (updated daily); Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0 ; Thunderbird/24.2.0 ; Lightning 2.6.4
    Gigabyte F2A85XM-D3h ; A8-5600K (Radeon HD7560D) 3.9Ghz Quad core; 8GB DDR3
    Attached Images Attached Images

  2. #2
    Join Date
    May 2009
    Location
    Indiana
    Beans
    1,965
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: 'ALT+Print Screen' fails to work properly Ubuntu 13.10 ('Alt' for DASH problem)

    It's great that you posted your work - around. But this is a support forum, not really the place to report bugs. Bug tracking is handled at launchpad.net.
    Jane, stop this crazy thing!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •