Page 1 of 19 12311 ... LastLast
Results 1 to 10 of 184

Thread: Cannot open system settings

  1. #1
    Join Date
    Jan 2014
    Beans
    87

    Cannot open system settings

    NEW to Ubuntu, so bear with me here!

    I cannot open system settings by pressing the power cog. If I click on it, it'll just hang and won't open. So I tried to open it through the terminal by typing

    gnome-control-center
    as suggested in another post. When doing that I get the error:

    Bus error (core dumped)
    I think I have multiple errors are at play here. The second problem I get is that I can't remove/upgrade/install things without getting this recurring error:

    E: Sub-process /usr/bin/dpkg exited unexpectedly
    Any ideas where to start to fix this problem would be greatly appreciated. Thanks!

  2. #2
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    11,909
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: Cannot open system settings

    j88n; Hi ! Welcome to the forum .

    This might be tough to isolate. Lets make a start by cleaning up the system:
    Code:
    sudo apt-get autoclean
    sudo apt-get autoremove
    sudo apt-get clean
    Next, see what the package manager thinks of the system as a whole:
    Code:
    sudo apt-get update
    sudo apt-get upgrade
    sudo apt-get -f install
    sudo dpkg --configure -a
    In the event that the package manager reports any errors, stop and post the entire session so we see the context to aid the analysis.

    where there are solutions
    there are no problems
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubuntu'n !

  3. #3
    Join Date
    Jan 2014
    Beans
    87

    Re: Cannot open system settings

    sudo apt-get autoclean
    Code:
    sean@Sean-Monster:~$ sudo apt-get autoclean[sudo] password for sean: 
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done

    sudo apt-get autoremove
    Code:
    sean@Sean-Monster:~$ sudo apt-get autoremoveReading package lists... Done
    Building dependency tree       
    Reading state information... Done
    The following packages will be REMOVED:
      fonts-droid gir1.2-ubuntuoneui-3.0 gnome-exe-thumbnailer icoutils
      libcapi20-3 libencode-locale-perl libfile-listing-perl libfont-afm-perl
      libhtml-form-perl libhtml-format-perl libhtml-parser-perl
      libhtml-tagset-perl libhtml-tree-perl libhttp-cookies-perl
      libhttp-daemon-perl libhttp-date-perl libhttp-message-perl
      libhttp-negotiate-perl libio-socket-inet6-perl libio-socket-ssl-perl
      liblwp-mediatypes-perl liblwp-protocol-https-perl libmailtools-perl
      libmpg123-0 libnet-http-perl libnet-ssleay-perl libosmesa6 libpam-winbind
      libsocket6-perl libubuntuoneui-3.0-1 liburi-perl libwww-perl
      libwww-robotrules-perl thunderbird-globalmenu ttf-droid ttf-umefont
      ttf-unfonts-core winbind wine-gecko1.4 wine-gecko2.24 wine-mono4.5.2
      winetricks
    0 upgraded, 0 newly installed, 42 to remove and 1601 not upgraded.
    After this operation, 122 MB disk space will be freed.
    Do you want to continue [Y/n]? y
    E: Sub-process /usr/bin/dpkg exited unexpectedly
    I couldn't actually finish the steps because I got an error when doing autoremove... should I go through the other commands, or try to address this first??

  4. #4
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    11,909
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: Cannot open system settings

    j88n; Well,

    Proper thing is as you have done, stop, and deal with this "/usr/bin/dpkg exited unexpectedly".
    It is late here my time, will cogitate on this and get back at ya in my AM.

    I have not encountered this before.

    I look forward ->
    to a learning experience
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubuntu'n !

  5. #5
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    11,909
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: Cannot open system settings

    j88n; My good morning !

    Let's do some light probing and see if we can determine why "dpkg" is not in a happy state.
    Code:
    sudo apt-get update
    sudo apt-get upgrade
    Get us a hint of where to look.

    it's all in the process
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubuntu'n !

  6. #6
    Join Date
    Jan 2014
    Beans
    87

    Re: Cannot open system settings

    Sounds like a plan! Thanks for helping

    sudo apt-update
    Code:
    Get:1 http://security.ubuntu.com quantal-security Release.gpg [933 B]
    
    Get:2 http://security.ubuntu.com quantal-security Release [49.6 kB]       
       
    Hit http://archive.ubuntu.com quantal Release.gpg                         
       
    Get:3 http://archive.ubuntu.com quantal-updates Release.gpg [933 B]
    Hit http://archive.ubuntu.com quantal-backports Release.gpg        
    Hit http://archive.ubuntu.com quantal Release                         
    Get:4 http://archive.ubuntu.com quantal-updates Release [49.6 kB]         
       
    Get:5 http://security.ubuntu.com quantal-security/universe amd64 Packages
    [65.4 kB]
    Get:6 http://security.ubuntu.com quantal-security/main amd64 Packages [189
    kB]
    Hit http://archive.ubuntu.com quantal-backports Release                   
       
    Get:7 http://security.ubuntu.com quantal-security/multiverse amd64
    Packages [1,489 B]
    Get:8 http://security.ubuntu.com quantal-security/restricted amd64
    Packages [3,469 B]
    Get:9 http://security.ubuntu.com quantal-security/main TranslationIndex
    [73 B]
    Get:10 http://security.ubuntu.com quantal-security/multiverse
    TranslationIndex [71 B]
    Get:11 http://security.ubuntu.com quantal-security/restricted
    TranslationIndex [72 B]
    Get:12 http://security.ubuntu.com quantal-security/universe
    TranslationIndex [73 B]
    Get:13 http://security.ubuntu.com quantal-security/main Translation-en
    [94.8 kB]
    Hit http://archive.ubuntu.com quantal/main Sources                        
       
    Hit http://archive.ubuntu.com quantal/universe Sources                    
       
    Hit http://archive.ubuntu.com quantal/restricted Sources                  
       
    Hit http://archive.ubuntu.com quantal/multiverse Sources                  
       
    Hit http://archive.ubuntu.com quantal/main amd64 Packages                 
       
    Hit http://archive.ubuntu.com quantal/universe amd64 Packages             
       
    Hit http://archive.ubuntu.com quantal/restricted amd64 Packages           
       
    Hit http://archive.ubuntu.com quantal/multiverse amd64 Packages           
       
    Hit http://archive.ubuntu.com quantal/main TranslationIndex               
       
    Hit http://archive.ubuntu.com quantal/multiverse TranslationIndex         
       
    Hit http://security.ubuntu.com quantal-security/multiverse Translation-en 
       
    Hit http://security.ubuntu.com quantal-security/restricted Translation-en 
       
    Hit http://security.ubuntu.com quantal-security/universe Translation-en   
       
    Hit http://archive.ubuntu.com quantal/restricted TranslationIndex         
       
    Hit http://archive.ubuntu.com quantal/universe TranslationIndex           
       
    Get:14 http://archive.ubuntu.com quantal-updates/universe amd64 Packages
    [210 kB]
    Hit http://ubuntu.mirror.cambrium.nl precise Release.gpg                  
       
    Get:15 http://archive.ubuntu.com quantal-updates/main amd64 Packages [320
    kB] 
    Hit http://ubuntu.mirror.cambrium.nl precise Release                      
       
    Hit http://ubuntu.mirror.cambrium.nl precise/main amd64 Packages          
       
    Hit http://ubuntu.mirror.cambrium.nl precise/universe amd64 Packages
    Hit http://ubuntu.mirror.cambrium.nl precise/main TranslationIndex
    Hit http://ubuntu.mirror.cambrium.nl precise/universe TranslationIndex
    Hit http://ubuntu.mirror.cambrium.nl precise/main Translation-en
    Hit http://ubuntu.mirror.cambrium.nl precise/universe Translation-en
    Get:16 http://archive.ubuntu.com quantal-updates/multiverse amd64 Packages
    [12.1 kB]
    Get:17 http://archive.ubuntu.com quantal-updates/restricted amd64 Packages 
    [4,804 B]
    Get:18 http://archive.ubuntu.com quantal-updates/main TranslationIndex [74
    B]
    Get:19 http://archive.ubuntu.com quantal-updates/multiverse
    TranslationIndex [72 B]
    Get:20 http://archive.ubuntu.com quantal-updates/restricted
    TranslationIndex [72 B]
    Get:21 http://archive.ubuntu.com quantal-updates/universe TranslationIndex
    [74 B]
    Hit http://archive.ubuntu.com quantal-backports/universe amd64 Packages
    Hit http://archive.ubuntu.com quantal-backports/main amd64 Packages
    Hit http://archive.ubuntu.com quantal-backports/multiverse amd64 Packages
    Hit http://archive.ubuntu.com quantal-backports/restricted amd64 Packages
    Hit http://archive.ubuntu.com quantal-backports/main TranslationIndex
    Hit http://archive.ubuntu.com quantal-backports/multiverse
    TranslationIndex
    Hit http://archive.ubuntu.com quantal-backports/restricted
    TranslationIndex
    Hit http://archive.ubuntu.com quantal-backports/universe TranslationIndex
    Hit http://archive.ubuntu.com quantal/main Translation-en
    Hit http://archive.ubuntu.com quantal/multiverse Translation-en
    Hit http://archive.ubuntu.com quantal/restricted Translation-en
    Hit http://archive.ubuntu.com quantal/universe Translation-en
    Get:22 http://archive.ubuntu.com quantal-updates/main Translation-en [156
    kB]
    Hit http://archive.ubuntu.com quantal-updates/multiverse Translation-en
    Hit http://archive.ubuntu.com quantal-updates/restricted Translation-en
    Hit http://archive.ubuntu.com quantal-updates/universe Translation-en
    Hit http://archive.ubuntu.com quantal-backports/main Translation-en
    Hit http://archive.ubuntu.com quantal-backports/multiverse Translation-en
    Hit http://archive.ubuntu.com quantal-backports/restricted Translation-en
    Hit http://archive.ubuntu.com quantal-backports/universe Translation-en
    Fetched 1,159 kB in 3s (384 kB/s)                      
    Reading package lists... Done

    sudo apt-get upgrade



    Code:
     
    Reading package lists...
    Building dependency tree...
    Reading state information...
    The following packages have been kept back:
      apport apport-gtk apt-utils aptdaemon apturl apturl-common bamfdaemon baobab
      bluez brltty checkbox checkbox-qt colord command-not-found compiz
      compiz-core compiz-gnome compiz-plugins-default cpp cpp-4.6 cups-filters
      dbus dconf-gsettings-backend dconf-service debhelper default-jre-headless
      dpkg-dev empathy empathy-common eog evince evince-common
      evolution-data-server evolution-data-server-common
      foomatic-db-compressed-ppds g++ g++-4.6 gcc gcc-4.6 gcc-4.6-base gdal-bin
      gettext gettext-base ghc ghc-prof ghostscript ghostscript-x
      gir1.2-gdkpixbuf-2.0 gir1.2-gnomebluetooth-1.0 gir1.2-gtk-3.0
      gir1.2-peas-1.0 gir1.2-rb-3.0 gir1.2-totem-1.0 gir1.2-unity-5.0
      gnome-bluetooth gnome-control-center gnome-control-center-data
      gnome-desktop3-data gnome-disk-utility gnome-font-viewer gnome-games-data
      gnome-keyring gnome-nettool gnome-online-accounts gnome-orca
      gnome-screensaver gnome-session gnome-session-bin gnome-session-common
      gnome-settings-daemon gnome-sudoku gnome-system-log gnome-user-share gnomine
      grass grub-common grub-ieee1275-bin grub-pc grub-pc-bin grub2-common
      gstreamer0.10-plugins-bad gstreamer0.10-plugins-ugly gvfs gvfs-backends
      gvfs-bin gvfs-common gvfs-daemons gvfs-fuse gvfs-libs gwibber
      gwibber-service gwibber-service-facebook gwibber-service-identica
      gwibber-service-twitter imagemagick indicator-appmenu indicator-datetime
      indicator-messages indicator-session irqbalance language-selector-common
      language-selector-gnome libatk-adaptor libbamf0 libbamf3-0 libblas3gf
      libcommons-dbcp-java libcompizconfig0 libcupsfilters1 libdconf-dbus-1-0
      libdecoration0 libdpkg-perl libexttextcat-data libfolks-eds25 libgail-3-0
      libgcc1 libgcj-bc libgck-1-0 libgcr-3-1 libgdata13 libgdk-pixbuf2.0-0
      libgdk-pixbuf2.0-common libgdk-pixbuf2.0-dev libgeos-c1 libgettextpo0
      libgexiv2-1 libgfortran3 libghc-base-unicode-symbols-dev
      libghc-base-unicode-symbols-prof libghc-bindings-dsl-dev libghc-cairo-dev
      libghc-cairo-prof libghc-cereal-dev libghc-cereal-prof libghc-conduit-dev
      libghc-conduit-prof libghc-configfile-dev libghc-configfile-prof
      libghc-crypto-api-dev libghc-crypto-api-prof libghc-data-default-dev
      libghc-data-default-prof libghc-digest-dev libghc-digest-prof
      libghc-dlist-dev libghc-dlist-prof libghc-dpkg-dev libghc-dpkg-prof
      libghc-entropy-dev libghc-entropy-prof libghc-event-list-dev
      libghc-event-list-prof libghc-explicit-exception-dev
      libghc-explicit-exception-prof libghc-glib-dev libghc-glib-prof
      libghc-hashable-dev libghc-hashable-prof libghc-haskell-src-dev
      libghc-haskell-src-prof libghc-hipmunk-dev libghc-hipmunk-prof
      libghc-hsemail-dev libghc-hsemail-prof libghc-hslogger-dev
      libghc-hslogger-prof libghc-hunit-dev libghc-hunit-prof
      libghc-lambdabot-utils-dev libghc-lambdabot-utils-prof libghc-largeword-dev
      libghc-largeword-prof libghc-lifted-base-dev libghc-lifted-base-prof
      libghc-logict-dev libghc-logict-prof libghc-midi-dev libghc-midi-prof
      libghc-missingh-dev libghc-missingh-prof libghc-monad-control-dev
      libghc-monad-control-prof libghc-monad-loops-dev libghc-monad-loops-prof
      libghc-monoid-transformer-dev libghc-monoid-transformer-prof libghc-mtl-dev
      libghc-mtl-prof libghc-network-dev libghc-network-prof
      libghc-non-negative-dev libghc-non-negative-prof libghc-numtype-dev
      libghc-numtype-prof libghc-parallel-dev libghc-parallel-prof
      libghc-parsec3-dev libghc-parsec3-prof libghc-polyparse-dev
      libghc-polyparse-prof libghc-pool-conduit-dev libghc-pool-conduit-prof
      libghc-primitive-dev libghc-primitive-prof libghc-puremd5-dev
      libghc-puremd5-prof libghc-quickcheck2-dev libghc-quickcheck2-prof
      libghc-random-dev libghc-random-prof libghc-ranges-dev libghc-ranges-prof
      libghc-regex-base-dev libghc-regex-base-prof libghc-regex-compat-dev
      libghc-regex-compat-prof libghc-regex-pcre-dev libghc-regex-pcre-prof
      libghc-regex-posix-dev libghc-regex-posix-prof libghc-regex-tdfa-dev
      libghc-regex-tdfa-prof libghc-resource-pool-dev libghc-resource-pool-prof
      libghc-semigroups-dev libghc-semigroups-prof libghc-socks-dev
      libghc-socks-prof libghc-split-dev libghc-split-prof libghc-statevar-dev
      libghc-statevar-prof libghc-stm-dev libghc-stm-prof libghc-svgcairo-dev
      libghc-svgcairo-prof libghc-syb-dev libghc-syb-prof libghc-tagged-dev
      libghc-tagged-prof libghc-tagsoup-dev libghc-tagsoup-prof libghc-text-dev
      libghc-text-prof libghc-transformers-base-dev libghc-transformers-base-prof
      libghc-transformers-dev libghc-transformers-prof libghc-unixutils-dev
      libghc-unixutils-prof libghc-utf8-string-dev libghc-utf8-string-prof
      libghc-utility-ht-dev libghc-utility-ht-prof libghc-vector-dev
      libghc-vector-prof libghc-zip-archive-dev libghc-zip-archive-prof
      libghc-zlib-dev libghc-zlib-prof libgnome-control-center1 libgoa-1.0-0
      libgoa-1.0-common libgomp1 libgpod-common libgpod4 libgs9 libgs9-common
      libgstreamer-plugins-bad0.10-0 libgtk-3-0 libgtk-3-bin libgtk-3-common
      libgtkmm-3.0-1 libhsqldb-java liblapack3gf libnetpbm10 libogre-1.7.4
      libogre-1.7.4-dbg libpackagekit-glib2-14 libpam-winbind libpeas-1.0-0
      libplymouth2 libpoppler-glib8 libqt4-dbus libqt4-declarative libqt4-designer
      libqt4-help libqt4-network libqt4-opengl libqt4-script libqt4-scripttools
      libqt4-sql libqt4-sql-sqlite libqt4-svg libqt4-test libqt4-xml
      libqt4-xmlpatterns libqtbamf1 libqtcore4 libqtgui4 libquadmath0 libraptor2-0
      libreoffice-base-core libreoffice-calc libreoffice-common libreoffice-core
      libreoffice-draw libreoffice-gnome libreoffice-gtk libreoffice-help-en-us
      libreoffice-impress libreoffice-math libreoffice-style-tango
      libreoffice-writer libsane libsane-common libspandsp2 libspatialite3
      libstdc++6 libstdc++6-4.6-dev libtiff4 libtotem0 libunity9 libwbclient0
      libwxgtk2.8-0 lsb-release mahjongg metacity nautilus nautilus-data
      nautilus-sendto nautilus-sendto-empathy netpbm network-manager-gnome
      nvidia-common onboard openprinting-ppds overlay-scrollbar plymouth
      plymouth-label poppler-data poppler-utils printer-driver-c2esp
      printer-driver-foo2zjs printer-driver-postscript-hp printer-driver-ptouch
      printer-driver-pxljr printer-driver-splix procps python-apt python-aptdaemon
      python-aptdaemon.gtk3widgets python-debian python-packagekit
      python-ubuntu-sso-client python-ubuntuone-control-panel python-uno qdbus
      rhythmbox rhythmbox-data rhythmbox-mozilla rhythmbox-plugin-cdrecorder
      rhythmbox-plugin-magnatune rhythmbox-plugin-zeitgeist rhythmbox-plugins
      samba-common seahorse shotwell smbclient software-center
      software-center-aptdaemon-plugins software-properties-common
      software-properties-gtk synaptic telepathy-indicator thunderbird
      thunderbird-gnome-support thunderbird-locale-en totem totem-common
      totem-mozilla totem-plugins transmission-common transmission-gtk
      ttf-freefont ubuntu-minimal ubuntu-sso-client ubuntu-sso-client-qt
      ubuntu-wallpapers ubuntuone-control-panel ubuntuone-control-panel-qt ufw
      unattended-upgrades unity unity-common unity-greeter unity-lens-applications
      unity-lens-files unity-lens-music unity-lens-video unity-scope-musicstores
      unity-scope-video-remote unity-services update-manager update-manager-core
      update-notifier update-notifier-common upower usbmuxd whoopsie winbind
      xdiagnose xorg xpdf xz-utils
    The following packages will be upgraded:
      accountsservice acl acpi-support acpid activity-log-manager-common
      activity-log-manager-control-center adduser adium-theme-ubuntu aisleriot
      alsa-base alsa-utils anacron antlr apg app-install-data
      app-install-data-partner apparmor appmenu-gtk appmenu-gtk3 appmenu-qt
      apport-symptoms apt apt-transport-https apt-xapian-index aptdaemon-data
      aspell aspell-en at at-spi2-core autoconf autotools-dev avahi-autoipd
      avahi-daemon avahi-utils base-files base-passwd bash bash-completion bc
      bind9-host binfmt-support binutils bluez-alsa bluez-cups bluez-gstreamer
      brasero brasero-cdrkit brasero-common bsdmainutils bsdutils build-essential
      busybox-initramfs busybox-static bzip2 ca-certificates ca-certificates-java
      cabextract camlp4 chromium-browser chromium-browser-l10n
      chromium-codecs-ffmpeg command-not-found-data compiz-plugins-main-default
      compizconfig-backend-gconf console-setup consolekit coreutils cpio cron
      cryptsetup-bin cups cups-bsd cups-client cups-common cups-ppdc curl dash
      dbus-x11 dc debconf debconf-i18n debianutils deja-dup desktop-file-utils
      dh-apparmor dictionaries-common diffutils dmidecode dmsetup dnsmasq-base
      dnsutils doc-base dosfstools dpkg duplicity dvd+rw-tools e2fslibs e2fsprogs
      ed eject enchant espeak espeak-data fakeroot file file-roller findutils
      firefox firefox-gnome-support firefox-locale-en flashplugin-installer
      folks-common fontconfig fontconfig-config fonts-droid fonts-horai-umefont
      fonts-kacst fonts-kacst-one fonts-liberation fonts-nanum fonts-opensymbol
      fonts-thai-tlwg fonts-tlwg-garuda fonts-tlwg-kinnari fonts-tlwg-loma
      fonts-tlwg-mono fonts-tlwg-norasi fonts-tlwg-purisa fonts-tlwg-sawasdee
      fonts-tlwg-typewriter fonts-tlwg-typist fonts-tlwg-typo fonts-tlwg-umpush
      fonts-tlwg-waree fonts-unfonts-core foomatic-db-engine foomatic-filters
      freeglut3 ftp fuse gcalctool gcj-4.6-base gcj-4.6-jre-lib gconf-service
      gconf-service-backend gconf2 gconf2-common gdb gedit gedit-common
      genisoimage geoclue geoclue-ubuntu-geoip geoip-database ghostscript-cups
      ginn gir1.2-appindicator3-0.1 gir1.2-atk-1.0 gir1.2-atspi-2.0
      gir1.2-dbusmenu-glib-0.4 gir1.2-dbusmenu-gtk-0.4 gir1.2-dee-1.0
      gir1.2-freedesktop gir1.2-glib-2.0 gir1.2-gmenu-3.0 gir1.2-gnomekeyring-1.0
      gir1.2-gst-plugins-base-0.10 gir1.2-gstreamer-0.10 gir1.2-gtk-2.0
      gir1.2-gtksource-3.0 gir1.2-gudev-1.0 gir1.2-indicate-0.7
      gir1.2-javascriptcoregtk-3.0 gir1.2-launchpad-integration-3.0
      gir1.2-notify-0.7 gir1.2-pango-1.0 gir1.2-rsvg-2.0 gir1.2-soup-2.4
      gir1.2-totem-plparser-1.0 gir1.2-ubuntuoneui-3.0 gir1.2-vte-2.90
      gir1.2-webkit-3.0 gir1.2-wnck-3.0 gksu glib-networking
      glib-networking-common glib-networking-services gnome-accessibility-themes
      gnome-icon-theme gnome-icon-theme-symbolic gnome-media gnome-menus
      gnome-power-manager gnome-screenshot gnome-session-canberra
      gnome-system-monitor gnome-terminal gnome-terminal-data gnome-user-guide
      gnupg gpgv grep groff-base growisofs gsettings-desktop-schemas
      gstreamer0.10-alsa gstreamer0.10-ffmpeg gstreamer0.10-gconf
      gstreamer0.10-nice gstreamer0.10-plugins-base
      gstreamer0.10-plugins-base-apps gstreamer0.10-plugins-good
      gstreamer0.10-pulseaudio gstreamer0.10-tools gstreamer0.10-x gtk2-engines
      gtk2-engines-murrine gtk3-engines-unico gucharmap guile-1.8-libs gzip hdparm
      hostname hplip hplip-data html2text humanity-icon-theme hwdata hyphen-en-us
      ibus ibus-gtk ibus-gtk3 ibus-pinyin ibus-pinyin-db-android ibus-table
      icedtea-6-jre-cacao icedtea-6-jre-jamvm icedtea-netx icedtea-netx-common
      icoutils ifupdown im-switch imagemagick-common indicator-application
      indicator-power indicator-printers indicator-sound info initramfs-tools
      initramfs-tools-bin initscripts inputattach insserv install-info
      intel-gpu-tools iproute iptables iputils-arping iputils-ping
      iputils-tracepath isc-dhcp-client isc-dhcp-common iso-codes ivy java-common
      jockey-common jockey-gtk junit4 kbd kerneloops-daemon keyboard-configuration
      klibc-utils krb5-locales landscape-client-ui-install language-pack-en
      language-pack-en-base language-pack-gnome-en language-pack-gnome-en-base
      launchpad-integration ledit less libaa1 libaccountsservice0 libacl1
      libalgorithm-diff-xs-perl libantlr-java libapache-pom-java libappindicator1
      libappindicator3-1 libapt-pkg4.12 libarchive12 libart-2.0-2 libasm3-java
      libasn1-8-heimdal libasound2 libasound2-plugins libaspell15 libasyncns0
      libatasmart4 libatk-wrapper-java libatk-wrapper-java-jni libatk1.0-0
      libatk1.0-data libatk1.0-dev libatkmm-1.6-1 libatspi2.0-0 libattr1 libaudio2
      libavahi-client3 libavahi-common-data libavahi-common3 libavahi-core7
      libavahi-glib1 libavahi-gobject0 libavahi-ui-gtk3-0 libavc1394-0
      libavcodec53 libavformat53 libavutil51 libbind9-80 libbiojava1.7-java
      libblkid1 libbluetooth3 libbrasero-media3-1 libbrlapi0.5 libbsd-dev libbsd0
      libbsf-java libburn4 libbytecode-java libbz2-1.0 libc-bin libc-dev-bin libc6
      libc6-dev libcaca0 libcairo-gobject2 libcairo-perl
      libcairo-script-interpreter2 libcairo2 libcairo2-dev libcairomm-1.0-1
      libcanberra-gtk-module libcanberra-gtk0 libcanberra-gtk3-0
      libcanberra-gtk3-module libcanberra-pulse libcanberra0 libcap-ng0 libcap2
      libcap2-bin libcdaudio1 libcdio-cdda1 libcdio-paranoia1 libcdio13
      libcdparanoia0 libcdt4 libck-connector0 libcolord1 libcomerr2
      libcommons-cli-java libcommons-collections-java libcommons-collections3-java
      libcommons-lang-java libcommons-logging-java libcommons-parent-java
      libcommons-pool-java libcroco3 libcryptsetup4 libcups2 libcupscgi1
      libcupsimage2 libcupsmime1 libcupsppdc1 libcurl3 libcurl3-gnutls
      libcurl3-nss libdaemon0 libdap11 libdapclient3 libdatrie1 libdb5.1
      libdbus-1-3 libdbus-glib-1-2 libdbusmenu-glib4 libdbusmenu-gtk3-4
      libdbusmenu-gtk4 libdbusmenu-qt2 libdc1394-22 libdee-1.0-4
      libdevmapper-event1.02.1 libdevmapper1.02.1 libdirac-encoder0
      libdirectfb-1.2-9 libdiscid0 libdjvulibre-text libdjvulibre21
      libdmapsharing-3.0-2 libdns81 libdotconf1.0 libdrm-intel1 libdrm-nouveau1a
      libdrm-nouveau2 libdrm-radeon1 libdrm2 libdv4 libdvdnav4 libdvdread4
      libedit2 libelf1 libenca0 libenchant1c2a libencode-locale-perl libept1.4.12
      libespeak1 libevent-2.0-5 libexempi3 libexif12 libexpat1 libexpat1-dev
      libfaad2 libfarstream-0.1-0 libffi-dev libffi6 libfftw3-3
      libfile-listing-perl libfile-mimeinfo-perl libfindlib-ocaml
      libfindlib-ocaml-dev libflac8 libflite1 libfolks-telepathy25 libfolks25
      libfontconfig1 libfontconfig1-dev libfontenc1 libframe6
      libfreerdp-plugins-standard libfreerdp1 libfreetype6 libfreetype6-dev
      libfreexl1 libfribidi0 libfs6 libftdi1 libfuse2 libgail-common libgail18
      libgcj-common libgcj12 libgconf-2-4 libgconf2-4 libgcr-3-common libgcrypt11
      libgd2-xpm libgdata-common libgdbm3 libgee2 libgeis1 libgeoclue0 libgeoip1
      libgif4 libgirepository-1.0-1 libgksu2-0 libglib-perl libglib2.0-0
      libglib2.0-bin libglib2.0-data libglib2.0-dev libglibmm-2.4-1c2a
      libglu1-mesa libgmime-2.6-0 libgmp-dev libgmp10 libgmpxx4ldbl
      libgnome-keyring-common libgnome-keyring0 libgnome-media-profiles-3.0-0
      libgnome-menu-3-0 libgnome-menu2 libgnome2-common libgnomekbd-common
      libgnutls26 libgpg-error0 libgpgme11 libgphoto2-2 libgphoto2-l10n
      libgphoto2-port0 libgpm2 libgrail5 libgraph4 libgrip0 libgsm1
      libgssapi-krb5-2 libgssapi3-heimdal libgssdp-1.0-3
      libgstreamer-plugins-base0.10-0 libgstreamer0.10-0 libgtk2-perl libgtk2.0-0
      libgtk2.0-bin libgtk2.0-common libgtk2.0-dev libgtksourceview-3.0-0
      libgtksourceview-3.0-common libgtkspell-3-0 libgtop2-7 libgtop2-common
      libgucharmap-2-90-7 libgudev-1.0-0 libgupnp-1.0-4 libgupnp-igd-1.0-4
      libgutenprint2 libgvc5 libgweather-common libhamcrest-java
      libhcrypto4-heimdal libhdf4-0-alt libheimbase1-heimdal libheimntlm0-heimdal
      libhpmud0 libhtml-form-perl libhtml-parser-perl libhtml-tree-perl
      libhttp-daemon-perl libhttp-date-perl libhttp-message-perl libhunspell-1.3-0
      libhx509-5-heimdal libhyphen0 libibus-1.0-0 libical0 libice-dev libice6
      libicu48 libidn11 libido3-0.1-0 libiec61883-0 libieee1284-3 libijs-0.35
      libilmbase6 libindicate-gtk3 libindicate5 libindicator3-7 libindicator7
      libio-socket-ssl-perl libirrlicht1.7a libirrlicht1.7a-dbg libisc83
      libisccc80 libisccfg82 libisofs6 libiw30 libjack-jackd2-0 libjasper1
      libjavascriptcoregtk-3.0-0 libjbig2dec0 libjline-java libjpeg-turbo8
      libjs-jquery libjson-glib-1.0-0 libjson0 libjte1 libk5crypto3 libkeyutils1
      libklibc libkrb5-26-heimdal libkrb5-3 libkrb5support0
      liblaunchpad-integration-3.0-1 liblaunchpad-integration-common liblcms1
      libldap-2.4-2 liblightdm-gobject-1-0 liblircclient0 liblocale-gettext-perl
      liblockfile-bin liblockfile1 liblouis-data liblouis2 liblqr-1-0 libltdl7
      liblua5.1-0 liblvm2app2.2 liblwp-mediatypes-perl liblwp-protocol-https-perl
      liblwres80 liblzma5 libmagic1 libmailtools-perl libmeanwhile1 libmhash2
      libmikmod2 libminiupnpc8 libmission-control-plugins0 libmms0 libmng1
      libmodplug1 libmount1 libmp3lame0 libmpc2 libmpeg2-4 libmpfr4 libmpg123-0
      libmtdev1 libmtp-common libmtp-runtime libmtp9 libmysqlclient18
      libmythes-1.2-0 libnautilus-extension1a libncurses5 libncurses5-dev
      libncursesw5 libneon27-gnutls libnet-http-perl libnet-ssleay-perl
      libnetfilter-conntrack3 libnettle4 libnewt0.52 libnfnetlink0 libnice10
      libnih-dbus1 libnih1 libnl-3-200 libnl-genl-3-200 libnl-route-3-200
      libnm-glib-vpn1 libnm-glib4 libnm-gtk-common libnm-gtk0 libnm-util2
      libnotify-bin libnotify4 libnspr4 libnspr4-0d libnss-mdns libnss3 libnss3-1d
      liboauth0 libodbc1 libofa0 libogg0 libopenal-data libopenal1 libopencc1
      libopencore-amrnb0 libopencore-amrwb0 libopenexr6 libopenjpeg2 libopenobex1
      liborc-0.4-0 libosmesa6 libp11-kit0 libpam-cap libpam-ck-connector
      libpam-gnome-keyring libpam-modules libpam-modules-bin libpam-runtime
      libpam0g libpango-perl libpango1.0-0 libpango1.0-dev libpangomm-1.4-1
      libpaper-utils libpaper1 libparted0debian1 libpathplan4 libpcap0.8 libpci3
      libpciaccess0 libpcre3 libpcre3-dev libpcrecpp0 libpcsclite1 libpeas-common
      libperl5.14 libpipeline1 libpixman-1-0 libpixman-1-dev libplist1 libpng12-0
      libpng12-dev libpolkit-agent-1-0 libpolkit-backend-1-0 libpolkit-gobject-1-0
      libpopt0 libportaudio2 libpostproc52 libpq5 libproj0 libprotobuf7 libprotoc7
      libproxy1 libproxy1-plugin-gsettings libproxy1-plugin-networkmanager
      libpth20 libpulse-mainloop-glib0 libpulse0 libpulsedsp libpurple-bin
      libpurple0 libpython2.7 libqtassistantclient4 libqtwebkit4 libquvi-scripts
      libquvi7 librarian0 librasqal3 libraw1394-11 libraw5 librdf0 libreadline6
      libregexp-java libreoffice-emailmerge libreoffice-style-human librest-0.7-0
      libroken18-heimdal librsvg2-2 librsvg2-bin librsvg2-common librsvg2-dev
      librsync1 librtmp0 libsamplerate0 libsane-hpaio libsasl2-2 libsasl2-modules
      libschroedinger-1.0-0 libsdl-mixer1.2 libsdl1.2debian libselinux1
      libsensors4 libservlet2.5-java libsgutils2-2 libshout3 libsigc++-2.0-0c2a
      libslang2 libslp1 libslv2-9 libsm-dev libsm6 libsmbclient libsndfile1
      libsnmp-base libsnmp15 libsocket6-perl libsonic0 libsoundtouch0
      libsoup-gnome2.4-1 libsoup2.4-1 libspectre1 libspeechd2 libspeex1
      libspeexdsp1 libsqlite3-0 libss2 libssh-4 libssl1.0.0
      libstartup-notification0 libswscale2 libsyncdaemon-1.0-1 libsysfs2 libt1-5
      libtag1-vanilla libtag1c2a libtalloc2 libtasn1-3 libtdb1
      libtelepathy-farstream2 libtelepathy-glib0 libtelepathy-logger2
      libtext-charwidth-perl libtext-iconv-perl libthai-data libthai0 libtheora0
      libtimezonemap1 libtinfo-dev libtinfo5 libtotem-plparser17 libts-0.0-0
      libubuntuoneui-3.0-1 libudev0 libunique-3.0-0 libunistring0
      libunity-2d-private0 libunity-misc4 libupower-glib1 liburi-perl libusb-0.1-4
      libusb-1.0-0 libutempter0 libuuid-perl libuuid1 libv4l-0 libv4lconvert0
      libva1 libvisual-0.4-0 libvisual-0.4-plugins libvncserver0 libvo-aacenc0
      libvo-amrwbenc0 libvorbis0a libvorbisenc2 libvorbisfile3 libvpx1
      libvte-2.90-9 libvte-2.90-common libvte-common libvte9 libwacom-common
      libwacom2 libwavpack1 libwebkitgtk-3.0-0 libwebkitgtk-3.0-common
      libwildmidi-config libwildmidi1 libwind0-heimdal libwmf0.2-7 libwmf0.2-7-gtk
      libwnck-3-0 libwnck-3-common libwnck-common libwnck22 libwpd-0.9-9
      libwpg-0.2-2 libwps-0.2-2 libwrap0 libwww-perl libwxbase2.8-0 libx11-6
      libx11-data libx11-dev libx11-doc libx11-xcb1 libx86-1 libxapian22
      libxau-dev libxau6 libxaw7 libxcb-dri2-0 libxcb-glx0 libxcb-render0
      libxcb-render0-dev libxcb-shape0 libxcb-shm0 libxcb-shm0-dev libxcb-util0
      libxcb1 libxcb1-dev libxcomposite-dev libxcomposite1 libxcursor-dev
      libxcursor1 libxdamage-dev libxdamage1 libxdmcp-dev libxdmcp6 libxerces-c28
      libxerces2-java libxext-dev libxext6 libxfixes-dev libxfixes3 libxfont1
      libxft-dev libxft2 libxi-dev libxi6 libxinerama-dev libxinerama1 libxkbfile1
      libxklavier16 libxml-commons-external-java libxml-commons-resolver1.1-java
      libxml2 libxml2-utils libxmu6 libxmuu1 libxp6 libxpm4 libxpp3-java
      libxrandr-dev libxrandr2 libxrender-dev libxrender1 libxres1 libxslt1.1
      libxss1 libxstream-java libxt6 libxtst6 libxv1 libxvidcore4 libxvmc1
      libxxf86dga1 libxxf86vm1 libyaml-tiny-perl libyelp0 libzbar0 libzephyr4
      libzvbi-common libzvbi0 light-themes lightdm linux-firmware linux-libc-dev
      linux-sound-base lirc lockfile-progs login logrotate lsb-base lshw lsof
      ltrace m4 make makedev man-db manpages manpages-dev media-player-info
      memtest86+ metacity-common mime-support mlocate
      mobile-broadband-provider-info modemmanager module-init-tools mount mountall
      mousetweaks mscompress mtools mtr-tiny multiarch-support mysql-common nano
      nautilus-share ncurses-base ncurses-bin net-tools netbase netcat-openbsd
      network-manager network-manager-pptp network-manager-pptp-gnome notify-osd
      ntfs-3g ntpdate nux-tools obex-data-server obexd-client ocaml-base-nox
      ocaml-findlib ocaml-interp ocaml-nox odbcinst odbcinst1debian2 oneconf
      openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib openssh-client
      openssl os-prober oss-compat parted passwd patch pciutils pcmciautils perl
      perl-base perl-modules pkg-config plymouth-theme-ubuntu-logo
      plymouth-theme-ubuntu-text pm-utils policykit-1 policykit-1-gnome
      policykit-desktop-privileges powermgmt-base ppp pptp-linux
      printer-driver-gutenprint printer-driver-hpcups printer-driver-hpijs
      printer-driver-min12xxw printer-driver-pnm2ppa proj-bin proj-data
      protobuf-compiler psmisc pulseaudio pulseaudio-module-bluetooth
      pulseaudio-module-gconf pulseaudio-module-x11 pulseaudio-utils python
      python-appindicator python-apport python-apt-common python-cairo
      python-crypto python-cups python-cupshelpers python-dateutil python-dbus
      python-dbus-dev python-debtagshw python-defer python-dirspec
      python-egenix-mxdatetime python-egenix-mxtools python-gconf python-gdbm
      python-gi python-gi-cairo python-gnomekeyring python-gobject
      python-gobject-2 python-gst0.10 python-gtk2 python-httplib2 python-ibus
      python-imaging python-keyring python-launchpadlib python-lazr.restfulclient
      python-libproxy python-libxml2 python-mako python-markupsafe python-minimal
      python-notify python-numpy python-opengl python-openssl python-pam
      python-pexpect python-piston-mini-client python-pkg-resources
      python-problem-report python-protobuf python-pyatspi2 python-pycurl
      python-pyinotify python-qt4 python-qt4-dbus python-renderpm python-reportlab
      python-reportlab-accel python-serial python-simplejson python-sip
      python-smbc python-software-properties python-support python-twisted-bin
      python-twisted-core python-twisted-names python-twisted-web
      python-ubuntuone-client python-ubuntuone-storageprotocol python-virtkey
      python-wxgtk2.8 python-wxversion python-xapian python-xdg python-xkit
      python-zeitgeist python-zope.interface python2.7 python2.7-minimal qt-at-spi
      radeontool rarian-compat readline-common remmina remmina-common
      remmina-plugin-rdp remmina-plugin-vnc resolvconf rfkill rsync rsyslog rtkit
      samba-common-bin sane-utils sed sensible-utils sessioninstaller setserial
      sgml-base sgml-data shared-mime-info simple-scan sni-qt speech-dispatcher
      ssh-askpass-gnome ssl-cert strace sudo syslinux syslinux-common
      system-config-printer-common system-config-printer-gnome
      system-config-printer-udev sysv-rc sysvinit-utils tcl8.5 tcpd tcpdump
      telepathy-gabble telepathy-haze telepathy-idle telepathy-logger
      telepathy-mission-control-5 telepathy-salut telnet thunderbird-globalmenu
      thunderbird-locale-en-us time tk8.5 toshset tsconf ttf-droid
      ttf-ubuntu-font-family ttf-umefont ttf-unfonts-core tzdata tzdata-java
      ubuntu-artwork ubuntu-docs ubuntu-keyring ubuntu-mono ubuntu-standard
      ubuntu-system-service ubuntu-wallpapers-precise ubuntuone-client
      ubuntuone-client-gnome ubuntuone-couch ucf udev udisks unity-2d
      unity-2d-common unity-2d-panel unity-2d-shell unity-2d-spread
      unity-asset-pool unixodbc uno-libs3 unrar unzip update-inetd upstart ure
      ureadahead usb-creator-common usb-creator-gtk usb-modeswitch
      usb-modeswitch-data usbutils util-linux uuid-runtime vdr vim-common vim-tiny
      vino wget whiptail whois wireless-tools wodim wpasupplicant x11-apps
      x11-common x11-session-utils x11-utils x11-xfs-utils x11-xkb-utils
      x11-xserver-utils x11proto-core-dev x11proto-input-dev x11proto-kb-dev
      x11proto-randr-dev x11proto-xext-dev xauth xdg-user-dirs xdg-user-dirs-gtk
      xfonts-mathml xfonts-utils xinit xinput xkb-data xml-core xserver-common
      xterm xtrans-dev xul-ext-ubufox yelp yelp-xsl zeitgeist zeitgeist-core
      zeitgeist-datahub zenity zenity-common zip zlib1g zlib1g-dev
    1215 upgraded, 0 newly installed, 0 to remove and 415 not upgraded.
    Need to get 0 B/553 MB of archives.
    After this operation, 17.3 MB disk space will be freed.
    Do you want to continue [Y/n]? 
    y
    
    ...........
    
    
    ubuntu4 [7,784 B]
    Get:966 http://archive.ubuntu.com/ubuntu/ quantal/main libcap2-bin amd64 1:2.22-1ubuntu4 [17.8 kB]
    Get:967 http://archive.ubuntu.com/ubuntu/ quantal/universe libcdaudio1 amd64 0.99.12p2-12 [42.0 kB]
    Get:968 http://archive.ubuntu.com/ubuntu/ quantal/main libcdio13 amd64 0.83-4 [64.5 kB]
    Get:969 http://archive.ubuntu.com/ubuntu/ quantal/main libcdio-cdda1 amd64 0.83-4 [17.8 kB]
    Get:970 http://archive.ubuntu.com/ubuntu/ quantal/main libcdio-paranoia1 amd64 0.83-4 [17.6 kB]
    Get:971 http://archive.ubuntu.com/ubuntu/ quantal/main libcdt4 amd64 2.26.3-12ubuntu1 [24.0 kB]
    Get:972 http://archive.ubuntu.com/ubuntu/ quantal/main libcommons-lang-java all 2.6-3ubuntu2 [270 kB]
    Get:973 http://archive.ubuntu.com/ubuntu/ quantal/main libcommons-cli-java all 1.2-3ubuntu1 [39.0 kB]
    Get:974 http://archive.ubuntu.com/ubuntu/ quantal/main libcommons-collections3-java all 3.2.1-5build1 [603 kB]
    Get:975 http://archive.ubuntu.com/ubuntu/ quantal/main libcommons-parent-java all 22-2build1 [6,968 B]
    Get:976 http://archive.ubuntu.com/ubuntu/ quantal/main libcommons-logging-java all 1.1.1-9ubuntu1 [116 kB]
    Get:977 http://archive.ubuntu.com/ubuntu/ quantal/main libdmapsharing-3.0-2 amd64 2.9.15-1 [79.2 kB]
    Get:978 http://archive.ubuntu.com/ubuntu/ quantal/main libdotconf1.0 amd64 1.0.13-3build1 [13.5 kB]
    Get:979 http://archive.ubuntu.com/ubuntu/ quantal/main libenca0 amd64 1.13-4build1 [68.8 kB]
    Get:980 http://archive.ubuntu.com/ubuntu/ quantal/main libept1.4.12 amd64 1.0.9 [135 kB]
    Get:981 http://archive.ubuntu.com/ubuntu/ quantal/main libfile-mimeinfo-perl all 0.16-1 [47.9 kB]
    Get:982 http://archive.ubuntu.com/ubuntu/ quantal/main libfindlib-ocaml-dev amd64 1.3.1-1 [138 kB]
    Get:983 http://archive.ubuntu.com/ubuntu/ quantal/main libfindlib-ocaml amd64 1.3.1-1 [104 kB]
    Get:984 http://archive.ubuntu.com/ubuntu/ quantal/main libfolks25 amd64 0.7.4.1-0ubuntu1 [176 kB]
    Get:985 http://archive.ubuntu.com/ubuntu/ quantal/main libfolks-telepathy25 amd64 0.7.4.1-0ubuntu1 [79.7 kB]
    Get:986 http://archive.ubuntu.com/ubuntu/ quantal/main libfreerdp1 amd64 1.0.1-1ubuntu7 [254 kB]
    Get:987 http://archive.ubuntu.com/ubuntu/ quantal/main libfreerdp-plugins-standard amd64 1.0.1-1ubuntu7 [77.3 kB]
    Get:988 http://archive.ubuntu.com/ubuntu/ quantal/main libgcr-3-common all 3.6.0-0ubuntu1 [7,684 B]
    Get:989 http://archive.ubuntu.com/ubuntu/ quantal/main libgdata-common all 0.13.2-0ubuntu1 [17.4 kB]
    Get:990 http://archive.ubuntu.com/ubuntu/ quantal/main libglib-perl amd64 3:1.261-1 [379 kB]
    Get:991 http://archive.ubuntu.com/ubuntu/ quantal/main libgnome-menu2 amd64 3.0.1-0ubuntu8 [52.5 kB]
    Get:992 http://archive.ubuntu.com/ubuntu/ quantal/main libgnome2-common all 2.32.1-2ubuntu3 [36.7 kB]
    Get:993 http://archive.ubuntu.com/ubuntu/ quantal/main libgnomekbd-common all 3.6.0-0ubuntu1 [8,484 B]
    Get:994 http://archive.ubuntu.com/ubuntu/ quantal/main libgraph4 amd64 2.26.3-12ubuntu1 [36.5 kB]
    Get:995 http://archive.ubuntu.com/ubuntu/ quantal/main libgrip0 amd64 0.3.5-0ubuntu1 [16.1 kB]
    Get:996 http://archive.ubuntu.com/ubuntu/ quantal/main libpango-perl amd64 1.223-0ubuntu1 [222 kB]
    Get:997 http://archive.ubuntu.com/ubuntu/ quantal/main libgtk2-perl amd64 2:1.244-1ubuntu1 [935 kB]
    Get:998 http://archive.ubuntu.com/ubuntu/ quantal/main libgtk2.0-bin amd64 2.24.13-0ubuntu2 [10.3 kB]
    Get:999 http://archive.ubuntu.com/ubuntu/ quantal/main libgtkspell-3-0 amd64 3.0.0~hg20110814-1build1 [14.5 kB]
    Get:1000 http://archive.ubuntu.com/ubuntu/ quantal/main libpathplan4 amd64 2.26.3-12ubuntu1 [29.1 kB]
    Get:1001 http://archive.ubuntu.com/ubuntu/ quantal/main libgvc5 amd64 2.26.3-12ubuntu1 [520 kB]
    Get:1002 http://archive.ubuntu.com/ubuntu/ quantal/main libhyphen0 amd64 2.8.3-2 [21.0 kB]
    Get:1003 http://archive.ubuntu.com/ubuntu/ quantal/main libical0 amd64 0.48-2 [208 kB]
    Get:1004 http://archive.ubuntu.com/ubuntu/ quantal/main libijs-0.35 amd64 0.35-8build1 [16.8 kB]
    Get:1005 http://archive.ubuntu.com/ubuntu/ quantal/main libilmbase6 amd64 1.0.1-4 [118 kB]
    Get:1006 http://archive.ubuntu.com/ubuntu/ quantal/main libindicate-gtk3 amd64 12.10.1-0ubuntu1 [5,476 B]
    Get:1007 http://archive.ubuntu.com/ubuntu/ quantal/main libjbig2dec0 amd64 0.11-1ubuntu2 [41.3 kB]
    Get:1008 http://archive.ubuntu.com/ubuntu/ quantal/main libjline-java all 1.0-2 [69.4 kB]
    Get:1009 http://archive.ubuntu.com/ubuntu/ quantal/main libjs-jquery all 1.7.2+debian-1ubuntu1 [115 kB]
    Get:1010 http://archive.ubuntu.com/ubuntu/ quantal/main x11-xkb-utils amd64 7.7~1 [197 kB]
    Get:1011 http://archive.ubuntu.com/ubuntu/ quantal/main libxklavier16 amd64 5.2.1-1ubuntu2 [50.0 kB]
    Get:1012 http://archive.ubuntu.com/ubuntu/ quantal/main liblightdm-gobject-1-0 amd64 1.4.0-0ubuntu2 [32.7 kB]
    Get:1013 http://archive.ubuntu.com/ubuntu/ quantal/main libmailtools-perl all 2.09-1 [83.9 kB]
    Get:1014 http://archive.ubuntu.com/ubuntu/ quantal/main libmeanwhile1 amd64 1.0.2-4ubuntu2 [89.7 kB]
    Get:1015 http://archive.ubuntu.com/ubuntu/ quantal/main libmhash2 amd64 0.9.9.9-1.1 [101 kB]
    Get:1016 http://archive.ubuntu.com/ubuntu/ quantal/main libminiupnpc8 amd64 1.6-3ubuntu2 [23.3 kB]
    Get:1017 http://archive.ubuntu.com/ubuntu/ quantal/main telepathy-mission-control-5 amd64 1:5.13.1-0ubuntu3 [186 kB]
    Get:1018 http://archive.ubuntu.com/ubuntu/ quantal/main libmission-control-plugins0 amd64 1:5.13.1-0ubuntu3 [19.3 kB]
    Get:1019 http://archive.ubuntu.com/ubuntu/ quantal/universe libmodplug1 amd64 1:0.8.8.4-3 [169 kB]
    Get:1020 http://archive.ubuntu.com/ubuntu/ quantal/main libmythes-1.2-0 amd64 2:1.2.2-1build1 [9,032 B]
    Get:1021 http://archive.ubuntu.com/ubuntu/ quantal/main libneon27-gnutls amd64 0.29.6-3 [76.4 kB]
    Get:1022 http://archive.ubuntu.com/ubuntu/ quantal/main libnm-glib-vpn1 amd64 0.9.6.0-0ubuntu7 [16.0 kB]
    Get:1023 http://archive.ubuntu.com/ubuntu/ quantal/main libnm-gtk-common all 0.9.6.2-0ubuntu6 [5,768 B]
    Get:1024 http://archive.ubuntu.com/ubuntu/ quantal/main policykit-1-gnome amd64 0.105-1ubuntu4 [27.8 kB]
    Get:1025 http://archive.ubuntu.com/ubuntu/ quantal/main libnm-gtk0 amd64 0.9.6.2-0ubuntu6 [67.2 kB]
    Get:1026 http://archive.ubuntu.com/ubuntu/ quantal/main libnotify-bin amd64 0.7.5-1build1 [7,324 B]
    Get:1027 http://archive.ubuntu.com/ubuntu/ quantal/main libnss-mdns amd64 0.10-3.2build1 [26.0 kB]
    Get:1028 http://archive.ubuntu.com/ubuntu/ quantal/universe libofa0 amd64 0.9.3-5 [56.2 kB]
    Get:1029 http://archive.ubuntu.com/ubuntu/ quantal/main libopenexr6 amd64 1.6.1-6 [227 kB]
    Get:1030 http://archive.ubuntu.com/ubuntu/ quantal/main libopenobex1 amd64 1.5-2build2 [22.2 kB]
    Get:1031 http://archive.ubuntu.com/ubuntu/ quantal-updates/main libpam-ck-connector amd64 0.4.5-3ubuntu0.1 [8,266 B]
    Get:1032 http://archive.ubuntu.com/ubuntu/ quantal/main libpaper-utils amd64 1.1.24+nmu2 [9,116 B]
    Get:1033 http://archive.ubuntu.com/ubuntu/ quantal/main libplist1 amd64 1.8-2 [25.9 kB]
    Get:1034 http://archive.ubuntu.com/ubuntu/ quantal-updates/main libpq5 amd64 9.1.11-0ubuntu0.12.10 [75.0 kB]
    Get:1035 http://archive.ubuntu.com/ubuntu/ quantal/main libzephyr4 amd64 3.0.2-2 [31.6 kB]
    Get:1036 http://archive.ubuntu.com/ubuntu/ quantal/main librasqal3 amd64 0.9.29-1 [201 kB]
    Get:1037 http://archive.ubuntu.com/ubuntu/ quantal/main librdf0 amd64 1.0.15-1 [111 kB]
    Get:1038 http://archive.ubuntu.com/ubuntu/ quantal/main libregexp-java all 1.5-3build1 [35.1 kB]
    Get:1039 http://archive.ubuntu.com/ubuntu/ quantal-updates/main libreoffice-emailmerge all 1:3.6.2~rc2-0ubuntu4 [31.7 kB]
    Get:1040 http://archive.ubuntu.com/ubuntu/ quantal-updates/main libreoffice-style-human all 1:3.6.2~rc2-0ubuntu4 [2,022 kB]
    Get:1041 http://archive.ubuntu.com/ubuntu/ quantal/main librsvg2-bin amd64 2.36.3-0ubuntu1 [19.0 kB]
    Get:1042 http://archive.ubuntu.com/ubuntu/ quantal/main libsgutils2-2 amd64 1.33-1build1 [61.5 kB]
    Get:1043 http://archive.ubuntu.com/ubuntu/ quantal/main libslp1 amd64 1.2.1-9 [45.1 kB]
    Get:1044 http://archive.ubuntu.com/ubuntu/ quantal/universe libslv2-9 amd64 0.6.6+dfsg1-2 [26.8 kB]
    Get:1045 http://archive.ubuntu.com/ubuntu/ quantal/main libsocket6-perl amd64 0.23-1build3 [22.8 kB]
    Get:1046 http://archive.ubuntu.com/ubuntu/ quantal/main libt1-5 amd64 5.1.2-3.5 [158 kB]
    Get:1047 http://archive.ubuntu.com/ubuntu/ quantal/main libtimezonemap1 amd64 0.3.2build1 [531 kB]
    Get:1048 http://archive.ubuntu.com/ubuntu/ quantal/main libunique-3.0-0 amd64 3.0.2-1build1 [26.4 kB]
    Get:1049 http://archive.ubuntu.com/ubuntu/ quantal-updates/universe unity-2d-spread all 6.12.0-0ubuntu0.2 [9,296 B]
    Get:1050 http://archive.ubuntu.com/ubuntu/ quantal-updates/universe unity-2d-panel all 6.12.0-0ubuntu0.2 [9,296 B]
    Get:1051 http://archive.ubuntu.com/ubuntu/ quantal-updates/universe unity-2d-shell all 6.12.0-0ubuntu0.2 [9,298 B]
    Get:1052 http://archive.ubuntu.com/ubuntu/ quantal-updates/universe libunity-2d-private0 all 6.12.0-0ubuntu0.2 [9,308 B]
    Get:1053 http://archive.ubuntu.com/ubuntu/ quantal/main libunity-misc4 amd64 4.0.4-0ubuntu3 [26.7 kB]
    Get:1054 http://archive.ubuntu.com/ubuntu/ quantal/main libutempter0 amd64 1.1.5-4build1 [8,366 B]
    Get:1055 http://archive.ubuntu.com/ubuntu/ quantal/main libvisual-0.4-plugins amd64 0.4.0.dfsg.1-7build1 [131 kB]
    Get:1056 http://archive.ubuntu.com/ubuntu/ quantal/main libvte-common all 1:0.28.2-5ubuntu1 [22.8 kB]
    Get:1057 http://archive.ubuntu.com/ubuntu/ quantal/main libvte9 amd64 1:0.28.2-5ubuntu1 [374 kB]
    Get:1058 http://archive.ubuntu.com/ubuntu/ quantal/main libwnck-common all 1:2.30.7-0ubuntu2 [16.6 kB]
    Get:1059 http://archive.ubuntu.com/ubuntu/ quantal/main libwnck22 amd64 1:2.30.7-0ubuntu2 [119 kB]
    Get:1060 http://archive.ubuntu.com/ubuntu/ quantal/main libwpd-0.9-9 amd64 0.9.4-3 [306 kB]
    Get:1061 http://archive.ubuntu.com/ubuntu/ quantal/main libwpg-0.2-2 amd64 0.2.1-1build1 [72.4 kB]
    Get:1062 http://archive.ubuntu.com/ubuntu/ quantal/main libwps-0.2-2 amd64 0.2.7-1 [183 kB]
    Get:1063 http://archive.ubuntu.com/ubuntu/ quantal/main libxml-commons-resolver1.1-java all 1.2-7build1 [91.6 kB]
    Get:1064 http://archive.ubuntu.com/ubuntu/ quantal/main libxml-commons-external-java all 1.4.01-2build1 [245 kB]
    Get:1065 http://archive.ubuntu.com/ubuntu/ quantal/main libxerces2-java all 2.11.0-6 [1,363 kB]
    Get:1066 http://archive.ubuntu.com/ubuntu/ quantal/main libxpp3-java all 1.1.4c-2build1 [364 kB]
    Get:1067 http://archive.ubuntu.com/ubuntu/ quantal/universe libxstream-java all 1.4.2-1 [555 kB]
    Get:1068 http://archive.ubuntu.com/ubuntu/ quantal/universe libzbar0 amd64 0.10+doc-7build3 [93.2 kB]
    Get:1069 http://archive.ubuntu.com/ubuntu/ quantal/main ubuntu-mono all 0.0.49 [8,392 kB]
    Get:1070 http://archive.ubuntu.com/ubuntu/ quantal/main light-themes all 0.1.93 [293 kB]
    Get:1071 http://archive.ubuntu.com/ubuntu/ quantal/main manpages-dev all 3.40-0.1ubuntu3 [1,710 kB]
    Get:1072 http://archive.ubuntu.com/ubuntu/ quantal/main media-player-info all 17-1 [36.7 kB]
    Get:1073 http://archive.ubuntu.com/ubuntu/ quantal/main sgml-base all 1.26+nmu3ubuntu1 [11.5 kB]
    Get:1074 http://archive.ubuntu.com/ubuntu/ quantal/main metacity-common all 1:2.34.8-0ubuntu4 [108 kB]
    Get:1075 http://archive.ubuntu.com/ubuntu/ quantal/main modemmanager amd64 0.6.0.0.really-0ubuntu1 [383 kB]
    Get:1076 http://archive.ubuntu.com/ubuntu/ quantal/main mousetweaks amd64 3.6.0-0ubuntu2 [42.7 kB]
    Get:1077 http://archive.ubuntu.com/ubuntu/ quantal/main mtools amd64 4.0.17-1 [194 kB]
    Get:1078 http://archive.ubuntu.com/ubuntu/ quantal/main nautilus-share amd64 0.7.3-1ubuntu3 [23.2 kB]
    Get:1079 http://archive.ubuntu.com/ubuntu/ quantal/main network-manager-pptp-gnome amd64 0.9.6.0-0ubuntu1 [28.1 kB]
    Get:1080 http://archive.ubuntu.com/ubuntu/ quantal/main pptp-linux amd64 1.7.2-7 [49.0 kB]
    Get:1081 http://archive.ubuntu.com/ubuntu/ quantal/main network-manager-pptp amd64 0.9.6.0-0ubuntu1 [22.5 kB]
    Get:1082 http://archive.ubuntu.com/ubuntu/ quantal-updates/main nux-tools amd64 3.10.0-0ubuntu1 [11.1 kB]
    Get:1083 http://archive.ubuntu.com/ubuntu/ quantal/main obex-data-server amd64 0.4.6-0ubuntu2 [83.8 kB]
    Get:1084 http://archive.ubuntu.com/ubuntu/ quantal/main obexd-client amd64 0.46-1ubuntu2 [74.4 kB]
    Get:1085 http://archive.ubuntu.com/ubuntu/ quantal/main ocaml-findlib amd64 1.3.1-1 [263 kB]
    Get:1086 http://archive.ubuntu.com/ubuntu/ quantal/main os-prober amd64 1.56ubuntu1 [18.9 kB]
    Get:1087 http://archive.ubuntu.com/ubuntu/ quantal/main patch amd64 2.6.1-3ubuntu1 [79.9 kB]
    Get:1088 http://archive.ubuntu.com/ubuntu/ quantal/main plymouth-theme-ubuntu-logo amd64 0.8.4-0ubuntu3 [19.4 kB]
    Get:1089 http://archive.ubuntu.com/ubuntu/ quantal/main policykit-desktop-privileges all 0.12 [3,450 B]
    Get:1090 http://archive.ubuntu.com/ubuntu/ quantal/main printer-driver-gutenprint amd64 5.2.9-1ubuntu1 [385 kB]
    Get:1091 http://archive.ubuntu.com/ubuntu/ quantal/main printer-driver-min12xxw amd64 0.0.9-6ubuntu2 [47.7 kB]
    Get:1092 http://archive.ubuntu.com/ubuntu/ quantal/main printer-driver-pnm2ppa amd64 1.13+nondbs-0ubuntu2 [210 kB]
    Get:1093 http://archive.ubuntu.com/ubuntu/ quantal-updates/main pulseaudio-module-gconf amd64 1:2.1-0ubuntu4.1 [14.0 kB]
    Get:1094 http://archive.ubuntu.com/ubuntu/ quantal-updates/main pulseaudio-module-x11 amd64 1:2.1-0ubuntu4.1 [19.2 kB]
    Get:1095 http://archive.ubuntu.com/ubuntu/ quantal/main python-crypto amd64 2.6-2 [366 kB]
    Get:1096 http://archive.ubuntu.com/ubuntu/ quantal/main python-cups amd64 1.9.62-0ubuntu1 [63.2 kB]
    Get:1097 http://archive.ubuntu.com/ubuntu/ quantal/main python-cupshelpers all 1.3.11+20120807-0ubuntu10 [36.1 kB]
    Get:1098 http://archive.ubuntu.com/ubuntu/ quantal/main python-dateutil all 1.5+dfsg-0.1 [54.4 kB]
    Get:1099 http://archive.ubuntu.com/ubuntu/ quantal/main python-debtagshw all 1.10.2 [12.8 kB]
    Get:1100 http://archive.ubuntu.com/ubuntu/ quantal/main python-egenix-mxtools amd64 3.2.1-1.1 [89.1 kB]
    Get:1101 http://archive.ubuntu.com/ubuntu/ quantal/main python-egenix-mxdatetime amd64 3.2.1-1.1 [78.6 kB]
    Get:1102 http://archive.ubuntu.com/ubuntu/ quantal/main python-gconf amd64 2.28.1+dfsg-1build1 [28.3 kB]
    Get:1103 http://archive.ubuntu.com/ubuntu/ quantal/main python-gdbm amd64 2.7.3-1ubuntu2 [13.6 kB]
    Get:1104 http://archive.ubuntu.com/ubuntu/ quantal/main python-gnomekeyring amd64 2.32.0+dfsg-2ubuntu1 [26.8 kB]
    Get:1105 http://archive.ubuntu.com/ubuntu/ quantal/main python-gst0.10 amd64 0.10.22-3ubuntu1 [295 kB]
    Get:1106 http://archive.ubuntu.com/ubuntu/ quantal/main python-simplejson amd64 2.6.1-1 [76.9 kB]
    Get:1107 http://archive.ubuntu.com/ubuntu/ quantal-updates/main python-lazr.restfulclient all 0.12.0-2ubuntu0.1 [54.5 kB]
    Get:1108 http://archive.ubuntu.com/ubuntu/ quantal/main python-launchpadlib all 1.9.12-2 [50.4 kB]
    Get:1109 http://archive.ubuntu.com/ubuntu/ quantal/universe python-libproxy all 0.4.7-0ubuntu6 [4,188 B]
    Get:1110 http://archive.ubuntu.com/ubuntu/ quantal/main python-markupsafe amd64 0.15-1build1 [13.7 kB]
    Get:1111 http://archive.ubuntu.com/ubuntu/ quantal/main python-mako all 0.7.1-1 [57.7 kB]
    Get:1112 http://archive.ubuntu.com/ubuntu/ quantal/main python-numpy amd64 1:1.6.2-1ubuntu1 [1,861 kB]
    Get:1113 http://archive.ubuntu.com/ubuntu/ quantal/universe python-opengl all 3.0.1-1 [510 kB]
    Get:1114 http://archive.ubuntu.com/ubuntu/ quantal/main python-pam amd64 0.4.2-13ubuntu2 [11.9 kB]
    Get:1115 http://archive.ubuntu.com/ubuntu/ quantal/universe python-pyatspi2 all 2.6.0+dfsg-0ubuntu1 [37.1 kB]
    Get:1116 http://archive.ubuntu.com/ubuntu/ quantal/main python-sip amd64 4.13.3-2 [75.3 kB]
    Get:1117 http://archive.ubuntu.com/ubuntu/ quantal/main python-qt4 amd64 4.9.3-4 [3,093 kB]
    Get:1118 http://archive.ubuntu.com/ubuntu/ quantal/main python-qt4-dbus amd64 4.9.3-4 [15.9 kB]
    Get:1119 http://archive.ubuntu.com/ubuntu/ quantal/main python-renderpm amd64 2.5-1.1build2 [37.6 kB]
    Get:1120 http://archive.ubuntu.com/ubuntu/ quantal/main python-reportlab-accel amd64 2.5-1.1build2 [35.9 kB]
    Get:1121 http://archive.ubuntu.com/ubuntu/ quantal/main python-serial all 2.5-3 [73.3 kB]
    Get:1122 http://archive.ubuntu.com/ubuntu/ quantal/main python-smbc amd64 1.0.13-0ubuntu2 [17.1 kB]
    Get:1123 http://archive.ubuntu.com/ubuntu/ quantal/universe python-support all 1.0.15 [26.7 kB]
    Get:1124 http://archive.ubuntu.com/ubuntu/ quantal/universe python-virtkey amd64 0.61.0-0ubuntu1 [16.0 kB]
    Get:1125 http://archive.ubuntu.com/ubuntu/ quantal-updates/universe python-wxversion all 2.8.12.1-11ubuntu3.1 [17.5 kB]
    Get:1126 http://archive.ubuntu.com/ubuntu/ quantal-updates/universe python-wxgtk2.8 amd64 2.8.12.1-11ubuntu3.1 [5,555 kB]
    Get:1127 http://archive.ubuntu.com/ubuntu/ quantal/main radeontool amd64 1.6.2-1.1build1 [75.2 kB]
    Get:1128 http://archive.ubuntu.com/ubuntu/ quantal/main librarian0 amd64 0.8.1-5build1 [57.9 kB]
    Get:1129 http://archive.ubuntu.com/ubuntu/ quantal/main xml-core all 0.13+nmu1 [23.0 kB]
    Get:1130 http://archive.ubuntu.com/ubuntu/ quantal/main rarian-compat amd64 0.8.1-5build1 [102 kB]
    Get:1131 http://archive.ubuntu.com/ubuntu/ quantal/main remmina-plugin-rdp amd64 1.0.0-1ubuntu8 [32.1 kB]
    Get:1132 http://archive.ubuntu.com/ubuntu/ quantal/main remmina-plugin-vnc amd64 1.0.0-1ubuntu8 [20.7 kB]
    Get:1133 http://archive.ubuntu.com/ubuntu/ quantal/main remmina amd64 1.0.0-1ubuntu8 [132 kB]
    Get:1134 http://archive.ubuntu.com/ubuntu/ quantal/main remmina-common all 1.0.0-1ubuntu8 [47.0 kB]
    Get:1135 http://archive.ubuntu.com/ubuntu/ quantal/main rfkill amd64 0.4-1ubuntu3 [9,054 B]
    Get:1136 http://archive.ubuntu.com/ubuntu/ quantal/main sane-utils amd64 1.0.23-0ubuntu1 [188 kB]
    Get:1137 http://archive.ubuntu.com/ubuntu/ quantal/main sgml-data all 2.0.8 [276 kB]
    Get:1138 http://archive.ubuntu.com/ubuntu/ quantal/main simple-scan amd64 3.6.0-0ubuntu1 [119 kB]
    Get:1139 http://archive.ubuntu.com/ubuntu/ quantal/main sni-qt amd64 0.2.6-0ubuntu1 [56.1 kB]
    Get:1140 http://archive.ubuntu.com/ubuntu/ quantal/main ssh-askpass-gnome amd64 1:6.0p1-3ubuntu1 [16.1 kB]
    Get:1141 http://archive.ubuntu.com/ubuntu/ quantal/main syslinux-common all 2:4.05+dfsg-6 [905 kB]
    Get:1142 http://archive.ubuntu.com/ubuntu/ quantal/main syslinux amd64 2:4.05+dfsg-6 [55.6 kB]
    Get:1143 http://archive.ubuntu.com/ubuntu/ quantal/main system-config-printer-common all 1.3.11+20120807-0ubuntu10 [39.9 kB]
    Get:1144 http://archive.ubuntu.com/ubuntu/ quantal/main system-config-printer-gnome all 1.3.11+20120807-0ubuntu10 [178 kB]
    Get:1145 http://archive.ubuntu.com/ubuntu/ quantal/main system-config-printer-udev amd64 1.3.11+20120807-0ubuntu10 [21.8 kB]
    Get:1146 http://archive.ubuntu.com/ubuntu/ quantal/main tcl8.5 amd64 8.5.11-2ubuntu1 [1,098 kB]
    Get:1147 http://archive.ubuntu.com/ubuntu/ quantal/main tcpd amd64 7.6.q-23 [27.7 kB]
    Get:1148 http://archive.ubuntu.com/ubuntu/ quantal/main telepathy-haze amd64 0.6.0-1 [78.8 kB]
    Get:1149 http://archive.ubuntu.com/ubuntu/ quantal/main telepathy-salut amd64 0.8.0-2 [422 kB]
    Get:1150 http://archive.ubuntu.com/ubuntu/ quantal/main tk8.5 amd64 8.5.11-2 [1,009 kB]
    Get:1151 http://archive.ubuntu.com/ubuntu/ quantal/main toshset amd64 1.76-4 [64.4 kB]
    Get:1152 http://archive.ubuntu.com/ubuntu/ quantal/universe ttf-droid all 20111207+git-1ubuntu1 [1,732 B]
    Get:1153 http://archive.ubuntu.com/ubuntu/ quantal/main ttf-ubuntu-font-family all 0.80-0ubuntu5 [1,994 kB]
    Get:1154 http://archive.ubuntu.com/ubuntu/ quantal/universe ttf-unfonts-core all 1.0.3.is.1.0.2-080608-5ubuntu2 [1,290 B]
    Get:1155 http://archive.ubuntu.com/ubuntu/ quantal-updates/main adium-theme-ubuntu all 0.3.3-0ubuntu0.1 [47.2 kB]
    Get:1156 http://archive.ubuntu.com/ubuntu/ quantal/main ubuntu-artwork all 58 [13.4 kB]
    Get:1157 http://archive.ubuntu.com/ubuntu/ quantal/main ubuntu-docs all 12.10.3 [1,434 kB]
    Get:1158 http://archive.ubuntu.com/ubuntu/ quantal/universe ubuntu-wallpapers-precise all 0.35.2 [2,504 kB]
    Get:1159 http://archive.ubuntu.com/ubuntu/ quantal/main udisks amd64 1.0.4-6 [241 kB]
    Get:1160 http://archive.ubuntu.com/ubuntu/ quantal-updates/universe unity-2d all 6.12.0-0ubuntu0.2 [9,276 B]
    Get:1161 http://archive.ubuntu.com/ubuntu/ quantal-updates/universe unity-2d-common all 6.12.0-0ubuntu0.2 [9,294 B]
    Get:1162 http://archive.ubuntu.com/ubuntu/ quantal/main unity-asset-pool all 0.8.24-0ubuntu2 [66.0 kB]
    Get:1163 http://archive.ubuntu.com/ubuntu/ quantal/main unixodbc amd64 2.2.14p2-5ubuntu4 [23.1 kB]
    Get:1164 http://archive.ubuntu.com/ubuntu/ quantal-updates/main ure amd64 3.6.2~rc2-0ubuntu4 [2,573 kB]
    Get:1165 http://archive.ubuntu.com/ubuntu/ quantal-updates/main uno-libs3 amd64 3.6.2~rc2-0ubuntu4 [643 kB]
    Get:1166 http://archive.ubuntu.com/ubuntu/ quantal/multiverse unrar amd64 1:4.1.4-1 [108 kB]
    Get:1167 http://archive.ubuntu.com/ubuntu/ quantal/main whois amd64 5.0.19 [28.2 kB]
    Get:1168 http://archive.ubuntu.com/ubuntu/ quantal/main wireless-tools amd64 30~pre9-8ubuntu1 [118 kB]
    Get:1169 http://archive.ubuntu.com/ubuntu/ quantal-updates/main x11-apps amd64 7.7~2ubuntu1.1 [762 kB]
    Get:1170 http://archive.ubuntu.com/ubuntu/ quantal/main x11-session-utils amd64 7.6+2build1 [77.9 kB]
    Get:1171 http://archive.ubuntu.com/ubuntu/ quantal/main x11-xfs-utils amd64 7.7~1 [27.0 kB]
    Get:1172 http://archive.ubuntu.com/ubuntu/ quantal/main xdg-user-dirs amd64 0.14-0ubuntu4 [65.9 kB]
    Get:1173 http://archive.ubuntu.com/ubuntu/ quantal/main xdg-user-dirs-gtk amd64 0.9-1ubuntu1 [11.4 kB]
    Get:1174 http://archive.ubuntu.com/ubuntu/ quantal/main xfonts-utils amd64 1:7.7~1 [97.6 kB]
    Get:1175 http://archive.ubuntu.com/ubuntu/ quantal/main xinit amd64 1.3.2-1 [18.8 kB]
    Get:1176 http://archive.ubuntu.com/ubuntu/ quantal/main xinput amd64 1.6.0-1 [28.0 kB]
    Get:1177 http://archive.ubuntu.com/ubuntu/ quantal-updates/main xserver-common all 2:1.13.0-0ubuntu6.5 [31.8 kB]
    Get:1178 http://archive.ubuntu.com/ubuntu/ quantal/main xterm amd64 278-1ubuntu2 [584 kB]
    Get:1179 http://archive.ubuntu.com/ubuntu/ quantal/main zenity amd64 3.4.0-2 [64.8 kB]
    Get:1180 http://archive.ubuntu.com/ubuntu/ quantal/main zenity-common all 3.4.0-2 [222 kB]
    Get:1181 http://archive.ubuntu.com/ubuntu/ quantal-updates/main aptdaemon-data all 0.45+bzr861-0ubuntu9.1.2 [162 kB]
    Get:1182 http://archive.ubuntu.com/ubuntu/ quantal-updates/universe compiz-plugins-main-default all 1:0.9.8.6-0ubuntu1 [3,486 B]
    Get:1183 http://archive.ubuntu.com/ubuntu/ quantal-updates/universe compizconfig-backend-gconf all 1:0.9.8.6-0ubuntu1 [9,448 B]
    Get:1184 http://archive.ubuntu.com/ubuntu/ quantal-updates/main dh-apparmor all 2.8.0-0ubuntu5.1 [9,698 B]
    Get:1185 http://archive.ubuntu.com/ubuntu/ quantal/universe ginn amd64 0.2.6-0ubuntu1 [17.2 kB]
    Get:1186 http://archive.ubuntu.com/ubuntu/ quantal/main indicator-printers amd64 0.1.6-0ubuntu3 [29.8 kB]
    Get:1187 http://archive.ubuntu.com/ubuntu/ quantal/main indicator-sound amd64 12.10.1-0ubuntu1 [108 kB]
    Get:1188 http://archive.ubuntu.com/ubuntu/ quantal/main inputattach amd64 1:1.4.3-1 [20.1 kB]
    Get:1189 http://archive.ubuntu.com/ubuntu/ quantal/main libcanberra-gtk3-module amd64 0.29-0ubuntu2 [11.0 kB]
    Get:1190 http://archive.ubuntu.com/ubuntu/ quantal/main libgweather-common all 3.6.0-0ubuntu1 [586 kB]
    Get:1191 http://archive.ubuntu.com/ubuntu/ quantal/universe libhdf4-0-alt amd64 4.2r4-13 [302 kB]
    Get:1192 http://archive.ubuntu.com/ubuntu/ quantal/main liblircclient0 amd64 0.9.0-0ubuntu3 [16.2 kB]
    Get:1193 http://archive.ubuntu.com/ubuntu/ quantal/main libpeas-common all 1.4.0-2ubuntu3 [13.8 kB]
    Get:1194 http://archive.ubuntu.com/ubuntu/ quantal/universe proj-data amd64 4.7.0-2 [2,918 kB]
    Get:1195 http://archive.ubuntu.com/ubuntu/ quantal/universe libproj0 amd64 4.7.0-2 [118 kB]
    Get:1196 http://archive.ubuntu.com/ubuntu/ quantal/main protobuf-compiler amd64 2.4.1-3ubuntu1 [21.5 kB]
    Get:1197 http://archive.ubuntu.com/ubuntu/ quantal/main libprotoc7 amd64 2.4.1-3ubuntu1 [264 kB]
    Get:1198 http://archive.ubuntu.com/ubuntu/ quantal/universe libxerces-c28 amd64 2.8.0+deb1-3 [1,317 kB]
    Get:1199 http://archive.ubuntu.com/ubuntu/ quantal/main setserial amd64 2.17-47 [40.8 kB]
    Get:1200 http://archive.ubuntu.com/ubuntu/ quantal/universe lirc amd64 0.9.0-0ubuntu3 [623 kB]
    Get:1201 http://archive.ubuntu.com/ubuntu/ quantal/main mobile-broadband-provider-info all 20120708-1 [45.4 kB]
    Get:1202 http://archive.ubuntu.com/ubuntu/ quantal/main mscompress amd64 0.3-3.1build1 [9,342 B]
    Get:1203 http://archive.ubuntu.com/ubuntu/ quantal/main python-piston-mini-client all 0.7.2+bzr57-0ubuntu2 [17.8 kB]
    Get:1204 http://archive.ubuntu.com/ubuntu/ quantal/main oneconf all 0.2.9.1 [33.2 kB]
    Get:1205 http://archive.ubuntu.com/ubuntu/ quantal/universe oss-compat amd64 2ubuntu1 [4,676 B]
    Get:1206 http://archive.ubuntu.com/ubuntu/ quantal/universe proj-bin amd64 4.7.0-2 [40.6 kB]
    Get:1207 http://archive.ubuntu.com/ubuntu/ quantal-updates/main pulseaudio-module-bluetooth amd64 1:2.1-0ubuntu4.1 [84.8 kB]
    Get:1208 http://archive.ubuntu.com/ubuntu/ quantal/main python-defer all 1.0.6-2 [11.6 kB]
    Get:1209 http://archive.ubuntu.com/ubuntu/ quantal/main python-dirspec all 4.0.0-0ubuntu1 [7,122 B]
    Get:1210 http://archive.ubuntu.com/ubuntu/ quantal-updates/main sessioninstaller all 0.20+bzr131-0ubuntu2.1 [29.8 kB]
    Get:1211 http://archive.ubuntu.com/ubuntu/ quantal/main speech-dispatcher amd64 0.7.1-6.1ubuntu2 [471 kB]
    Get:1212 http://archive.ubuntu.com/ubuntu/ quantal/main ubuntuone-couch all 0.3.0-0ubuntu5 [7,718 B]
    Get:1213 http://archive.ubuntu.com/ubuntu/ quantal/universe vdr amd64 1.7.28-1 [922 kB]
    Get:1214 http://archive.ubuntu.com/ubuntu/ quantal/main xfonts-mathml all 6ubuntu1 [42.5 kB]
    Fetched 553 MB in 4min 54s (1,873 kB/s)                                        
    Extracting templates from packages: 100%
    Preconfiguring packages ...
    Bus error (core dumped)
    keyboard-configuration failed to preconfigure, with exit status 135
    Bus error (core dumped)
    cups failed to preconfigure, with exit status 135
    Bus error (core dumped)
    Bus error (core dumped)
    Bus error (core dumped)
    setserial failed to preconfigure, with exit status 135
    E: Sub-process /usr/bin/dpkg exited unexpectedly
    Last edited by j88n; January 9th, 2014 at 01:22 AM.

  7. #7
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    11,909
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: Cannot open system settings

    j88nl Well, That does not bode well.

    Still trying to see the problem as the package manager sees it. We are looking for indications of what is corrupt.
    What returns from:
    Code:
    sudo dpkg --configure -a
    look'n for a bit of direction here
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubuntu'n !

  8. #8
    Join Date
    Jan 2014
    Beans
    87

    Re: Cannot open system settings

    It doesn't actually return anything. No error either.

    It prompts for a password and then finishes without spitting anything back.

  9. #9
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    11,909
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: Cannot open system settings

    j88n; Yuk !

    I hate shooting in the dark, The condition we are looking at is generally a bad control file for "some" installed package(s). The problem is which one(s).

    While I stew on this some more, what returns from:
    Code:
    sudo dpkg -C
    Gotta be a way - and -
    we will find it
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubuntu'n !

  10. #10
    Join Date
    Jan 2014
    Beans
    87

    Re: Cannot open system settings

    Still no output... is there a log file I should look in?

Page 1 of 19 12311 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •