Results 1 to 2 of 2

Thread: Shockwave

  1. #1
    Join Date
    Aug 2008
    Beans
    108

    Shockwave

    I'm trying to get shockwave working on in Ubuntu. I tried the workaround located here but when I go to a site that requires shockwave it still tells me I am missing the plugin in chrome or firefox. Anyone had this issue before or know a good solution?
    Last edited by stangdaman; December 28th, 2013 at 02:30 PM.

  2. #2
    Join Date
    Aug 2008
    Beans
    108

    Re: Shockwave

    OK, so this issue seems to be browser based. It looks like java will work in firefox but flash will not and flash will work in chrome but java will not. Anybody have any ideas?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •