Results 1 to 2 of 2

Thread: 13.10 - Suspend to S3 state causes unexpected shutdown.

  1. #1
    Join Date
    Jun 2012

    Question 13.10 - Suspend to S3 state causes unexpected shutdown.

    After a big update I preformed to my desktop system a while ago, I started to have a load of trouble getting my system to shutdown/suspend properly. I updated my mobo bios and have fiddled with many of the setting and now my only problem is that I cannot suspend into a S3 sleep state. The OS (both Win7 and 13.10) goes through the process and somewhere along the way the sysytem just shuts down completely. I can set my bios to a S1 sleep state but that seems to be not much of a power saver and it also cranks my case fans up to maximum while it is sleeping.

    I asked in the Intel forums for any advice since it appeared to be a bios related issue, but I was told unhelpfully that it was not a linux supported board and to go ask someone else. So here I am. Pasted below is the Intel forum question I had. Any help would be appreciated or any pointers about where to look for answers about why the board just wont sleep properly.

    DQ45CB - S3 sleep/suspend goes to shutdown
    Hey Folks, I have a question regarding my slightly out of date mobo.

    After an linux os update, I began to have trouble with my desktop shutting down and sleeping properly. There may have been a possibility that I fiddled with the bios settings and set the AMT so that it would continuously reboot when set to shutdown and caused more headaches as I tried to figure out how all the bios and AMT settings worked together.

    Currently I have updated the bios to the newest release, CBQ4510H.86A, and disabled the AMT and I can startup and shutdown properly.
    My issue now is that the lower power sleep/suspend state S3 that I used to be able to use now shuts my system down. (It's dual boot, sleep in Windows 7 shuts it down, suspend in Ubuntu 13.10 shuts it down as well.)

    The S1 sleep state setting in the bios seems to work, but that also turns my case fans to maximun when it is sleeping. Also there is no pulsing of the power led light to indicate sleep. I have hunted through every setting of the bios to try and get it to sleep at S3, but have had no luck
    In an older bios before the upgrade, the desktop would go to sleep and the red AMT light would blink for a minute.

    Any help would be appreciated as I am turning off and rebooting every time I think I will be away for a while.

  2. #2
    Join Date
    Jun 2012

    Re: 13.10 - Suspend to S3 state causes unexpected shutdown.

    I am bumping this on Boxing Day and I am also attaching some generated log that I can't make heads nor tails of.

    Still cannot get the computer to sleep, just shuts down to no power after it looks like it goes into sleep. Please anybody?




Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts