Results 1 to 2 of 2

Thread: CMake Error at /usr/local/share/cmake-2.8/Modules/FindPkgConfig.cmake

Hybrid View

  1. #1
    Join Date
    Nov 2012

    Exclamation CMake Error at /usr/local/share/cmake-2.8/Modules/FindPkgConfig.cmake

    Hello forum-mates!
    I was trying to install "cdemu" program. So I used the launchpad repositories, but when I tried to install from Terminal or Synaptic, it wasn't found. I checked the Software Sources, all was right and cdemu ppa was present there.
    sudo apt-get install cdemu-daemonReading package lists... Done
    Building dependency tree       
    Reading state information... Done
    E: Unable to locate package cdemu-daemon
    Then I tried to compile this application - and here are the sources: I used the README and INSTALL file to know how do I install 'cdemu': After I used 'ccmake ..' command an error occurred - I checked in /usr/local/share/cmake-2.8/Modules/ and the file "FindPkgConfig.cmake" is present.
    What I'm doing wrong or which dependencies aren't present?
    Thank you for any helpful answer!
    [my machine: Ubuntu 12.04 x86]
    Last edited by nameless10; December 15th, 2013 at 06:45 PM.

  2. #2
    Join Date
    Jan 2014

    Re: CMake Error at /usr/local/share/cmake-2.8/Modules/FindPkgConfig.cmake

    I have this exact problem! I am really confused and frustrated...

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts