Results 1 to 10 of 18

Thread: Totem doesn't play media link.

Threaded View

  1. #1
    Join Date
    Aug 2013

    Totem doesn't play media link.

    Check out the the media player link on the page.

    mplayer (gecko-mediaplayer) plays it, vlc plays it but not totem. You can download the .asx file and play outside of the webbroser, Again anything based on mplayer plays it, vlc plays it but not totem.

    But in other distros I have tried (Debian sid, Fedora, Manjaro) Totem plays the .asx file immediately. It is the same version of Totem (3.8.2) and the gstreamer backend has the same versions too apparently. It seems that Totem and gstreamer are broken in Ubuntu and in Ubuntu only (maybe Debian proper as well, I installed everything multimedia in Debian from deb-multimedia). I have installed all obvious Totem and gstreamer plugins and still it wouldn't play. In fact it has never been able to play it since 10.04 (it worked in 10.04, at least for the 6 months that I used it)

    I tried to play the downlaoded .asx file with totem in the terminal but there is no error message. I am wondering if there is a way to find out what's wrong. It just bugs me when things are broken.
    Last edited by monkeybrain20122; December 13th, 2013 at 01:34 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts