Results 1 to 7 of 7

Thread: xubuntu flash install gone bad

Threaded View

  1. #1
    Join Date
    Dec 2013

    xubuntu flash install gone bad

    im trying to get a new machine going....again. i had it running, and after an unfortunate reboot, will no longer boot into the flash drive like it once did.

    i used unetbootin to install xubuntu 12.10-64 to a new 8 gig sandisc cruzer drive. this drive was going to install to another identical drive. after the tragic reboot, neither the newly installed drive, nor the installer, would boot to anything other than the grub 2.0 ubuntu screen. i tried to use another drive to install the livecd to, but the result is the same. grub.

    on occasion, for a nano-second, i can see the message "secure boot not enabled" before the grub screen appears. before all this i had full access to the livecd, and the new install flash drive.

    ive tried to make the installer flash drive using unetbootin a few more times and the result is always the same. no desktop, only the grub screen. no menus or selections. a black screen that says with a prompt "grub_".

    it worked the first time, as i had the menu choices of install or try xubuntu. i survived at least 20 reboots with no problem. well, once i made the appropriate settings in the uefi. i thought maybe my iso became corrupted, so i deleted and tried again. same result. no desktop, only grub.

    why wont my livecd get to instillation?

    the first time making the livecd with unetbootin, the one that worked and was able to issue a successful install to another drive, it was performed on a windows 7 machine.

    the new machine, the one i can no longer get to boot from a xubuntu live cd, is an asrock 970 extreme 4
    seasonic 1250 gold
    semperon 145
    asus r9 280x
    crucial ddr3 1333 1x4 gig

    if ive left anything out, or been unclear, feel free to ask.
    Last edited by natebaux; December 9th, 2013 at 09:53 AM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts