Results 1 to 3 of 3

Thread: APTonCD MESS

  1. #1
    Join Date
    Mar 2006
    Rumplestiltskin, Cal.
    Ubuntu 16.04 Xenial Xerus


    Today, following the instructions "How to Back Up & Restore Your Installed Ubuntu Packages With APTonCD"

    I have re-formatted my drive with ext4 as /sda1 is / and about 20gig, /sda2 is /home and about 360gig and /swap which is 8gig.

    I have re-installed Ubuntu 12.04 LTS (Precise Pangolin) and performed all the updates, restricted drivers)


    I have tried to use the DVD created with APTonCD to Restore the packages it backed up. It will not "find" the optical drive.

    I receive the following after being told to put the DVD in the drive.

    E: Unable to stat the mount point /media/cdrom/ - stat (2: No such file or directory)
    E: Unable to stat the mount point /media/cdrom/ - stat (2: No such file or directory)
    E: Failed to mount the cdrom.

    W: Unable to read /etc/apt/sources.list.d/apt.conf.d/ - DirectoryExists (2: No such file or directory)

    I then tried following these post about the foregoing stat - mount error.


    I added the cd-rom to the fstab, etc etc -- nothing worked. I added and then removed the cd from the Synaptic Repos, trying to get my work together.

    I'm at my wits end. I have posted the packages that aptoncd burned to a dvd, here.
    AMD FX-6300, 8gig ddr3, MSI 970 Gaming, 256G WD blue SSD, GeForce GT710, HP LJ Pro M277-fdw

  2. #2
    Join Date
    Nov 2013
    On the edge

    Re: APTonCD MESS

    Verify that the DVD you made is good. Is the DVD recognized in other computers? Does your computer mount other DVDs?

  3. #3
    Join Date
    Dec 2013

    Re: APTonCD MESS

    Some people use the burnable cd in a store drive mode. This means a user piles up the data on the cd and closes the cd when it is full or they want to distribute it. I think it was called UDF file format.
    I am just a captian of the sea of data in my own mind.
    United States of America.
    Usually operating from "Mora" A Dell Latitude E4300

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts