Results 1 to 2 of 2

Thread: passwd not recognized after installing RAID

  1. #1
    Join Date
    May 2007

    passwd not recognized after installing RAID

    Ub 12.04, amd64 hp. I installed RAID 1 on my desktop system using the alternative CD. I had saved a copy of my previous /home on a pen drive. When the RAID system seemed to be working OK, I copied the old /home onto the new system, but when I tried to reboot, I found that my passwd was not recognized. I had used the same user name and passwd for the RAID install and I had used on my previous system. When I tried to use the instructions in to reset the passwd, I found that no users are listed in /home!
    Any help appreciated.

  2. #2
    Join Date
    Jul 2010
    ozarks, Arkansas, USA
    Xubuntu 16.04 Xenial Xerus

    Re: passwd not recognized after installing RAID

    eugener; Hi !

    All I can come up with is maybe the "home" directory did not exist, and thus the copy failed ??
    What doees this show:
    cd /
    ls -la /home
    Is a directory <your_user_name> in existence ?
    As in my output, my username "sysop"
    sysop@1304mini:~$ ls -la /home
    total 28
    drwxr-xr-x 4 root root 4096 May 19 2013 .
    drwxr-xr-x 23 root root 4096 Dec 4 17:25 ..
    drwx------ 2 root root 16384 May 19 2013 lost+found
    drwxr-xr-x 22 sysop sysop 4096 Dec 8 14:24 sysop
    Is the "/home" directory owned by you and are "you" listed as the group ?

    Maybe create the directory and (re)copy the files ?

    strange things can happen
    THE current(cy) in Documentation:

    Happy ubuntu'n !


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts