Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Ubuntu 12.04.3 (erase and install) won't boot - Toshiba Z930

Hybrid View

  1. #1
    Join Date
    Mar 2013
    Beans
    11

    Ubuntu 12.04.3 (erase and install) won't boot - Toshiba Z930

    Hey guys/gals,

    I've posted here previously about this issue (a couple of months ago) but the same fix hasn't seemed to work for me as it did back then.

    Anyway my hard drive failed on my laptop so I sent it back off to Toshiba for repair. It came back with Windows 8 on it and so I thought I'd do the same as before and install Ubuntu on it.

    I've installed Ubuntu (with erase and install entire disk) and ran boot repair (after turning if off and on again), I've done this twice with secure boot on and off with Intel Smart Response technology turned off in both cases.

    Unforunately I don't have the pastebins from previous runs but I can gladly get them if needs be. Currently I've got Ubuntu installed with secure boot off but I can reinstall in any way people want to suggest.

    Am I missing something obvious from what I've just described? Or am I really goosed?

    Edit: I should say that when it won't boot I mean that it won't get passed the Bios splash of Toshiba. Basically I don't get any Grub and it hangs indefinitely.

    Thanks in advance!
    Last edited by DaKellyFella; December 7th, 2013 at 11:50 AM.

  2. #2
    Join Date
    Jul 2007
    Location
    wv
    Beans
    176
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Ubuntu 12.04.3 (erase and install) won't boot - Toshiba Z930

    is 12.04.3 installed?
    asus p6x58d premium mb bios 15.01 dual lg blue ray burners
    core I7 4.0Ghs
    ati 6950 hd video card asus 24 inch hd monitor
    12 gigs kingston hyper x ddr3 1600 Mhs

  3. #3
    Join Date
    Mar 2013
    Beans
    11

    Re: Ubuntu 12.04.3 (erase and install) won't boot - Toshiba Z930

    Yep, I'm just not hitting grub. I've tried boot repair in multiple configurations (in terms of secure boot being on and off) with no joy.

  4. #4
    Join Date
    Mar 2011
    Beans
    1,092

    Re: Ubuntu 12.04.3 (erase and install) won't boot - Toshiba Z930

    What do you have in the efi boot menu? Hit F12 (maybe) to bring it up. Or from live media, run sudo efibootmgr -v to list the choices with their executables, so we can see what is failing to run.

  5. #5
    Join Date
    Jul 2007
    Location
    wv
    Beans
    176
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Ubuntu 12.04.3 (erase and install) won't boot - Toshiba Z930

    asus p6x58d premium mb bios 15.01 dual lg blue ray burners
    core I7 4.0Ghs
    ati 6950 hd video card asus 24 inch hd monitor
    12 gigs kingston hyper x ddr3 1600 Mhs

  6. #6
    Join Date
    Mar 2013
    Beans
    11

    Re: Ubuntu 12.04.3 (erase and install) won't boot - Toshiba Z930

    I'm not dual booting! Should I give it a read anyway?

  7. #7
    Join Date
    Mar 2013
    Beans
    11

    Re: Ubuntu 12.04.3 (erase and install) won't boot - Toshiba Z930

    Quote Originally Posted by ubfan1 View Post
    What do you have in the efi boot menu? Hit F12 (maybe) to bring it up. Or from live media, run sudo efibootmgr -v to list the choices with their executables, so we can see what is failing to run.
    Hey, I ran "sudo efibootmgr -v" and got the output:

    BootCurrent: 0004
    Timeout: 1 seconds
    BootOrder: 0005,0000,0004,0003,0001
    Boot0000* HDD/SSD ACPI(a0341d0,0)PCI(1f,2)ATAPI(0,0,0)
    Boot0001* LAN2 ACPI(a0341d0,0)PCI(19,0)MAC(e8e0b771b165,0)IPv4(0. 0.0.0:0<->0.0.0.0:0,0, 0
    Boot0002* LAN1 BIOS(80,0,50)........................A............ ..................................
    Boot0003* LAN1 ACPI(a0341d0,0)PCI(19,0)MAC(e8e0b771b165,0)030d3c0 00000000000000000000000000000000000000000000000000 00000000000000000000000000000400000000000000000000 0000000000000
    Boot0004* USB Memory ACPI(a0341d0,0)PCI(14,0)USB(0,0)
    Boot0005* ubuntu HD(1,800,2f000,fe8e70dd-d7cf-454a-bad9-fca1f1d9fa98)File(\EFI\ubuntu\shimx64.efi)

    I apologise in advance if this looks like crap. Do I wrap them in code tags?

  8. #8
    Join Date
    Jul 2007
    Location
    wv
    Beans
    176
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Ubuntu 12.04.3 (erase and install) won't boot - Toshiba Z930

    are you dual booting?
    asus p6x58d premium mb bios 15.01 dual lg blue ray burners
    core I7 4.0Ghs
    ati 6950 hd video card asus 24 inch hd monitor
    12 gigs kingston hyper x ddr3 1600 Mhs

  9. #9
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Ubuntu 12.04.3 (erase and install) won't boot - Toshiba Z930

    That was a link to Boot-Repair.
    But you said you have tried Boot-Repair.
    Best to post a link to the BootInfo report. You can just rerun it and post a new link.
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  10. #10
    Join Date
    Mar 2013
    Beans
    11

    Re: Ubuntu 12.04.3 (erase and install) won't boot - Toshiba Z930

    Apologies for the delay. So anyway I've just done a fresh install of 12.04.3, secure boot on and just ran boot repair - http://paste.ubuntu.com/6538230/

    I can try again with secure boot off if you think that'd make any difference!

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •