Results 1 to 3 of 3

Thread: Error in update and Upgrade

  1. #1
    Join Date
    Nov 2013
    Beans
    31

    Error in update and Upgrade

    When I use

    sudo apt-get update && sudo apt-get upgrade

    I got following error message.

    Do you want to continue [Y/n]? y
    (Reading database ... 273809 files and directories currently installed.)
    Preparing to replace linux-firmware 1.79.7 (using .../linux-firmware_1.79.9_all.deb) ...
    Unpacking replacement linux-firmware ...
    dpkg: error processing /var/cache/apt/archives/linux-firmware_1.79.9_all.deb (--unpack):
    trying to overwrite '/lib/firmware/ar3k/ramps_0x31010000_40.dfu', which is also in package bt-dw1705-firmware 0.1
    dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
    Errors were encountered while processing:
    /var/cache/apt/archives/linux-firmware_1.79.9_all.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)

    please help, how can i resolve the issue ??

  2. #2
    Join Date
    Apr 2011
    Location
    3rd Rock from the Sun
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Error in update and Upgrade

    What version of Ubuntu are you using?

    See if the following commands offer any help:

    Code:
    sudo rm /var/lib/apt/lists/* -vf
    sudo apt-get clean
    sudo apt-get update && sudo apt-get upgrade
    If you still get the same error then:
    Code:
    gksudo nautilus
    Navigate to folder /var/cache/apt/archives and locate the file 'linux-firmware_1.79.9_all.deb'. Delete it.
    Then repeat the above commands.
    "Evolution is Nature's way of issuing upgrades."


  3. #3
    Join Date
    Nov 2013
    Beans
    31

    Re: Error in update and Upgrade

    Thanks a lot

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •