Results 1 to 5 of 5

Thread: Rosetta Stone problem with Wine

  1. #1
    Join Date
    Oct 2013
    Beans
    2

    Rosetta Stone problem with Wine

    I installed Wine through Ubuntu Software Center, put in my Rosetta Stone CD, right-clicked on "setup.exe" and a window popped up with the Rosetta Stone icon, saying: "1158:"

    How can I install Rosetta Stone?

  2. #2
    Join Date
    May 2007
    Location
    Virginia, USA
    Beans
    13,235
    Distro
    Ubuntu Mate Development Release

    Re: Rosetta Stone problem with Wine

    Suggest you look through the details on the linked page for the version you're trying to run: http://appdb.winehq.org/objectManage...ation&iId=1867
    Ubuntu 16.10 Mate, Mint 18 Mate; MS Win 8.1, MS Win10 Pro.
    Will not respond to PM requests for support -- use the forums.

  3. #3
    Join Date
    Oct 2013
    Beans
    2

    Re: Rosetta Stone problem with Wine

    My wine version should accept Rosetta Stone just fine. I tried going another route with this and it got all the way up until it needed to find where to install the program. Its only option was to install it in "C:/" which is only in Windows and isn't the letter of my hard drive.

  4. #4
    Join Date
    Dec 2012
    Beans
    12

    Re: Rosetta Stone problem with Wine

    I don't think you'll be able to get it to work with Ubuntu. I installed Rosetta Stone and was able to open it, but none of it's fuctionality ever worked. I tried all sorts of things to make it happen but was never able to. If you do, post what you did to get it to work. I just keep a small windows partition for RS.

  5. #5
    Join Date
    Dec 2013
    Beans
    6

    Re: Rosetta Stone problem with Wine

    SOLUTION! This worked for me:
    http://rosettastone-challenge.blogsp...one-linux.html

    1 – Install Wine 1.5.14

    Open the terminal and paste these commands:
    sudo add-apt-repository ppa:ubuntu-wine/ppa
    sudo apt-get update
    sudo apt-get install wine1.5


    2 - Go to Configure Wine, in the tab 'libraries', enter 'winepulse.drv' in the box and click on add, click yes on the warning. Select winepulse.drv and change load order to 'disabled'.

    3 - Try running Rosetta Stone and see if the problem was solved. For me, two options of microphone appeared, any will do.

    More details on the blog.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •