Page 4 of 4 FirstFirst ... 234
Results 31 to 37 of 37

Thread: The action would require the installation of packages from not authenticated sources

  1. #31
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    12,134
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: The action would require the installation of packages from not authenticated sour

    stefabarta; OK,

    Standing by. It is a relieve to know that you are in fact running a 32 bit operating system.

    look'n good
    Last edited by Bashing-om; January 9th, 2014 at 07:08 PM. Reason: typo
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubuntu'n !

  2. #32
    Join Date
    Nov 2013
    Beans
    25

    Re: The action would require the installation of packages from not authenticated sour

    Bashing-om, unfortunately trying to download and install software from ubuntu software center still stops with the same warning message:
    The action would require the installation of packages from not authenticated sources.
    looks like the use of sofware center, that i found very easy before, is impossible now for some undetected reason: any more hints?
    thanks so much for helping.

  3. #33
    Join Date
    Nov 2013
    Beans
    25

    Re: The action would require the installation of packages from not authenticated sour

    in doing update i noticed that it gives some errors saying that the "signature has not been verified because the public key is not available".
    as a result 3 packages remained not updated.
    i colored in red that part of the text.
    could this be the cause of all my troubles downloading and installing through software center?
    thanks again for any much needed help.

    Code:
    Trovato http://it.archive.ubuntu.com precise-updates/multiverse Sources  
     Scaricamento di:7 http://it.archive.ubuntu.com precise-updates/main i386 Packages [765 kB]  
     Scaricamento di:8 http://it.archive.ubuntu.com precise-updates/restricted i386 Packages [11,5 kB]  
     Scaricamento di:9 http://it.archive.ubuntu.com precise-updates/universe i386 Packages [232 kB]  
     Scaricamento di:10 http://it.archive.ubuntu.com precise-updates/multiverse i386 Packages [14,4 kB]  
     Trovato http://it.archive.ubuntu.com precise-updates/main Translation-it        
     Trovato http://it.archive.ubuntu.com precise-updates/main Translation-en        
     Trovato http://it.archive.ubuntu.com precise-updates/multiverse Translation-it  
     Trovato http://it.archive.ubuntu.com precise-updates/multiverse Translation-en  
     Trovato http://it.archive.ubuntu.com precise-updates/restricted Translation-it  
     Trovato http://it.archive.ubuntu.com precise-updates/restricted Translation-en  
     Trovato http://it.archive.ubuntu.com precise-updates/universe Translation-it    
     Trovato http://it.archive.ubuntu.com precise-updates/universe Translation-en    
     Trovato http://it.archive.ubuntu.com precise-backports/main Sources             
     Trovato http://it.archive.ubuntu.com precise-backports/restricted Sources       
     Trovato http://it.archive.ubuntu.com precise-backports/universe Sources         
     Trovato http://it.archive.ubuntu.com precise-backports/multiverse Sources       
     Trovato http://it.archive.ubuntu.com precise-backports/main i386 Packages       
     Trovato http://it.archive.ubuntu.com precise-backports/restricted i386 Packages  
     Trovato http://it.archive.ubuntu.com precise-backports/universe i386 Packages  
     Trovato http://it.archive.ubuntu.com precise-backports/multiverse i386 Packages  
     Trovato http://it.archive.ubuntu.com precise-backports/main Translation-en  
     Trovato http://it.archive.ubuntu.com precise-backports/multiverse Translation-en  
     Trovato http://it.archive.ubuntu.com precise-backports/restricted Translation-en  
     Trovato http://it.archive.ubuntu.com precise-backports/universe Translation-en  
     Trovato http://it.archive.ubuntu.com precise-security/main Sources 
     Trovato http://it.archive.ubuntu.com precise-security/restricted Sources  
     Trovato http://it.archive.ubuntu.com precise-security/universe Sources  
     Trovato http://it.archive.ubuntu.com precise-security/multiverse Sources  
     Trovato http://it.archive.ubuntu.com precise-security/main i386 Packages  
     Trovato http://it.archive.ubuntu.com precise-security/restricted i386 Packages  
     Trovato http://it.archive.ubuntu.com precise-security/universe i386 Packages  
     Trovato http://it.archive.ubuntu.com precise-security/multiverse i386 Packages  
     Trovato http://it.archive.ubuntu.com precise-security/main Translation-en  
     Trovato http://it.archive.ubuntu.com precise-security/multiverse Translation-en  
     Trovato http://it.archive.ubuntu.com precise-security/restricted Translation-en  
     Trovato http://it.archive.ubuntu.com precise-security/universe Translation-en  
     Recuperati 1073 kB in 1min 50s (9722 B/s)  
     Lettura elenco dei pacchetti... Fatto  
     W: Errore GPG: http://it.archive.ubuntu.com precise Release: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY 40976EAF437D05B5  
    
    W: Errore GPG: http://archive.canonical.com precise Release: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY 40976EAF437D05B5  
    W: Errore GPG: http://it.archive.ubuntu.com precise-updates Release: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY 40976EAF437D05B5  
    W: Errore GPG: http://it.archive.ubuntu.com precise-backports Release: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY 40976EAF437D05B5  
    W: Errore GPG: http://it.archive.ubuntu.com precise-security Release: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY 40976EAF437D05B5  
    stefano@stefano-Satellite-A100:~$ sudo apt-get upgrade  
    Lettura elenco dei pacchetti... Fatto  
    Generazione albero delle dipendenze        
    Lettura informazioni sullo stato... Fatto  
    I seguenti pacchetti sono stati mantenuti alla versione attuale:  
      linux-generic-pae linux-headers-generic-pae linux-image-generic-pae  
    I seguenti pacchetti saranno aggiornati:  
      base-files bc consolekit dc duplicity gir1.2-appindicator3-0.1  
      gir1.2-gtk-3.0 iproute libappindicator1 libappindicator3-1 libck-connector0  
      libdrm-intel1 libdrm-nouveau1a libdrm-radeon1 libdrm2 libgail-3-0  
      libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libglu1-mesa libgtk-3-0  
      libgtk-3-bin libgtk-3-common libpam-ck-connector libpixman-1-0 libqt4-dbus  
      libqt4-declarative libqt4-designer libqt4-help libqt4-network libqt4-opengl  
      libqt4-script libqt4-scripttools libqt4-sql libqt4-sql-sqlite libqt4-svg  
      libqt4-test libqt4-xml libqt4-xmlpatterns libqtcore4 libqtgui4 libssl1.0.0  
      libunity-2d-private0 libunity-core-5.0-5 libxatracker1 libxfixes3 libxfont1  
      libxi6 openssl python-appindicator python-software-properties qdbus  
      software-properties-common software-properties-gtk unity unity-2d  
      unity-2d-common unity-2d-panel unity-2d-shell unity-2d-spread unity-common  
      unity-services  
    62 aggiornati, 0 installati, 0 da rimuovere e 3 non aggiornati.  
    
     È necessario scaricare 27,0 MB di archivi.  
     Dopo quest'operazione, verranno liberati 89,1 kB di spazio su disco.  
     Continuare [S/n]? S  
     ATTENZIONE: i seguenti pacchetti non possono essere autenticati.  
       base-files libssl1.0.0 libdrm2 libdrm-intel1 libdrm-nouveau1a libdrm-radeon1  
       libgtk-3-bin libgail-3-0 libgtk-3-0 libgtk-3-common libxfixes3 libxi6  
       libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libpixman-1-0  
       libqt4-sql-sqlite libqt4-help libqt4-svg libqt4-scripttools libqt4-opengl  
       libqt4-designer libqtgui4 libqt4-declarative libqt4-sql libqt4-xmlpatterns  
       libqt4-network libqt4-script libqt4-test qdbus libqt4-dbus libqt4-xml  
       libqtcore4 libxatracker1 libglu1-mesa iproute openssl bc libck-connector0  
       consolekit dc duplicity gir1.2-gtk-3.0 libappindicator3-1  
       gir1.2-appindicator3-0.1 python-appindicator libappindicator1  
       libpam-ck-connector unity unity-common libunity-core-5.0-5 unity-services  
       unity-2d-panel unity-2d-shell unity-2d-spread unity-2d-common  
       libunity-2d-private0 libxfont1 python-software-properties  
       software-properties-common software-properties-gtk unity-2d  
     Installare questi pacchetti senza verificarli [s/N]? s  
     Scaricamento di:1 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main base-files i386 6.5ubuntu6.7 [61,5 kB]  
     Scaricamento di:2 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libssl1.0.0 i386 1.0.1-4ubuntu5.11 [1007 kB]  
     Scaricamento di:3 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libdrm2 i386 2.4.46-1ubuntu0.0.0.1 [27,6 kB]  
     Scaricamento di:4 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libdrm-intel1 i386 2.4.46-1ubuntu0.0.0.1 [65,1 kB]  
     Scaricamento di:5 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libdrm-nouveau1a i386 2.4.46-1ubuntu0.0.0.1 [14,2 kB]  
     Scaricamento di:6 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libdrm-radeon1 i386 2.4.46-1ubuntu0.0.0.1 [27,1 kB]  
     Scaricamento di:7 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libgtk-3-bin i386 3.4.2-0ubuntu0.6 [15,9 kB]  
     Scaricamento di:8 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libgail-3-0 i386 3.4.2-0ubuntu0.6 [23,9 kB]  
     Scaricamento di:9 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libgtk-3-0 i386 3.4.2-0ubuntu0.6 [2306 kB]  
     Scaricamento di:10 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libgtk-3-common all 3.4.2-0ubuntu0.6 [146 kB]  
     Scaricamento di:11 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libxfixes3 i386 1:5.0-4ubuntu4.2 [12,3 kB]  
     Scaricamento di:12 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libxi6 i386 2:1.7.1.901-1ubuntu1~precise1 [32,5 kB]  
     Scaricamento di:13 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libgl1-mesa-dri i386 8.0.4-0ubuntu0.7 [3098 kB]  
     Scaricamento di:14 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libgl1-mesa-glx i386 8.0.4-0ubuntu0.7 [103 kB]  
     Scaricamento di:15 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libglapi-mesa i386 8.0.4-0ubuntu0.7 [21,1 kB]  
     Scaricamento di:16 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libpixman-1-0 i386 0.30.2-1ubuntu0.0.0.0.1 [259 kB]  
     Scaricamento di:17 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-sql-sqlite i386 4:4.8.1-0ubuntu4.6 [23,1 kB]  
     Scaricamento di:18 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-help i386 4:4.8.1-0ubuntu4.6 [210 kB]  
     Scaricamento di:19 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-svg i386 4:4.8.1-0ubuntu4.6 [139 kB]  
     Scaricamento di:20 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-scripttools i386 4:4.8.1-0ubuntu4.6 [229 kB]  
     Scaricamento di:21 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-opengl i386 4:4.8.1-0ubuntu4.6 [301 kB]  
     Scaricamento di:22 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-designer i386 4:4.8.1-0ubuntu4.6 [3654 kB]  
     Scaricamento di:23 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libqtgui4 i386 4:4.8.1-0ubuntu4.6 [4123 kB]  
     Scaricamento di:24 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-declarative i386 4:4.8.1-0ubuntu4.6 [1085 kB]  
     Scaricamento di:25 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-sql i386 4:4.8.1-0ubuntu4.6 [99,9 kB]  
     Scaricamento di:26 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-xmlpatterns i386 4:4.8.1-0ubuntu4.6 [1057 kB]  
     Scaricamento di:27 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-network i386 4:4.8.1-0ubuntu4.6 [556 kB]  
     Scaricamento di:28 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-script i386 4:4.8.1-0ubuntu4.6 [800 kB]  
     Scaricamento di:29 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-test i386 4:4.8.1-0ubuntu4.6 [61,8 kB]  
     Scaricamento di:30 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main qdbus i386 4:4.8.1-0ubuntu4.6 [28,9 kB]  
     Scaricamento di:31 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-dbus i386 4:4.8.1-0ubuntu4.6 [185 kB]  
     Scaricamento di:32 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-xml i386 4:4.8.1-0ubuntu4.6 [96,1 kB]  
     Scaricamento di:33 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libqtcore4 i386 4:4.8.1-0ubuntu4.6 [2062 kB]  
     Scaricamento di:34 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libxatracker1 i386 8.0.4-0ubuntu0.7 [353 kB]  
     Scaricamento di:35 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libglu1-mesa i386 8.0.4-0ubuntu0.7 [165 kB]  
     Scaricamento di:36 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main iproute i386 20111117-1ubuntu2.1 [440 kB]  
     Scaricamento di:37 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main openssl i386 1.0.1-4ubuntu5.11 [519 kB]  
     Scaricamento di:38 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main bc i386 1.06.95-2ubuntu1 [87,2 kB]  
     Scaricamento di:39 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libck-connector0 i386 0.4.5-2ubuntu0.1 [9986 B]  
     Scaricamento di:40 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main consolekit i386 0.4.5-2ubuntu0.1 [117 kB]  
     Scaricamento di:41 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main dc i386 1.06.95-2ubuntu1 [48,8 kB]  
     Scaricamento di:42 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main duplicity i386 0.6.18-0ubuntu3.4 [188 kB]  
     Scaricamento di:43 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main gir1.2-gtk-3.0 i386 3.4.2-0ubuntu0.6 [236 kB]  
     Scaricamento di:44 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libappindicator3-1 i386 0.4.92-0ubuntu1.1 [22,3 kB]  
     Scaricamento di:45 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main gir1.2-appindicator3-0.1 i386 0.4.92-0ubuntu1.1 [3804 B]  
     Scaricamento di:46 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main python-appindicator i386 0.4.92-0ubuntu1.1 [39,5 kB]  
     Scaricamento di:47 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libappindicator1 i386 0.4.92-0ubuntu1.1 [22,3 kB]  
     Scaricamento di:48 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libpam-ck-connector i386 0.4.5-2ubuntu0.1 [8098 B]  
     Scaricamento di:49 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main unity i386 5.20.0-0ubuntu3 [1294 kB]  
     Scaricamento di:50 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main unity-common all 5.20.0-0ubuntu3 [150 kB]  
     Scaricamento di:51 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libunity-core-5.0-5 i386 5.20.0-0ubuntu3 [235 kB]  
     Scaricamento di:52 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main unity-services i386 5.20.0-0ubuntu3 [34,7 kB]  
     Scaricamento di:53 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main unity-2d-panel i386 5.14.0-0ubuntu2 [130 kB]  
     Scaricamento di:54 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main unity-2d-shell i386 5.14.0-0ubuntu2 [277 kB]  
     Scaricamento di:55 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main unity-2d-spread i386 5.14.0-0ubuntu2 [33,0 kB]  
     Scaricamento di:56 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main unity-2d-common all 5.14.0-0ubuntu2 [10,1 kB]  
     Scaricamento di:57 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libunity-2d-private0 i386 5.14.0-0ubuntu2 [478 kB]  
     Scaricamento di:58 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main libxfont1 i386 1:1.4.4-1ubuntu0.1 [132 kB]  
     Scaricamento di:59 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main python-software-properties all 0.82.7.7 [23,5 kB]  
     Scaricamento di:60 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main software-properties-common all 0.82.7.7 [8450 B] 
     Scaricamento di:61 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main software-properties-gtk all 0.82.7.7 [34,6 kB]  
     Scaricamento di:62 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main unity-2d all 5.14.0-0ubuntu2 [1870 B]  
     Recuperati 27,0 MB in 9min 53s (45,5 kB/s)                                      
     Estrazione dei template dai pacchetti: 100%  
     Preconfigurazione dei pacchetti in corso  
     (Lettura del database... 289159 file e directory attualmente installati.)  
     Preparativi per sostituire base-files v.6.5ubuntu6.6 (utilizzando .../base-files_6.5ubuntu6.7_i386.deb)...  
     Estrazione del sostituto di base-files...  
     Elaborazione dei trigger per plymouth-theme-ubuntu-text...  
     update-initramfs: deferring update (trigger activated)  
     Elaborazione dei trigger per install-info...  
     Elaborazione dei trigger per man-db...  
     Elaborazione dei trigger per initramfs-tools...  
     update-initramfs: Generating /boot/initrd.img-3.2.0-56-generic-pae 
     Configurazione di base-files (6.5ubuntu6.7)...  
     Installazione della nuova versione del file di configurazione /etc/issue...  
     Installazione della nuova versione del file di configurazione /etc/issue.net...  
     Installazione della nuova versione del file di configurazione /etc/lsb-release...  
     Installazione della nuova versione del file di configurazione /etc/os-release...  
     Elaborazione dei trigger per plymouth-theme-ubuntu-text...  
     update-initramfs: deferring update (trigger activated)  
     Elaborazione dei trigger per initramfs-tools...  
     update-initramfs: Generating /boot/initrd.img-3.2.0-56-generic-pae 
     (Lettura del database... 289159 file e directory attualmente installati.)  
     Preparativi per sostituire libssl1.0.0 v.1.0.1-4ubuntu5.10 (utilizzando .../libssl1.0.0_1.0.1-4ubuntu5.11_i386.deb)...  
     Estrazione del sostituto di libssl1.0.0...  
     Configurazione di libssl1.0.0 (1.0.1-4ubuntu5.11)...  
     Elaborazione dei trigger per libc-bin...  
     ldconfig deferred processing now taking place  
     (Lettura del database... 289159 file e directory attualmente installati.)  
     Preparativi per sostituire libdrm2 v.2.4.43-0ubuntu0.0.3 (utilizzando .../libdrm2_2.4.46-1ubuntu0.0.0.1_i386.deb)...  
     Estrazione del sostituto di libdrm2...  
     Preparativi per sostituire libdrm-intel1 v.2.4.43-0ubuntu0.0.3 (utilizzando .../libdrm-intel1_2.4.46-1ubuntu0.0.0.1_i386.deb)...  
     Estrazione del sostituto di libdrm-intel1...  
     Preparativi per sostituire libdrm-nouveau1a v.2.4.43-0ubuntu0.0.3 (utilizzando .../libdrm-nouveau1a_2.4.46-1ubuntu0.0.0.1_i386.deb)...  
     Estrazione del sostituto di libdrm-nouveau1a...  
     Preparativi per sostituire libdrm-radeon1 v.2.4.43-0ubuntu0.0.3 (utilizzando .../libdrm-radeon1_2.4.46-1ubuntu0.0.0.1_i386.deb)...  
     Estrazione del sostituto di libdrm-radeon1...  
     Preparativi per sostituire libgtk-3-bin v.3.4.2-0ubuntu0.5 (utilizzando .../libgtk-3-bin_3.4.2-0ubuntu0.6_i386.deb)...  
     Viene lasciato "deviazione di /usr/sbin/update-icon-caches in /usr/sbin/update-icon-caches.gtk2 da libgtk-3-bin"  
     Viene lasciato "deviazione di /usr/share/man/man8/update-icon-caches.8.gz in /usr/share/man/man8/update-icon-caches.gtk2.8.gz da libgtk-3-bin" 
     Estrazione del sostituto di libgtk-3-bin...  
     Preparativi per sostituire libgail-3-0 v.3.4.2-0ubuntu0.5 (utilizzando .../libgail-3-0_3.4.2-0ubuntu0.6_i386.deb)...  
     Estrazione del sostituto di libgail-3-0...  
     Preparativi per sostituire libgtk-3-0 v.3.4.2-0ubuntu0.5 (utilizzando .../libgtk-3-0_3.4.2-0ubuntu0.6_i386.deb)...  
     Estrazione del sostituto di libgtk-3-0...  
     Preparativi per sostituire libgtk-3-common v.3.4.2-0ubuntu0.5 (utilizzando .../libgtk-3-common_3.4.2-0ubuntu0.6_all.deb)...  
     Estrazione del sostituto di libgtk-3-common...  
     Preparativi per sostituire libxfixes3 v.1:5.0-4ubuntu4.1 (utilizzando .../libxfixes3_1%3a5.0-4ubuntu4.2_i386.deb)...  
     Estrazione del sostituto di libxfixes3...  
     Preparativi per sostituire libxi6 v.2:1.6.0-0ubuntu2.1 (utilizzando .../libxi6_2%3a1.7.1.901-1ubuntu1~precise1_i386.deb)...  
     Estrazione del sostituto di libxi6...  
     Preparativi per sostituire libgl1-mesa-dri v.8.0.4-0ubuntu0.6 (utilizzando .../libgl1-mesa-dri_8.0.4-0ubuntu0.7_i386.deb)...  
     Estrazione del sostituto di libgl1-mesa-dri...  
     Preparativi per sostituire libgl1-mesa-glx v.8.0.4-0ubuntu0.6 (utilizzando .../libgl1-mesa-glx_8.0.4-0ubuntu0.7_i386.deb)...  
     Estrazione del sostituto di libgl1-mesa-glx...  
     Preparativi per sostituire libglapi-mesa v.8.0.4-0ubuntu0.6 (utilizzando .../libglapi-mesa_8.0.4-0ubuntu0.7_i386.deb)...  
     Estrazione del sostituto di libglapi-mesa...  
     Preparativi per sostituire libpixman-1-0 v.0.24.4-1ubuntu0.1 (utilizzando .../libpixman-1-0_0.30.2-1ubuntu0.0.0.0.1_i386.deb)...  
     Estrazione del sostituto di libpixman-1-0...  
     Preparativi per sostituire libqt4-sql-sqlite v.4:4.8.1-0ubuntu4.5 (utilizzando .../libqt4-sql-sqlite_4%3a4.8.1-0ubuntu4.6_i386.deb)...  
     Estrazione del sostituto di libqt4-sql-sqlite...  
     Preparativi per sostituire libqt4-help v.4:4.8.1-0ubuntu4.5 (utilizzando .../libqt4-help_4%3a4.8.1-0ubuntu4.6_i386.deb)...  
     Estrazione del sostituto di libqt4-help...  
     Preparativi per sostituire libqt4-svg v.4:4.8.1-0ubuntu4.5 (utilizzando .../libqt4-svg_4%3a4.8.1-0ubuntu4.6_i386.deb)...  
     Estrazione del sostituto di libqt4-svg...  
     Preparativi per sostituire libqt4-scripttools v.4:4.8.1-0ubuntu4.5 (utilizzando .../libqt4-scripttools_4%3a4.8.1-0ubuntu4.6_i386.deb)... 
     Estrazione del sostituto di libqt4-scripttools...  
     Preparativi per sostituire libqt4-opengl v.4:4.8.1-0ubuntu4.5 (utilizzando .../libqt4-opengl_4%3a4.8.1-0ubuntu4.6_i386.deb)...  
     Estrazione del sostituto di libqt4-opengl...  
     Preparativi per sostituire libqt4-designer v.4:4.8.1-0ubuntu4.5 (utilizzando .../libqt4-designer_4%3a4.8.1-0ubuntu4.6_i386.deb)...  
     Estrazione del sostituto di libqt4-designer...  
     Preparativi per sostituire libqtgui4 v.4:4.8.1-0ubuntu4.5 (utilizzando .../libqtgui4_4%3a4.8.1-0ubuntu4.6_i386.deb)...  
     Estrazione del sostituto di libqtgui4...  
     Preparativi per sostituire libqt4-declarative v.4:4.8.1-0ubuntu4.5 (utilizzando .../libqt4-declarative_4%3a4.8.1-0ubuntu4.6_i386.deb)... 
     Estrazione del sostituto di libqt4-declarative...  
     Preparativi per sostituire libqt4-sql v.4:4.8.1-0ubuntu4.5 (utilizzando .../libqt4-sql_4%3a4.8.1-0ubuntu4.6_i386.deb)...  
     Estrazione del sostituto di libqt4-sql...  
     Preparativi per sostituire libqt4-xmlpatterns v.4:4.8.1-0ubuntu4.5 (utilizzando .../libqt4-xmlpatterns_4%3a4.8.1-0ubuntu4.6_i386.deb)... 
     Estrazione del sostituto di libqt4-xmlpatterns...  
     Preparativi per sostituire libqt4-network v.4:4.8.1-0ubuntu4.5 (utilizzando .../libqt4-network_4%3a4.8.1-0ubuntu4.6_i386.deb)...  
     Estrazione del sostituto di libqt4-network...  
     Preparativi per sostituire libqt4-script v.4:4.8.1-0ubuntu4.5 (utilizzando .../libqt4-script_4%3a4.8.1-0ubuntu4.6_i386.deb)...  
     Estrazione del sostituto di libqt4-script...  
     Preparativi per sostituire libqt4-test v.4:4.8.1-0ubuntu4.5 (utilizzando .../libqt4-test_4%3a4.8.1-0ubuntu4.6_i386.deb)...  
     Estrazione del sostituto di libqt4-test...  
     Preparativi per sostituire qdbus v.4:4.8.1-0ubuntu4.5 (utilizzando .../qdbus_4%3a4.8.1-0ubuntu4.6_i386.deb)...  
     Estrazione del sostituto di qdbus...  
     Preparativi per sostituire libqt4-dbus v.4:4.8.1-0ubuntu4.5 (utilizzando .../libqt4-dbus_4%3a4.8.1-0ubuntu4.6_i386.deb)...  
     Estrazione del sostituto di libqt4-dbus...  
     Preparativi per sostituire libqt4-xml v.4:4.8.1-0ubuntu4.5 (utilizzando .../libqt4-xml_4%3a4.8.1-0ubuntu4.6_i386.deb)...  
     Estrazione del sostituto di libqt4-xml...  
     Preparativi per sostituire libqtcore4 v.4:4.8.1-0ubuntu4.5 (utilizzando .../libqtcore4_4%3a4.8.1-0ubuntu4.6_i386.deb)...  
     Estrazione del sostituto di libqtcore4...  
     Preparativi per sostituire libxatracker1 v.8.0.4-0ubuntu0.6 (utilizzando .../libxatracker1_8.0.4-0ubuntu0.7_i386.deb)...  
     Estrazione del sostituto di libxatracker1...  
     Preparativi per sostituire libglu1-mesa v.8.0.4-0ubuntu0.6 (utilizzando .../libglu1-mesa_8.0.4-0ubuntu0.7_i386.deb)...  
     Estrazione del sostituto di libglu1-mesa...  
     Preparativi per sostituire iproute v.20111117-1ubuntu2 (utilizzando .../iproute_20111117-1ubuntu2.1_i386.deb)...  
     Estrazione del sostituto di iproute...  
     Preparativi per sostituire openssl v.1.0.1-4ubuntu5.10 (utilizzando .../openssl_1.0.1-4ubuntu5.11_i386.deb)...  
     Estrazione del sostituto di openssl...  
     Preparativi per sostituire bc v.1.06.95-2 (utilizzando .../bc_1.06.95-2ubuntu1_i386.deb)...  
     Estrazione del sostituto di bc...  
     Preparativi per sostituire libck-connector0 v.0.4.5-2 (utilizzando .../libck-connector0_0.4.5-2ubuntu0.1_i386.deb)...  
     Estrazione del sostituto di libck-connector0...  
     Preparativi per sostituire consolekit v.0.4.5-2 (utilizzando .../consolekit_0.4.5-2ubuntu0.1_i386.deb)...  
     Estrazione del sostituto di consolekit...  
     Preparativi per sostituire dc v.1.06.95-2 (utilizzando .../dc_1.06.95-2ubuntu1_i386.deb)...  
     Estrazione del sostituto di dc...  
     Preparativi per sostituire duplicity v.0.6.18-0ubuntu3.3 (utilizzando .../duplicity_0.6.18-0ubuntu3.4_i386.deb)...  
     Estrazione del sostituto di duplicity...  
     Preparativi per sostituire gir1.2-gtk-3.0 v.3.4.2-0ubuntu0.5 (utilizzando .../gir1.2-gtk-3.0_3.4.2-0ubuntu0.6_i386.deb)...  
     Estrazione del sostituto di gir1.2-gtk-3.0...  
     Preparativi per sostituire libappindicator3-1 v.0.4.92-0ubuntu1 (utilizzando .../libappindicator3-1_0.4.92-0ubuntu1.1_i386.deb)...  
     Estrazione del sostituto di libappindicator3-1...  
     Preparativi per sostituire gir1.2-appindicator3-0.1 v.0.4.92-0ubuntu1 (utilizzando .../gir1.2-appindicator3-0.1_0.4.92-0ubuntu1.1_i386.deb)...  
     Estrazione del sostituto di gir1.2-appindicator3-0.1...  
     Preparativi per sostituire python-appindicator v.0.4.92-0ubuntu1 (utilizzando .../python-appindicator_0.4.92-0ubuntu1.1_i386.deb)...  
     Estrazione del sostituto di python-appindicator...  
     Preparativi per sostituire libappindicator1 v.0.4.92-0ubuntu1 (utilizzando .../libappindicator1_0.4.92-0ubuntu1.1_i386.deb)...  
     Estrazione del sostituto di libappindicator1...  
     Preparativi per sostituire libpam-ck-connector v.0.4.5-2 (utilizzando .../libpam-ck-connector_0.4.5-2ubuntu0.1_i386.deb)...  
     Estrazione del sostituto di libpam-ck-connector...  
     Preparativi per sostituire unity v.5.20.0-0ubuntu2 (utilizzando .../unity_5.20.0-0ubuntu3_i386.deb)...  
     Estrazione del sostituto di unity...  
     Preparativi per sostituire unity-common v.5.20.0-0ubuntu2 (utilizzando .../unity-common_5.20.0-0ubuntu3_all.deb)...  
     Estrazione del sostituto di unity-common...  
     Preparativi per sostituire libunity-core-5.0-5 v.5.20.0-0ubuntu2 (utilizzando .../libunity-core-5.0-5_5.20.0-0ubuntu3_i386.deb)...  
     Estrazione del sostituto di libunity-core-5.0-5...  
     Preparativi per sostituire unity-services v.5.20.0-0ubuntu2 (utilizzando .../unity-services_5.20.0-0ubuntu3_i386.deb)...  
     Estrazione del sostituto di unity-services...  
     Preparativi per sostituire unity-2d-panel v.5.14.0-0ubuntu1 (utilizzando .../unity-2d-panel_5.14.0-0ubuntu2_i386.deb)...  
     Estrazione del sostituto di unity-2d-panel...  
     Preparativi per sostituire unity-2d-shell v.5.14.0-0ubuntu1 (utilizzando .../unity-2d-shell_5.14.0-0ubuntu2_i386.deb)...  
     Estrazione del sostituto di unity-2d-shell...  
     Preparativi per sostituire unity-2d-spread v.5.14.0-0ubuntu1 (utilizzando .../unity-2d-spread_5.14.0-0ubuntu2_i386.deb)...  
     Estrazione del sostituto di unity-2d-spread...  
     Preparativi per sostituire unity-2d-common v.5.14.0-0ubuntu1 (utilizzando .../unity-2d-common_5.14.0-0ubuntu2_all.deb)...  
     Estrazione del sostituto di unity-2d-common...  
     Preparativi per sostituire libunity-2d-private0 v.5.14.0-0ubuntu1 (utilizzando .../libunity-2d-private0_5.14.0-0ubuntu2_i386.deb)...  
     Estrazione del sostituto di libunity-2d-private0...  
     Preparativi per sostituire libxfont1 v.1:1.4.4-1 (utilizzando .../libxfont1_1%3a1.4.4-1ubuntu0.1_i386.deb)...  
     Estrazione del sostituto di libxfont1...  
     Preparativi per sostituire python-software-properties v.0.82.7.6 (utilizzando .../python-software-properties_0.82.7.7_all.deb)...  
     Estrazione del sostituto di python-software-properties...  
     Preparativi per sostituire software-properties-common v.0.82.7.6 (utilizzando .../software-properties-common_0.82.7.7_all.deb)...  
     Estrazione del sostituto di software-properties-common...  
     Preparativi per sostituire software-properties-gtk v.0.82.7.6 (utilizzando .../software-properties-gtk_0.82.7.7_all.deb)...  
     Estrazione del sostituto di software-properties-gtk...  
     Preparativi per sostituire unity-2d v.5.14.0-0ubuntu1 (utilizzando .../unity-2d_5.14.0-0ubuntu2_all.deb)...  
     Estrazione del sostituto di unity-2d...  
     Elaborazione dei trigger per man-db...  
     Elaborazione dei trigger per libglib2.0-0...  
     Elaborazione dei trigger per install-info...  
     Elaborazione dei trigger per doc-base...  
     Processing 1 changed doc-base file...  
     Registering documents with scrollkeeper...  
     Elaborazione dei trigger per gconf2...  
     Elaborazione dei trigger per bamfdaemon...  
     Rebuilding /usr/share/applications/bamf.index...  
     Elaborazione dei trigger per desktop-file-utils...  
     Elaborazione dei trigger per gnome-menus...  
     Elaborazione dei trigger per hicolor-icon-theme...  
     Elaborazione dei trigger per shared-mime-info...  
     Configurazione di libdrm2 (2.4.46-1ubuntu0.0.0.1)...  
     Configurazione di libdrm-intel1 (2.4.46-1ubuntu0.0.0.1)...  
     Configurazione di libdrm-nouveau1a (2.4.46-1ubuntu0.0.0.1)...  
     Configurazione di libdrm-radeon1 (2.4.46-1ubuntu0.0.0.1)...  
     Configurazione di libgtk-3-common (3.4.2-0ubuntu0.6)...  
     Configurazione di libxfixes3 (1:5.0-4ubuntu4.2)...  
     Configurazione di libxi6 (2:1.7.1.901-1ubuntu1~precise1)...  
     Configurazione di libgtk-3-0 (3.4.2-0ubuntu0.6)...  
     Configurazione di libgtk-3-bin (3.4.2-0ubuntu0.6)...  
     Configurazione di libgail-3-0 (3.4.2-0ubuntu0.6)...  
     Configurazione di libgl1-mesa-dri (8.0.4-0ubuntu0.7)...  
     Configurazione di libglapi-mesa (8.0.4-0ubuntu0.7)...  
     Configurazione di libgl1-mesa-glx (8.0.4-0ubuntu0.7)...  
     Configurazione di libpixman-1-0 (0.30.2-1ubuntu0.0.0.0.1)...  
     Configurazione di libqtcore4 (4:4.8.1-0ubuntu4.6)...  
     Configurazione di libqt4-sql (4:4.8.1-0ubuntu4.6)...  
     Configurazione di libqt4-sql-sqlite (4:4.8.1-0ubuntu4.6)...  
     Configurazione di libqt4-xml (4:4.8.1-0ubuntu4.6)...  
     Configurazione di libqt4-dbus (4:4.8.1-0ubuntu4.6)...  
     Configurazione di libqt4-network (4:4.8.1-0ubuntu4.6)...  
     Configurazione di libqt4-script (4:4.8.1-0ubuntu4.6)...  
     Configurazione di libqt4-xmlpatterns (4:4.8.1-0ubuntu4.6)...  
     Configurazione di libqt4-test (4:4.8.1-0ubuntu4.6)...  
     Configurazione di qdbus (4:4.8.1-0ubuntu4.6)...  
     Configurazione di libxatracker1 (8.0.4-0ubuntu0.7)...  
     Configurazione di libglu1-mesa (8.0.4-0ubuntu0.7)...  
     Configurazione di iproute (20111117-1ubuntu2.1)...  
     Configurazione di openssl (1.0.1-4ubuntu5.11)...  
     Configurazione di bc (1.06.95-2ubuntu1)...  
     Configurazione di libck-connector0 (0.4.5-2ubuntu0.1)...  
     Configurazione di consolekit (0.4.5-2ubuntu0.1)...  
     Configurazione di dc (1.06.95-2ubuntu1)...  
     Configurazione di duplicity (0.6.18-0ubuntu3.4)...  
     Configurazione di gir1.2-gtk-3.0 (3.4.2-0ubuntu0.6)...  
     Configurazione di libappindicator3-1 (0.4.92-0ubuntu1.1)...  
     Configurazione di gir1.2-appindicator3-0.1 (0.4.92-0ubuntu1.1)...  
     Configurazione di libappindicator1 (0.4.92-0ubuntu1.1)...  
     Configurazione di python-appindicator (0.4.92-0ubuntu1.1)...  
     Configurazione di libpam-ck-connector (0.4.5-2ubuntu0.1)...  
     Configurazione di unity-services (5.20.0-0ubuntu3)...  
     Configurazione di libunity-core-5.0-5 (5.20.0-0ubuntu3)...  
     Configurazione di unity-common (5.20.0-0ubuntu3)...  
     Configurazione di unity (5.20.0-0ubuntu3)...  
     Configurazione di unity-2d-common (5.14.0-0ubuntu2)...  
     Configurazione di libxfont1 (1:1.4.4-1ubuntu0.1)...  
     Configurazione di python-software-properties (0.82.7.7)...  
     Configurazione di software-properties-common (0.82.7.7)...  
     Configurazione di software-properties-gtk (0.82.7.7)...  
     Configurazione di libqtgui4 (4:4.8.1-0ubuntu4.6)...  
     Configurazione di libqt4-declarative (4:4.8.1-0ubuntu4.6)...  
     Configurazione di libqt4-help (4:4.8.1-0ubuntu4.6)...  
     Configurazione di libqt4-svg (4:4.8.1-0ubuntu4.6)...  
     Configurazione di libqt4-scripttools (4:4.8.1-0ubuntu4.6)...  
     Configurazione di libqt4-opengl (4:4.8.1-0ubuntu4.6)...  
     Configurazione di libqt4-designer (4:4.8.1-0ubuntu4.6)...  
     Configurazione di libunity-2d-private0 (5.14.0-0ubuntu2)...  
     Configurazione di unity-2d-panel (5.14.0-0ubuntu2)...  
     Configurazione di unity-2d-shell (5.14.0-0ubuntu2)...  
     Configurazione di unity-2d-spread (5.14.0-0ubuntu2)...  
     Configurazione di unity-2d (5.14.0-0ubuntu2)...  
     Elaborazione dei trigger per libc-bin...  
     ldconfig deferred processing now taking place  
     stefano@stefano-Satellite-A100:~$

  4. #34
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Xubuntu 17.04 Zesty Zapus

    Re: The action would require the installation of packages from not authenticated sour

    Code:
    sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 40976EAF437D05B5
    
    sudo apt-get update

  5. #35
    Join Date
    Nov 2013
    Beans
    25

    Re: The action would require the installation of packages from not authenticated sour

    oldos2er & Bashing-om, thank you for helping! after i did the above apt-key command and updated, the functionality of ubuntu software center is finally restored and i am able to manage new software from there.
    is there a command to ask a list of all the software packages that are installed in ubuntu?
    thanks again

  6. #36
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: The action would require the installation of packages from not authenticated sour

    Quote Originally Posted by stefabarta View Post
    ...
    is there a command to ask a list of all the software packages that are installed in ubuntu?
    thanks again
    Open a terminal

    Code:
    dpkg --get-selections | sed 's/[[:space:]]*install$//' > packagelist
    Will put a list of them in a file called packagelist in your home. Though it is ALL the installed packages.

  7. #37
    Join Date
    Nov 2013
    Beans
    25

    Re: The action would require the installation of packages from not authenticated sour

    ok, thanks!

Page 4 of 4 FirstFirst ... 234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •