Results 1 to 3 of 3

Thread: Samba daemon not starting in 13.10

  1. #1
    Join Date
    Jun 2012

    Samba daemon not starting in 13.10

    Hi all.

    I'm trying to run samba. When i run "service samba start" i get no error messages. when i run /etc/init.d/samba status i get the following messages:
    * nmbd is not running
    * smbd is not running
    [/ CODE]

    I have tried running "/etc/init.d/samba start", again, no error messages, I have also tried reinstalling the package. "dpkg -l samba" gives the following output:
    | Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
    |/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
    ||/ Name                          Version             Architecture        Description
    ii  samba                         2:3.6.18-1ubuntu3   amd64               SMB/CIFS file, print, and login server for Unix
    Any ideas people?


  2. #2
    Join Date
    Dec 2009

    Re: Samba daemon not starting in 13.10

    That's interesting. I don't know if that's a remnant from the Debian source ( where there actually is a "samba" service ) that Ubuntu forgot to remove or if this is a new feature that doesn't quite work yet but there has been no "samba" service in Ubuntu for quite some time. It's been separated into into it's component daemons and it's controlled in /etc/init not /etc/init.d.

    Anywho, try starting it this way:
    sudo service smbd start
    sudo service nmbd start
    Last edited by Morbius1; November 23rd, 2013 at 01:47 PM.

  3. #3
    Join Date
    Jun 2012

    Re: Samba daemon not starting in 13.10

    Sorted, thanks.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts