Results 1 to 3 of 3

Thread: U1 syncing only in Ubuntu, not Xubuntu

  1. #1
    Join Date
    Jun 2008
    Location
    Across The Pond
    Beans
    840
    Distro
    Xubuntu 12.04 Precise Pangolin

    U1 syncing only in Ubuntu, not Xubuntu

    A few days ago I realized Ubuntu One was no longer syncing. I found a few relevant threads on the Forum to research later. Today I needed to log in to Ubuntu for a brief moment and was surprised that a notification popped up telling me 4 new files were being synced in Ubuntu One. This was automatic simply by virtue of having logged in to the Unity desktop. That puzzled me. Most of the time I log in to a Xubuntu session, where I initially had no problems with U1. Is there any reason it should stop syncing in Xubuntu (Xfce 4.10) but automatically sync in Ubuntu?
    "Everybody is ignorant, only on different subjects." Will Rogers

  2. #2
    Join Date
    Jul 2007
    Location
    Tāmaki Makau-rau, NZ
    Beans
    6,327
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: U1 syncing only in Ubuntu, not Xubuntu

    I can't think of any reason why it should behave differently in Unity and Xfce UNLESS the two sessions keep their U1 settings in different places. You could try checking the U1 setting in each session and see if they're different. If so, then set the Xfce one to sync automatically.
    Please, people, remember to BACKUP before you install that new system. Same if you're upgrading.

    Ubuntu membership via Forums contributions

  3. #3
    Join Date
    Jun 2008
    Location
    Across The Pond
    Beans
    840
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: U1 syncing only in Ubuntu, not Xubuntu

    Irihapeti, thanks. I will see what I can find. It's odd because I set up U1 from Xfce.
    "Everybody is ignorant, only on different subjects." Will Rogers

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •