Results 1 to 2 of 2

Thread: can't boot from any USB xubuntu iso

  1. #1
    Join Date
    Nov 2013

    can't boot from any USB xubuntu iso


    My problem is quite simple, I would like to install xubuntu 12.04.3 , 64bits,
    but I just can't boot from any USB xubuntu iso
    I need your help as i actually spent 10+ hours burning differents ISO trying to figure out what is wrong.

    Some facts :

    - My computer accept 64bits ( already have windows7_64 and manjaro_64 )

    - In the same time, my laptop has been able to boot on several other Live OS : ( Fedora / Ubuntu / Manjaro )
    and can probably boot on others OS too.

    - All these ISO, including the faulty xubuntu one, can boot on my Desktop computer, so it's only my laptop

    - I tried downloading the xubuntu ISO from 5 differents mirror.

    - My faulty xubuntu ISO can be used under virtualbox without problems

    - I tried Burning the xubuntu ISO with : Unetbootin(both linux and windows version) / pendrive ( windows ) / LiLi usb creator ( windows )
    and all failed to work.

    - Both "Desktop" and "Alternate" ISO, 32 or 64 bits versions, failed.

    It seems like my laptop just hate xubuntu, do you have any suggestions ?

    ( I can consider installing ubuntu and switching to xfce4 later, but i prefer doing it properly if possible )

    I hope i was clear enough,
    thanks you for your help,

    Edit: for some reasons i think i just posted in the Forum Section i was browsing instead of the Installation&Upgrades One,
    i'm sorry for that ...
    Last edited by taykah1; November 12th, 2013 at 07:08 PM.

  2. #2
    Join Date
    May 2008

    Re: can't boot from any USB xubuntu iso

    What errors are you getting? The other distros, did you use a live usb as well or did you burn them on cd/dvd? Have you tried xubuntu on cd/dvd?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts