recently my Thunderbird has stopped opening as usual, I can only open it via the terminal "sudo thunderbird" command. I have looked on the internet for a solution but none seems to work for me...
So far I have tried:
- uninstall/reinstall
- creating a new profile and moving mail
- in desperation even "chmod -R 777 .thunderbird" (after I tried to chown -R with appropriate user:group)

What bugs me is that I can remove/rename the .thunderbird directory the program starts OK without the need for sudo and I can create an new user. But as soon as I transfer my mail to the new directory it starts to only work with sudo.
I thought it might be a problem with the files from inside the directory so I copied files from a backup I did 5 months ago and the same thing happens, no go. (I did not have the problem 5 months ago)

I have also posted this question on a Thunderbird specific forum, but heard nothing but silence from them.

So, any suggestions on what I should try next or how to debug this problem?