Results 1 to 2 of 2

Thread: Hibernation during upgrade of U13.10

  1. #1
    Join Date
    Nov 2013

    Hibernation during upgrade of U13.10

    Hi everyone,

    I accidentally put my computer into hibernation mode while it was conducting the update to 13.10.

    Now my system boots, and just crashes. The command center won't show and it's not connecting to my internet/network. It was working perfectly before.

    Anyone here have any ideas? I ran the recovery mode in advanced boot up and it seems to just stall. Should I leave it overnight?

    Some help would be appreciated. I have been trying to resolve this for a few days now.


  2. #2
    Join Date
    Jun 2009
    SW Forida
    Ubuntu 16.04 Xenial Xerus

    Re: Hibernation during upgrade of U13.10

    Was this just a daily update of some software or a upgrade from 13.04?

    If you cannot get into recovery mode you need to use live installer and chroot into your install to fix it. Or just totally reinstall.

    kansasnoob- full chroot one line version with &&---- change sda3 to your install


    Of course you must first know what partition you want to mount, in this example I'm using sda1:

    sudo mount /dev/sda1 /mnt
    sudo mount --bind /dev /mnt/dev
    sudo mount --bind /proc /mnt/proc
    sudo cp /etc/resolv.conf /mnt/etc/resolv.conf #(may or may not be necessary to establish an internet connection)
    sudo chroot /mnt
    #Then run whatever commands needed - no sudo needed (maybe good to run "df- H" and "cat /etc/issue" to be certain you mounted the correct partition).

    Once chrooted.

    #Then run whatever other commands needed - no sudo needed if chroot (maybe good to run "df- H" and "cat /etc/issue" to be certain #you mounted the correct partition).
    #Commands once in chroot:
    #if not chroot use: sudo -i
    apt-get autoclean # only removes files that cannot be downloaded anymore (obsolete)
    apt-get clean
    apt-get update #resync package index
    apt-get upgrade #newest versions of all packages, update must be run first
    #would upgrade you to the latest kernel in the repositories
    #dist-upgrade is also able to remove existing packages if required
    apt-get dist-upgrade
    # fix Broken packages -f
    apt-get -f install
    dpkg --configure -a
    For more info on UEFI boot install & repair - Regularly Updated :
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts