Results 1 to 8 of 8

Thread: Unable to upgrade from 10.10 to 13.10

  1. #1
    Join Date
    Jul 2011
    Beans
    28

    Unable to upgrade from 10.10 to 13.10

    I installed Lubuntu 10.10 on my HP Pavillion ZT3000 laptop for testing. The reason I use 10.10 is because I have PAE issue with this laptop.

    After the installation, I used the Software upgrade tool and it said it has 11.04 available for upgrade. I clicked on upgrade and I got the error below

    Failed Fetch
    Fetching the upgrade failed. There maybe a network problem

    I do have internet connection. Do you know how I can upgrade from 10.10 to the latest version of lubuntu 13.10?

    Thanks


    -------
    More info here: http://ubuntuforums.org/showthread.php?t=2185255 / Mrgs
    Last edited by mrgs; November 3rd, 2013 at 10:46 PM. Reason: Link added

  2. #2
    Join Date
    Jan 2009
    Location
    Belgium (Ghent)
    Beans
    481
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Unable to upgrade from 10.10 to 13.10

    You can't upgrade to the latest version.
    If you will upgrade from 10.10 than you have first to upgrade to 11.04 and than 11.10 and than 12.04. So, that is not done and you do hours over that. So don't do that.


    Edit: the lines below are not right, see my next post: http://ubuntuforums.org/showthread.p...1#post12838181
    Sorry.

    Download Lubuntu 12.04 LTS (Support till 2017) and do a fresh install. (Like they say in the other tread. Go further there, please, ThanX)
    Downloadlink for Lubuntu:
    http://cdimage.ubuntu.com/lubuntu/re...12.04/release/
    Choose the first image (PC (Intel x86) desktop CD) This is the 32-bit image.
    Last edited by heir4c; November 4th, 2013 at 09:32 AM.
    Dutch speaking; understand English, writing is a bit difficult. Member of: http://forum.ubuntu-nl.org
    be Open be Free be Ubuntu Reg. User #485479
    Ubuntu 13.10 Saucy Salamander - Ubuntu 14.04 Trusty Tahr

  3. #3
    Join Date
    Jul 2011
    Beans
    28

    Re: Unable to upgrade from 10.10 to 13.10

    Can I install lubuntu 12.04 on laptop that have PAE issue?
    Last edited by hoangtu69; November 4th, 2013 at 04:09 AM.

  4. #4
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    12,245
    Distro
    Lubuntu 17.04 Zesty Zapus

    Re: Unable to upgrade from 10.10 to 13.10

    Quote Originally Posted by heir4c View Post
    Download Lubuntu 12.04 LTS (Support till 2017) and do a fresh install.
    Lubuntu has no long term support. 12.04 has reached end of life already.

    Besides, I agree: There should be plenty of advice in the other thread.
    Bringing old hardware back to life. About problems due to upgrading.
    Please visit Quick Links -> Unanswered Posts
    Don't use this space for a list of your hardware. It only creates false hits in the search engines.

  5. #5
    Join Date
    Jan 2009
    Location
    Belgium (Ghent)
    Beans
    481
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Unable to upgrade from 10.10 to 13.10

    Sorry, you are right mrgs, I have to write Xubuntu 12.04
    http://xubuntu.org/getxubuntu/
    Dutch speaking; understand English, writing is a bit difficult. Member of: http://forum.ubuntu-nl.org
    be Open be Free be Ubuntu Reg. User #485479
    Ubuntu 13.10 Saucy Salamander - Ubuntu 14.04 Trusty Tahr

  6. #6
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    12,245
    Distro
    Lubuntu 17.04 Zesty Zapus

    Re: Unable to upgrade from 10.10 to 13.10

    Yes, Xubuntu 12.04 has long term support through april 2015.
    Bringing old hardware back to life. About problems due to upgrading.
    Please visit Quick Links -> Unanswered Posts
    Don't use this space for a list of your hardware. It only creates false hits in the search engines.

  7. #7
    Join Date
    Jun 2010
    Location
    London, England
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Unable to upgrade from 10.10 to 13.10

    Could it be that the message about there being a network problem is to do with the fact that 10.10 reached End of Life a long time ago and so has 11.04 and the repositories of both have been closed? Doesn't the OP now need to set software sources to the End of Life repositories?



    https://help.ubuntu.com/community/EOLUpgrades
    Last edited by grahammechanical; November 4th, 2013 at 03:12 PM.
    It is a machine. It is more stupid than we are. It will not stop us from doing stupid things.
    Ubuntu user #33,200. Linux user #530,530


  8. #8
    Join Date
    Jul 2011
    Beans
    28

    Re: Unable to upgrade from 10.10 to 13.10

    Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •