Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Webcam black in skype, but works in cheese

  1. #11
    Join Date
    May 2009

    Re: Webcam black in skype, but works in cheese

    Hi @Thee,
    have a look at
    This was the solution that I used with ubuntu 13.04

  2. #12
    Join Date
    Feb 2014

    Re: Webcam black in skype, but works in cheese

    My system: Ubuntu 12.04 LTS, 64-bit. Logitech C310 HD webcam. Skype, downloaded as ".deb" from Skype web-site, and installed using Software Center.

    I had a similar problem, the webcam not working in Skype, but functioning normally in Cheese, Camorama.
    In Skype, the webcam was not even recognized (the drop-down list was empty).
    After having unsuccessfully tried re-installing Skype, and all various ways of starting Skype with extra options (as suggested in many messages), the solution that worked for me was actually simple:

    - In the home folder, remove the hidden '.Skype' directory. This can be achieved in Nautilus: open the home folder, press Ctrl+H to show all hidden directories, and rename the '.Skype' directory to something like "dotSkype-old" (or delete it altogether)

    All Skype settings will be lost, and Skype will ask for your Skype name and pass-word on next start-up.

    In my case this procedure led to Skype recognizing my new webcam, and now the webcam works in Skype, in Cheese, in Camorama.

    P.S. My problem was probably related to the fact that I changed webcams. The previous, an old Philips SPC710NC, broke down and I replaced it with the Logitech. The .Skype folder perhaps also contains some specific configuration data on the webcams, which prevented the new webcam from being recognized.

Page 2 of 2 FirstFirst 12

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts