Page 2 of 2 FirstFirst 12
Results 11 to 11 of 11

Thread: Trouble with Logitech WebCam, "Failed to open /dev/video0: No such file or directory"

  1. #11
    Join Date
    Apr 2006
    Ubuntu 14.04 Trusty Tahr

    Re: Trouble with Logitech WebCam, "Failed to open /dev/video0: No such file or direct

    Quote Originally Posted by warp99 View Post
    Glad you got it working. Don't forget to mark the thread solved.
    It isn't entirely solved… I have an image but no sound.

    Pulse Audio was not working correctly, hence all the messages like "ALSA lib pulse.c:243:(pulse_connect) PulseAudio: Unable to connect: Connection refused". It's probably not been working since I upgraded to 12.04, but I hadn't noticed that because Rhytmbox and a few other apps were still able to play through ALSA without Pulse.

    I've got Pulse Audio running, now, but still no sound is being captured by the webcam microphone. If I remember correctly, though, when I had this webcam working a couple of years ago I used an external microphone.
    Last edited by Keith_Beef; November 2nd, 2013 at 04:38 PM.
    Ubuntu 14.04LTS Intel Q9650 SLB8W @ 3.0GHz :: 8 GByte RAM
    640 GBytes of discs :: DVD burner :: BluRay burner
    Mixed ethernet, WiFi and CPL networking :: 2 TByte NAS :: Network Printing :: Raspbian and MacOS

Page 2 of 2 FirstFirst 12

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts